<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="lifestyle, Home and Garden,Christmas trees" />
<meta property="news_keywords" content="lifestyle, Home and Garden,Christmas trees" />
<meta property="description" content="As the Christmas season passes and people begin to start the clean-up from the holidays, for those that had a real Christmas tree, now they have to decide what..." />
<meta property="author" content="Sara Tischauser" />
<meta property="article:published_time" content="2017-12-31T11:00:01-06:00" />
<meta property="article:modified_time" content="2017-12-31T11:00:01-06:00" />
<meta property="fb:app_id" content="183850698474489" />
<meta property="twitter:url" content="http://www.rivertowns.net/lifestyle/home-and-garden/4380833-what-do-your-christmas-tree-after-holidays" />
<meta property="article:publisher" content="https://www.facebook.com/pages/RiverTownsnet/170276059664268" />
<meta property="article:tag" content="lifestyle, Home and Garden,Christmas trees" />
<meta property="twitter:title" content="What to do with your Christmas tree after the holidays" />
<meta property="og:url" content="http://www.rivertowns.net/lifestyle/home-and-garden/4380833-what-do-your-christmas-tree-after-holidays" />
<meta property="twitter:description" content="As the Christmas season passes and people begin to start the clean-up from the holidays, for those that had a real Christmas tree, now they have to decide what to do with it.According to the National Christmas Tree Association website, there may be many different options depending on where a person lives...." />
<meta property="twitter:image" content="http://www.rivertowns.net/sites/default/files/styles/16x9_430/public/1ngauoNrJqYS4pyeHYtDJT2pRAyWg9SDa.jpg?itok=CioealEi" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What to do with your Christmas tree after the holidays" />
<meta property="og:image" content="http://www.rivertowns.net/sites/default/files/styles/16x9_1240/public/1ngauoNrJqYS4pyeHYtDJT2pRAyWg9SDa.jpg?itok=w4vyt96w" />
<meta property="og:description" content="As the Christmas season passes and people begin to start the clean-up from the holidays, for those that had a real Christmas tree, now they have to decide what to do with it.According to the National Christmas Tree Association website, there may be many different options depending on where a person lives...." />
<meta property="og:image:height" content="698" />
<meta property="og:image:width" content="1240" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><link rel="apple-touch-icon" href="http://www.rivertowns.net/sites/all/themes/rivertowns_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.rivertowns.net/sites/all/themes/rivertowns_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.rivertowns.net/lifestyle/home-and-garden/4380833-what-do-your-christmas-tree-after-holidays?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4380833" />
<link rel="canonical" href="/lifestyle/home-and-garden/4380833-what-do-your-christmas-tree-after-holidays" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>What to do with your Christmas tree after the holidays | River Towns</title>
    <link type="text/css" rel="stylesheet" href="http://www.rivertowns.net/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.rivertowns.net/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.rivertowns.net/sites/default/files/css/css_XndFiLsqSvm6UcX9CWfg9ukGFwmZJc8Wm1VKf-odRII.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.rivertowns.net/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.rivertowns.net/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.rivertowns.net/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.rivertowns.net/sites/all/themes/fcc_basetheme/css/article-slider.css?p1q7b2" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.rivertowns.net/sites/all/themes/fcc_basetheme/css/featherlight.min.css?p1q7b2" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.rivertowns.net/sites/all/themes/rivertowns_theme/css/global-no-mqs.css?p1q7b2" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.rivertowns.net/sites/all/themes/rivertowns_theme/css/global.css?p1q7b2" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.rivertowns.net/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.rivertowns.net/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_F77Wk3ElhI0IWc9W9h5jNjw2XWOBI81sjCu16e_P21s.js"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-58', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?p1q7b2"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?p1q7b2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/rivertowns', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/rivertowns', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/rivertowns', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/rivertowns', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/rivertowns', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/rivertowns', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/rivertowns', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/rivertowns', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/rivertowns', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-RiverTowns"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//biddr.brealtime.com/28228967-1007.js"></script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4380833 node-type-article domain-www-rivertowns-net context-lifestyle"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="River Towns"><img src="http://www.rivertowns.net/sites/all/themes/rivertowns_theme/logo.png" alt="River Towns" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">River Towns</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/lifestyle/home-and-garden/4380833-what-do-your-christmas-tree-after-holidays" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/rivertowns_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/weather/4380760-stay-safe-cold-wisconsin-weather'>Stay safe in the cold Wisconsin weather</a></li><li><a href='/news/crime-and-courts/4380825-charges-man-held-womans-head-under-water-assaulting-her'>Charges: Man held woman&#039;s head under water before assaulting her</a></li><li><a href='/news/government-and-politics/4380633-top-10-state-law-signed-eminent-domain-proceedings'>Top 10: State law signed on eminent domain proceedings</a></li><li><a href='/news/government-and-politics/4380596-top-10-state-law-signed-eminent-domain-proceedings'>Top 10: State law signed on eminent domain proceedings</a></li><li><a href='/news/accidents/4380600-minn-woman-killed-pierce-county-crash-ellsworth-motorist-airlifted-will'> Minn. woman killed in Pierce County crash; Ellsworth motorist airlifted, will survive</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/tags/government" target="_self">government</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/tags/business" target="_self">business</a></li><li><a href="/tags/politics" target="_self">politics</a></li><li><a href="/tags/region" target="_self">region</a></li><li><a href="/news/accidents" target="_self">accidents</a></li></ul></div></div></li><li class='leaf'><a href="/tags/minnesota" target="_self">Minnesota</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/community/people/4379714-happy-birthday-lesson-giving-vs-receiving'>Happy Birthday: A lesson in giving vs. receiving</a></li><li><a href='/news/fires/4377564-rosemount-residents-replace-destroyed-little-free-library'>Rosemount residents replace destroyed Little Free Library</a></li><li><a href='/news/fires/4377448-minn-fire-deaths-30-percent-year'>Minn. fire deaths up 30 percent this year</a></li><li><a href='/news/crime-and-courts/4376284-woodbury-man-jailed-child-pornography-possession'>Woodbury man jailed for child pornography possession</a></li><li><a href='/news/accidents/4375709-hudson-teens-survive-northern-minn-crash-left-motorist-75-dead'>Hudson teens survive northern Minn. crash that left motorist, 75, dead</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="http://www.swcbulletin.com/" target="_self">SWC Bulletin</a></li><li><a href="http://www.hastingsstargazette.com/" target="_self">Hastings Star Gazette</a></li><li><a href="http://www.republican-eagle.com/" target="_self">Red Wing Republican Eagle</a></li><li><a href="http://www.woodburybulletin.com/" target="_self">Woodbury Bulletin</a></li><li><a href="http://www.farmingtonindependent.com/" target="_self">Farmington Independent</a></li><li><a href="http://www.rosemounttownpages.com/" target="_self">Rosemount Town Pages</a></li></ul></div></div></li><li class='leaf'><a href="/tags/wisconsin" target="_self">Wisconsin</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/government-and-politics/4380633-top-10-state-law-signed-eminent-domain-proceedings'>Top 10: State law signed on eminent domain proceedings</a></li><li><a href='/news/government-and-politics/4380596-top-10-state-law-signed-eminent-domain-proceedings'>Top 10: State law signed on eminent domain proceedings</a></li><li><a href='/news/accidents/4380600-minn-woman-killed-pierce-county-crash-ellsworth-motorist-airlifted-will'> Minn. woman killed in Pierce County crash; Ellsworth motorist airlifted, will survive</a></li><li><a href='/news/government-and-politics/4380560-wisconsin-roundup-12-car-wreck-i-94-eau-claire-leaves-4-injured'>Wisconsin roundup: 12-car wreck on I-94 in Eau Claire leaves 4 injured; more state news stories</a></li><li><a href='/news/crime-and-courts/4380128-wisconsin-roundup-romance-rebuffed-woman-allegedly-beat-man-assailed'>Wisconsin roundup: Romance-rebuffed woman allegedly beat man, assailed him with wax; more state news stories</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="http://www.newrichmond-news.com/" target="_self">New Richmond News</a></li><li><a href="http://www.riverfallsjournal.com/" target="_self">River Falls Journal</a></li><li><a href="http://www.hudsonstarobserver.com/" target="_self">Hudson Star Observer</a></li><li><a href="http://www.piercecountyherald.com/" target="_self">Pierce County Herald</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/football/4379739-uwrf-football-jacobsen-named-all-american'>UWRF football: Jacobsen is named All-American</a></li><li><a href='/sports/basketball/4380659-basketball-strong-finish-ends-panthers-losing-streak'>Basketball: Strong finish ends Panthers&#039; losing streak</a></li><li><a href='/sports/other/4379720-river-falls-top-sports-stories-2017'>River Falls: Top sports stories of 2017</a></li><li><a href='/sports/4380639-basketball-panthers-play-together-sixth-win'>Basketball: Panthers &#039;play together&#039; in sixth win</a></li><li><a href='/sports/hockey/4379729-stars-rise-after-state-ranked-losses'>Stars rise after state-ranked losses</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/high-school" target="_self">high school</a></li><li><a href="/tags/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/tags/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/4353827-logue-presents-new-work-icelandic-textile-residency'>Logue presents new work from Icelandic textile residency</a></li><li><a href='/lifestyle/health/4353824-hospital-foundation-event-raises-more-65k'>Hospital foundation event raises more than $65K</a></li><li><a href='/lifestyle/family/4354960-soldiers-journey-cottage-grove-officer-veteran-shares-story-new-cable'>A soldier&#039;s journey: Cottage Grove officer, veteran shares story in new cable documentary</a></li><li><a href='/community/events/4352558-tough-talk-out-open-authors-farmington-share-stories-living-minnesota'>Tough talk out in the open: Authors in Farmington share stories of living in Minnesota as minorities</a></li><li><a href='/lifestyle/health/4350254-health-briefs-community-conversation-gets-people-talking-about-mental'>Health briefs: Community Conversation gets people talking about mental health</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/food" target="_self">food</a></li><li><a href="/tags/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/tags/health" target="_self">health</a></li><li><a href="/tags/religion" target="_self">religion</a></li><li><a href="/tags/family" target="_self">family</a></li><li><a href="/tags/events" target="_self">events</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="https://en.calameo.com/read/000735261b5431e192f08" target="_self">Real Estate Showcase</a><div class='doormat-menu'><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="https://www.rivertownlistings.com/" target="_self">Real Estate Showcase Ad Submission</a></li><li><a href="https://en.calameo.com/read/000735261b5431e192f08" target="_self">Real Estate Showcase current ads</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729456-magazine-rack" target="_self">magazine rack</a></li><li class='leaf no-doormat'><a href="http://local.rivertowns.net/ads" target="_self">print ads</a></li><li class='leaf no-doormat'><a href="https://rivertownmultimedia.smugmug.com/" target="_self">Buy Our Photos</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="lifestyle "> <meta itemprop='dateline' content="River Falls,Wisconsin 54022"> <meta itemprop='articleBody' content="&lt;p&gt;As the Christmas season passes and people begin to start the clean-up from the holidays, for those that had a real Christmas tree, now they have to decide what to do with it.&lt;/p&gt;&lt;p&gt;According to the National Christmas Tree Association website, there may be many different options depending on where a person lives. One of their recommendations is to set the undecorated tree outside.&lt;/p&gt;&lt;p&gt;&quot;Place the Christmas tree in the garden or backyard and use it as a bird feeder and sanctuary,&quot; the National Christmas Tree Association website states. &quot;Fresh orange slices or strung popcorn will attract the birds and they can sit in the branches for shelter.&quot;&lt;/p&gt;&lt;p&gt;After the tree has been outside for about a year, branches will become brittle and you can take the tree apart by hand.&lt;/p&gt;&lt;p&gt;Each community may have its own way to dispose of Christmas trees, so it is best to check with your town to find out what proper disposal of Christmas trees is.&lt;/p&gt;&lt;p&gt;Many cities, including Ellsworth, allow residents to leave their trees on the curb for pick-up.&lt;/p&gt;&lt;p&gt;&quot;Put [Christmas tree] out at the curb without a bag or anything on and the Public Works Department will be going around a couple times and picking up,&quot; said Village of Ellsworth Clerk Peggy Nelson.&lt;/p&gt;&lt;p&gt;If curbside pick-up is not allowed in the area, some towns have other options for residents.&lt;/p&gt;&lt;p&gt;&quot;We have a spot which the Village calls the Quarry located on Johnson Hill Road where residents of the Village of Plum City can drop their trees off,&quot; said Village of Plum City Clerk/Treasurer Michele Burg. &quot;There is no cost and the Village employees will burn the brush that is placed there.&quot;&lt;/p&gt;&lt;p&gt;If the quarry is locked, Burg said residents can call the Village office at 715-647-5000 during office hours or leave a message for someone to get back to them.&lt;/p&gt;&lt;p&gt;Jayne Brand, Prescott City Administrator, said Prescott residents can take their Christmas trees to the Pierce County Highway Department on U.S. Highway 29.&lt;/p&gt;&lt;p&gt;Another option for future years for people who want a real Christmas tree is to get a live Christmas tree. The National Christmas Tree Association said people can get live trees in burlap sacks and then just plant the trees after Christmas. They recommend digging a hole in the fall before the ground freezes to put the tree in after Christmas.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="What to do with your Christmas tree after the holidays"> <meta itemprop='author' content="Sara Tischauser"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.rivertowns.net/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-12-31T11:00:00"> <meta itemprop='dateModified' content="2017-12-31T11:00:01"> <link itemprop='mainEntityOfPage' content="node/4380833"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.rivertowns.net/sites/default/files/styles/square_300/public/1ngauoNrJqYS4pyeHYtDJT2pRAyWg9SDa.jpg?itok=ZInq3HBh"> <meta itemprop="width" content="3000"> <meta itemprop="height" content="1688"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Sara Tischauser"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="What to do with your Christmas tree after the holidays "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="River Falls"> <meta itemprop='addressRegion' content="Wisconsin"> <meta itemprop='streetAddress' content="2815 Prairie Drive"> <meta itemprop='postalCode' content="54022"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>What to do with your Christmas tree after the holidays</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/sara-tischauser'>Sara Tischauser</a></span>
  <span class='node-byline-time'> Today  at 11:00 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.rivertowns.net/sites/default/files/styles/16x9_620/public/1ngauoNrJqYS4pyeHYtDJT2pRAyWg9SDa.jpg?itok=xSQnNUCi' data-featherlight='http://www.rivertowns.net/sites/default/files/styles/full_1000/public/1ngauoNrJqYS4pyeHYtDJT2pRAyWg9SDa.jpg?itok=RAN0E2mG'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption image-caption-display'></span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption-display {display: inline-block; width: 100%;}</style><div class='node-body'><p>As the Christmas season passes and people begin to start the clean-up from the holidays, for those that had a real Christmas tree, now they have to decide what to do with it.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_gcnfumnktkq2nskptuv73ljuba' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>According to the National Christmas Tree Association website, there may be many different options depending on where a person lives. One of their recommendations is to set the undecorated tree outside.</p><p>"Place the Christmas tree in the garden or backyard and use it as a bird feeder and sanctuary," the National Christmas Tree Association website states. "Fresh orange slices or strung popcorn will attract the birds and they can sit in the branches for shelter."</p><p>After the tree has been outside for about a year,  branches will become brittle and you can take the tree apart by hand.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>Each community may have its own way to dispose of Christmas trees, so it is best to check with your town to find out what proper disposal of Christmas trees is.</p><p>Many cities, including Ellsworth, allow residents to leave their trees on the curb for pick-up.</p><p>"Put [Christmas tree] out at the curb without a bag or anything on and the Public Works Department will be going around a couple times and picking up," said Village of Ellsworth Clerk Peggy Nelson.</p><p>If curbside pick-up is not allowed in the area, some towns have other options for residents.</p><p>"We have a spot which the Village calls the Quarry located on Johnson Hill Road where residents of the Village of Plum City can drop their trees off," said Village of Plum City Clerk/Treasurer Michele Burg. "There is no cost and the Village employees will burn the brush that is placed there."</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>If the quarry is locked, Burg said residents can call the Village office at 715-647-5000 during office hours or leave a message for someone to get back to them.</p><p>Jayne Brand, Prescott City Administrator, said Prescott residents can take their Christmas trees to the Pierce County Highway Department on U.S. Highway 29.</p><p>Another option for future years for people who want a real Christmas tree is to get a live Christmas tree. The National Christmas Tree Association said people can get live trees in burlap sacks and then just plant the trees after Christmas. They recommend digging a hole in the fall before the ground freezes to put the tree in after Christmas.</p></div><div style='clear:both;'></div><script type='text/javascript'>
							ga('send','event','Recommended','view','recommended-view');
							ga('combinedSites.send','event','Recommended','view','recommended-view');
						</script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><div class='recommended node-ad-desktop nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by River Towns</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.rivertowns.net/node/4365840"><img typeof="foaf:Image" src="http://www.rivertowns.net/sites/default/files/styles/16x9_315/public/field/image/1_173.jpg?itok=pK-NMTtz" alt="" />'We're at the beginning': Water group’s recommendations focus on future</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.rivertowns.net/node/4365238"><img typeof="foaf:Image" src="http://www.rivertowns.net/sites/default/files/styles/16x9_315/public/field/image/wi%20sign%20WEB_14.jpg?itok=W8grX7h8" alt="" />Wisconsin roundup: $300M La Crosse project points to Kwik Trip expansion; more state news stories</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.rivertowns.net/node/4365061"><img typeof="foaf:Image" src="http://www.rivertowns.net/sites/default/files/styles/16x9_315/public/11dbzf25Jphd8ZyWXsGITyq2Ko9t0QSxW.jpg?itok=DVV8OmzY" alt="Sibley Park Apartments, a 60-unit complex in Mankato, Minn., is one of many buildings constructed in recent years to help reduce a shortage of homes for greater Minnesota workers. (Submitted photo)" title="Sibley Park Apartments, a 60-unit complex in Mankato, Minn., is one of many buildings constructed in recent years to help reduce a shortage of homes for greater Minnesota workers. (Submitted photo)" />Greater Minnesota has jobs, but not enough homes</a></div></div><script type='text/javascript'>
					jQuery('.recommended.node-ad-desktop a').on('click', function() {
						ga('send', 'event', 'Recommended', 'click', 'recommended-click');
						ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
					});
				</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-desktop a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-desktop a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by River Towns</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.rivertowns.net/node/4365840"><img typeof="foaf:Image" src="http://www.rivertowns.net/sites/default/files/styles/16x9_315/public/field/image/1_173.jpg?itok=pK-NMTtz" alt="" />'We're at the beginning': Water group’s recommendations focus on future</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.rivertowns.net/node/4365238"><img typeof="foaf:Image" src="http://www.rivertowns.net/sites/default/files/styles/16x9_315/public/field/image/wi%20sign%20WEB_14.jpg?itok=W8grX7h8" alt="" />Wisconsin roundup: $300M La Crosse project points to Kwik Trip expansion; more state news stories</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.rivertowns.net/node/4365061"><img typeof="foaf:Image" src="http://www.rivertowns.net/sites/default/files/styles/16x9_315/public/11dbzf25Jphd8ZyWXsGITyq2Ko9t0QSxW.jpg?itok=DVV8OmzY" alt="Sibley Park Apartments, a 60-unit complex in Mankato, Minn., is one of many buildings constructed in recent years to help reduce a shortage of homes for greater Minnesota workers. (Submitted photo)" title="Sibley Park Apartments, a 60-unit complex in Mankato, Minn., is one of many buildings constructed in recent years to help reduce a shortage of homes for greater Minnesota workers. (Submitted photo)" />Greater Minnesota has jobs, but not enough homes</a></div></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='//www.rivertowns.net/taxonomy/term/51063'>lifestyle</a><a class='topic category' href='//www.rivertowns.net/taxonomy/term/375656'>Home and Garden</a><a class='topic tag' href='//www.rivertowns.net/taxonomy/term/38782'>Christmas trees</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',12);
  ga('send', 'event', 'article', 'paragraphs', '12');
  ga('send', 'event', 'article', 'length', 'characters',2336);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',39571);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',12);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '12');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',2336);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',39571);
</script>
    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/weather/4380760-stay-safe-cold-wisconsin-weather">Stay safe in the cold Wisconsin weather<span class='latest-date'>4 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/business/markets/4380635-new-store-offers-consumers-fresh-local-products">New store offers consumers fresh, local products<span class='latest-date'>8 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/lifestyle/home-and-garden/4380833-what-do-your-christmas-tree-after-holidays">What to do with your Christmas tree after the holidays<span class='latest-date'>10 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/football/4379739-uwrf-football-jacobsen-named-all-american">UWRF football: Jacobsen is named All-American<span class='latest-date'>10 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/community/people/4379714-happy-birthday-lesson-giving-vs-receiving">Happy Birthday: A lesson in giving vs. receiving<span class='latest-date'>13 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/lifestyle/faith/4378018-interim-pastor-brings-30-years-experience">Interim pastor brings 30 years of experience <span class='latest-date'>14 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/sports/basketball/4380659-basketball-strong-finish-ends-panthers-losing-streak">Basketball: Strong finish ends Panthers' losing streak<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/sports/other/4379720-river-falls-top-sports-stories-2017">River Falls: Top sports stories of 2017<span class='latest-date'>1 day ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
            <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
            <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+rivertowns.net@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="//www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="//www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="//www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="//impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/RiverTown_News" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/pages/RiverTownsnet/170276059664268" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; River Towns</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; River Towns</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">2815 Prairie Drive</div>
      <span class="locality">River Falls</span>, 
      <span class="region">Wisconsin</span> 
      <span class="postal-code">54022</span>
    </div>

    Call us at <div class="tel"></div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <!-- <a href="http://www.fccnn.com/newspaper.php">randomness</a> -->  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=rivertowns.net&tags=lifestyle, Home and Garden,Christmas trees',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?p1q7b2"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?p1q7b2"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?p1q7b2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?p1q7b2"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>
