<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="News,St. Croix EMS, st. Croix County, Hudson Hospital" />
<meta property="news_keywords" content="News,St. Croix EMS, st. Croix County, Hudson Hospital" />
<meta property="description" content="More than 20 St. Croix EMS emergency medical technicians could lose their jobs if the city of Hudson decides to transfer the service to the Hudson Hospital..." />
<meta property="author" content="Rebecca Mariscal" />
<meta property="article:publisher" content="https://www.facebook.com/pages/RiverTownsnet/170276059664268" />
<meta property="article:published_time" content="2017-03-16T15:33:53-05:00" />
<meta property="article:modified_time" content="2017-03-16T15:33:53-05:00" />
<meta property="image:alt" content="Twenty-four EMTs with St. Croix EMS could lose their positions if the city approves negotiations to integrate the service with Hudson Hospital, staff heard at a meeting Tuesday night. No decision has been made. (file photo)" />
<meta property="article:tag" content="News,St. Croix EMS, st. Croix County, Hudson Hospital" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:description" content="More than 20 St. Croix EMS emergency medical technicians could lose their jobs if the city of Hudson decides to transfer the service to the Hudson Hospital and HealthPartners. This update was given at an EMS Commission meeting Tuesday night, but commissioners emphasized negotiations are still ongoing..." />
<meta property="fb:app_id" content="183850698474489" />
<meta property="twitter:image" content="http://www.rivertowns.net/sites/default/files/styles/16x9_430/public/field/image/032317.A.HSO_.EMS_.jpg?itok=18EisZMr" />
<meta property="twitter:url" content="http://www.rivertowns.net/news/4235155-24-emts-could-lose-jobs-potential-ems-transfer" />
<meta property="twitter:title" content="24 EMTs could lose jobs with potential EMS transfer" />
<meta property="og:type" content="article" />
<meta property="og:description" content="More than 20 St. Croix EMS emergency medical technicians could lose their jobs if the city of Hudson decides to transfer the service to the Hudson Hospital and HealthPartners. This update was given at an EMS Commission meeting Tuesday night, but commissioners emphasized negotiations are still ongoing..." />
<meta property="og:url" content="http://www.rivertowns.net/news/4235155-24-emts-could-lose-jobs-potential-ems-transfer" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.rivertowns.net/sites/default/files/styles/square_300/public/field/image/032317.A.HSO_.EMS_.jpg?itok=HJHu6Qig" />
<meta property="og:title" content="24 EMTs could lose jobs with potential EMS transfer" />
<meta property="og:image:height" content="300" />
<link rel="apple-touch-icon" href="http://www.rivertowns.net/sites/all/themes/rivertowns_theme/images/touch-icon.png" type="image/png" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.rivertowns.net/sites/all/themes/rivertowns_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.rivertowns.net/news/4235155-24-emts-could-lose-jobs-potential-ems-transfer?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4235155" />
<link rel="canonical" href="/news/4235155-24-emts-could-lose-jobs-potential-ems-transfer" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>24 EMTs could lose jobs with potential EMS transfer | River Towns</title>
    <link type="text/css" rel="stylesheet" href="http://www.rivertowns.net/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.rivertowns.net/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.rivertowns.net/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.rivertowns.net/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.2/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.rivertowns.net/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.rivertowns.net/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.rivertowns.net/sites/all/themes/fcc_basetheme/css/article-slider.css?omx8a7" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.rivertowns.net/sites/all/themes/fcc_basetheme/css/featherlight.min.css?omx8a7" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.rivertowns.net/sites/all/themes/rivertowns_theme/css/global-no-mqs.css?omx8a7" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.rivertowns.net/sites/all/themes/rivertowns_theme/css/global.css?omx8a7" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.rivertowns.net/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.rivertowns.net/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-58', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.2/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?omx8a7"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?omx8a7"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-RiverTowns"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

            if (jQuery(window).width() >= 728) {
              jQuery.getScript('//biddr.brealtime.com/49170050-648.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/49170050-648.js');
              });
            } else {
              jQuery.getScript('//biddr.brealtime.com/91130429-649.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/91130429-649.js');
              });
            }
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4235155 node-type-article domain-www-rivertowns-net context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="River Towns"><img src="http://www.rivertowns.net/sites/all/themes/rivertowns_theme/logo.png" alt="River Towns" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">River Towns</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/4235155-24-emts-could-lose-jobs-potential-ems-transfer" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/region/4235869-invasive-asian-carp-confirmed-st-croix-river'>Invasive Asian carp confirmed in St. Croix River</a></li><li><a href='/news/crime-and-courts/4235818-bookey-see-criminal-juvenile-consequences-attack-case'>Bookey to see criminal, juvenile consequences in attack case</a></li><li><a href='/news/4235582-minnesota-roundup-castile-officer-yanez-seeks-change-venue-trial-fbi-probes-jewish'>Minnesota roundup: Castile officer Yanez seeks change of venue for trial; FBI probes Jewish center threats as hate crimes</a></li><li><a href='/news/crime-and-courts/4235735-centuria-man-sentenced-possession-child-pornography'>Centuria man sentenced for possession of child pornography</a></li><li><a href='/news/region/4235579-wisconsin-roundup-uw-l-disputes-claim-employee-was-fired-trump-support-judge'>Wisconsin roundup: UW-L disputes claim employee was fired for Trump support; judge tosses out lawsuit against prosecutors in John Doe investigation; 8 more state news stories</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/politics" target="_self">politics</a></li><li><a href="/news/region" target="_self">region</a></li><li><a href="/news/accidents" target="_self">accidents</a></li></ul></div></div></li><li class='leaf'><a href="/tags/minnesota-32" target="_self">Minnesota</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/region/4235869-invasive-asian-carp-confirmed-st-croix-river'>Invasive Asian carp confirmed in St. Croix River</a></li><li><a href='/news/4235582-minnesota-roundup-castile-officer-yanez-seeks-change-venue-trial-fbi-probes-jewish'>Minnesota roundup: Castile officer Yanez seeks change of venue for trial; FBI probes Jewish center threats as hate crimes</a></li><li><a href='/news/4235023-minn-lawmaker-tells-chairman-not-cower-behind-gavel-over-prescription-medicine-issue'>Minn. lawmaker tells chairman not to &#039;cower behind gavel&#039; over prescription medicine issue </a></li><li><a href='/news/4235040-minnesota-roundup-three-injured-shooting-bemidji-ottertail-homeowner-charged-arson'>Minnesota roundup: Three injured in shooting in Bemidji; Ottertail homeowner charged with arson</a></li><li><a href='/news/4234928-bills-aim-ease-greater-minnesotas-housing-homelessness-struggles'>Bills aim to ease greater Minnesota&#039;s housing, homelessness struggles</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="http://www.swcbulletin.com/" target="_self">SWC Bulletin</a></li><li><a href="http://www.hastingsstargazette.com/" target="_self">Hastings Star Gazette</a></li><li><a href="http://www.republican-eagle.com/" target="_self">Red Wing Republican Eagle</a></li><li><a href="http://www.woodburybulletin.com/" target="_self">Woodbury Bulletin</a></li><li><a href="http://www.farmingtonindependent.com/" target="_self">Farmington Independent</a></li><li><a href="http://www.rosemounttownpages.com/" target="_self">Rosemount Town Pages</a></li></ul></div></div></li><li class='leaf'><a href="/tags/wisconsin-2" target="_self">Wisconsin</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/region/4235869-invasive-asian-carp-confirmed-st-croix-river'>Invasive Asian carp confirmed in St. Croix River</a></li><li><a href='/news/crime-and-courts/4235818-bookey-see-criminal-juvenile-consequences-attack-case'>Bookey to see criminal, juvenile consequences in attack case</a></li><li><a href='/news/crime-and-courts/4235735-centuria-man-sentenced-possession-child-pornography'>Centuria man sentenced for possession of child pornography</a></li><li><a href='/news/region/4235579-wisconsin-roundup-uw-l-disputes-claim-employee-was-fired-trump-support-judge'>Wisconsin roundup: UW-L disputes claim employee was fired for Trump support; judge tosses out lawsuit against prosecutors in John Doe investigation; 8 more state news stories</a></li><li><a href='/news/accidents/4235217-update-knapp-man-killed-north-hudson-man-injured-crash'>UPDATE: Knapp man killed, North Hudson man injured in crash</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="http://www.newrichmond-news.com/" target="_self">New Richmond News</a></li><li><a href="http://www.riverfallsjournal.com/" target="_self">River Falls Journal</a></li><li><a href="http://www.hudsonstarobserver.com/" target="_self">Hudson Star Observer</a></li><li><a href="http://www.piercecountyherald.com/" target="_self">Pierce County Herald</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/high-school/4235741-new-richmonds-stuart-pearson-chris-lubow-named-all-state-hockey'>New Richmond&#039;s Stuart Pearson, Chris Lubow named all-state in hockey</a></li><li><a href='/sports/4232605-helping-hand-ducks'>A helping hand for ducks</a></li><li><a href='/sports/high-school/4230318-watch-area-sports-teams-highlighted-slideshow'>WATCH: Area sports teams highlighted in this slideshow</a></li><li><a href='/sports/amateur/4229693-uw-river-falls-equestrian-team-members-advance-semi-finals'>UW-River Falls equestrian team members advance to semi-finals</a></li><li><a href='/sports/high-school/4229727-hudson-wins-state-hockey-championship'>Hudson wins state hockey championship</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/high-school" target="_self">high school</a></li><li><a href="/sports/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/events/4235777-nominations-business-woman-year-now-being-accepted'>Nominations for Business Woman of the Year now being accepted</a></li><li><a href='/life/events/4231276-cordie-brothers-receive-red-cross-heroes-award'>Cordie brothers to receive Red Cross &#039;Heroes&#039; award</a></li><li><a href='/life/4231240-new-gallery-exhibition-debuts-phipps-featuring-local-artists'>New gallery exhibition debuts at The Phipps, featuring local artists</a></li><li><a href='/life/4223018-life-lived-inventing-local-scientist-inducted-inventors-hall-fame'>A life lived inventing: Local scientist inducted into Inventors Hall of Fame</a></li><li><a href='/life/4223002-twenty-year-military-journey-ends-hudson'>Twenty-year military journey ends in Hudson </a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/life/food" target="_self">food</a></li><li><a href="/life/health" target="_self">health</a></li><li><a href="/life/religion" target="_self">religion</a></li><li><a href="/life/family" target="_self">family</a></li><li><a href="/life/events" target="_self">events</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729456-magazine-rack" target="_self">Magazine Rack</a></li><li class='leaf no-doormat'><a href="https://en.calameo.com/read/00073526136127b70bf45" target="_self">Real Estate Showcase</a></li><li class='leaf no-doormat'><a href="http://local.rivertowns.net/ads" target="_self">Print Ads</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="River Falls,Wisconsin 54022"> <meta itemprop='articleBody' content="&lt;p&gt;More than 20 St. Croix EMS emergency medical technicians could lose their jobs if the city of Hudson decides to transfer the service to the Hudson Hospital and HealthPartners. &lt;/p&gt;&lt;p&gt;This update was given at an EMS Commission meeting Tuesday night, but commissioners emphasized negotiations are still ongoing and no decision has been made. &lt;/p&gt;&lt;p&gt;Lakeview Vice President of Ancillary Services Nathan Pulscher, one of HealthPartners’ representatives at the meeting, said the Hudson Hospital would use the two-paramedic model that other HealthPartners organizations do, as it has found the model to be successful. Under this model, Hudson Hospital would offer all current St. Croix EMS paramedics employment, but the model has no role for current EMTs. &lt;/p&gt;&lt;p&gt;St. Croix EMS employs 24 EMTs and 12 paramedics, though some employees in both positions already work for HealthPartners as well. &lt;/p&gt;&lt;p&gt;EMT Pam Dabruzzi said it was shocking that the EMS staff wasn’t informed earlier. &lt;/p&gt;&lt;p&gt;“I take this as a slap in the face to myself personally that this is how we find out,” she said. &lt;/p&gt;&lt;p&gt;Pulscher said HealthPartners and Hudson Hospital would be willing to talk about supporting current EMTs in being trained as paramedics. &lt;/p&gt;&lt;p&gt;“There’s a greater need than there is supply,” Pulscher said about paramedics. &lt;/p&gt;&lt;p&gt;Currently the hospital and city have not landed on an answer for who will serve as first responders to the community if the transfer is approved. &lt;/p&gt;&lt;p&gt;Council Member Tom McCormick said the city is dedicated to public safety in the community. Services would still be based in Hudson. &lt;/p&gt;&lt;p&gt;“We want to have a successful EMS system,” McCormick said. &lt;/p&gt;&lt;p&gt;McCormick said the city has approved retention bonuses for most EMS staff that would provide incentive for workers to stay on and ensure the service can continue to operate up until the transfer point, if the transfer is approved. &lt;/p&gt;&lt;p&gt;City Attorney Catherine Munkittrick said if the integration is approved, it will likely be done by Sept. 30. &lt;/p&gt;&lt;p&gt;Munkittrick said because negotiations are still ongoing, the commission could not provide any more details on the transfer outside of the potential employment update. &lt;/p&gt;&lt;p&gt;Discussions on integrating the EMS with Hudson Hospital began in summer of 2016. Most discussion regarding the potential transfer have occurred in closed session, as provided by law for negotiations. &lt;/p&gt;&lt;p&gt;At the Hudson Common Council meeting Monday night, Mayor Rich O’Connor said the city will begin public discussion on the topic at its council meetings. O’Connor also agreed to requests by EMS staff to have a separate special session on the issue to address all of their questions. &lt;/p&gt;&lt;p&gt;“Every discussion that we have had has put the service that is provided to the city above everything else. It’s paramount,” O’Connor said. &lt;/p&gt;&lt;p&gt;A full story on the meeting will be available in the March 23 edition of the Hudson Star-Observer. &lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="24 EMTs could lose jobs with potential EMS transfer"> <meta itemprop='author' content="Rebecca Mariscal"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.rivertowns.net/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-03-15T16:10:25"> <meta itemprop='dateModified' content="2017-03-16T15:33:53"> <link itemprop='mainEntityOfPage' content="node/4235155"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.rivertowns.net/sites/default/files/styles/square_300/public/field/image/032317.A.HSO_.EMS_.jpg?itok=HJHu6Qig"> <meta itemprop="width" content="860"> <meta itemprop="height" content="484"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Rebecca Mariscal"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="River Towns"</span> <meta itemprop="name" content="Rebecca Mariscal"> <meta itemprop="homeLocation" content="River Falls"> <div itemprop='contactPoint' itemscope itemtype='http://schema.org/ContactPoint'> <meta itemprop='faxNumber' content=""> <meta itemprop='contactType' content="customer support"> <meta itemprop='url' content="http://www.rivertowns.net"> <meta itemprop='telephone' content="(715) 426-1066"> <meta itemprop='email' content="rmariscal@rivertowns.net"> </div> <meta itemprop='url' content="http://www.rivertowns.net"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="24 EMTs could lose jobs with potential EMS transfer "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="River Falls"> <meta itemprop='addressRegion' content="Wisconsin"> <meta itemprop='streetAddress' content="2815 Prairie Drive"> <meta itemprop='postalCode' content="54022"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>24 EMTs could lose jobs with potential EMS transfer</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/rebecca-mariscal'>Rebecca Mariscal</a></span>
  <span class='node-byline-time'> on Mar 15, 2017  at 4:10 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.rivertowns.net/sites/default/files/styles/16x9_620/public/field/image/032317.A.HSO_.EMS_.jpg?itok=rqiq6dWc' data-featherlight='http://www.rivertowns.net/sites/default/files/styles/full_1000/public/field/image/032317.A.HSO_.EMS_.jpg?itok=_bG5FtLD'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Twenty-four EMTs with St. Croix EMS could lose their positions if the city approves negotiations to integrate the service with Hudson Hospital, staff heard at a meeting Tuesday night. No decision has been made. (file photo)</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'><p>More than 20 St. Croix EMS emergency medical technicians could lose their jobs if the city of Hudson decides to transfer the service to the Hudson Hospital and HealthPartners. </p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_gcnfumnktkq2nskptuv73ljuba' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>This update was given at an EMS Commission meeting Tuesday night, but commissioners emphasized negotiations are still ongoing and no decision has been made. </p><p>Lakeview Vice President of Ancillary Services Nathan Pulscher, one of HealthPartners’ representatives at the meeting, said the Hudson Hospital would use the two-paramedic model that other HealthPartners organizations do, as it has found the model to be successful. Under this model, Hudson Hospital would offer all current St. Croix EMS paramedics employment, but the model has no role for current EMTs. </p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>St. Croix EMS employs 24 EMTs and 12 paramedics, though some employees in both positions already work for HealthPartners as well. </p><p>EMT Pam Dabruzzi said it was shocking that the EMS staff wasn’t informed earlier. </p><p>“I take this as a slap in the face to myself personally that this is how we find out,” she said. </p><p>Pulscher said HealthPartners and Hudson Hospital would be willing to talk about supporting current EMTs in being trained as paramedics. </p><p>“There’s a greater need than there is supply,” Pulscher said about paramedics. </p><p>Currently the hospital and city have not landed on an answer for who will serve as first responders to the community if the transfer is approved. </p><p>Council Member Tom McCormick said the city is dedicated to public safety in the community. Services would still be based in Hudson. </p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>“We want to have a successful EMS system,” McCormick said. </p><p>McCormick said the city has approved retention bonuses for most EMS staff that would provide incentive for workers to stay on and ensure the service can continue to operate up until the transfer point, if the transfer is approved. </p><p>City Attorney Catherine Munkittrick said if the integration is approved, it will likely be done by Sept. 30. </p><p>Munkittrick said because negotiations are still ongoing, the commission could not provide any more details on the transfer outside of the potential employment update. </p><p>Discussions on integrating the EMS with Hudson Hospital began in summer of 2016. Most discussion regarding the potential transfer have occurred in closed session, as provided by law for negotiations. </p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p>At the Hudson Common Council meeting Monday night, Mayor Rich O’Connor said the city will begin public discussion on the topic at its council meetings. O’Connor also agreed to requests by EMS staff to have a separate special session on the issue to address all of their questions. </p><p>“Every discussion that we have had has put the service that is provided to the city above everything else. It’s paramount,” O’Connor said. </p><p>A full story on the meeting will be available in the March 23 edition of the Hudson Star-Observer. </p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.rivertowns.net/taxonomy/term/1'>News</a><a class='topic tag' href='http://www.rivertowns.net/taxonomy/term/376370'>St. Croix EMS</a><a class='topic tag' href='http://www.rivertowns.net/taxonomy/term/30365'>st. Croix County</a><a class='topic tag' href='http://www.rivertowns.net/taxonomy/term/35092'>Hudson Hospital</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/rebecca-mariscal'>Rebecca Mariscal</a><img class='node-author-pic' src='http://www.rivertowns.net/sites/default/files/styles/vert_175/public/pictures/picture-373815-1469554025.jpg?itok=CmJH1ttC'><div class='node-author-bio'><p>Rebecca Mariscal joined the Hudson Star Observer as a reporter in 2016. She graduated from the University of St. Thomas with a degree in communication and journalism.&nbsp;</p></div><div class='node-author-email'>
        <a href='/user/373815/contact'>
          <span itemprop='email'>rmariscal@rivertowns.net</span>
        </a>
        </div><div class='node-author-number'>(715) 426-1066</div></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',18);
  ga('send', 'event', 'article', 'paragraphs', '18');
  ga('send', 'event', 'article', 'length', 'characters',2981);
  ga('send', 'event', 'article', 'age', '1 day');
  ga('send', 'event', 'article', 'age', 'interval',90318);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',18);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '18');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',2981);
  ga('combinedSites.send', 'event', 'article', 'age', '1 day');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',90318);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/accidents/4235217-update-knapp-man-killed-north-hudson-man-injured-crash"><span class="number">1. </span>UPDATE: Knapp man killed, North Hudson man injured in crash</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4235076-three-sought-star-prairie-daytime-burglary"><span class="number">2. </span>Three sought in Star Prairie daytime burglary</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4235155-24-emts-could-lose-jobs-potential-ems-transfer"><span class="number">3. </span>24 EMTs could lose jobs with potential EMS transfer</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/accidents/4234643-two-injured-tuesday-afternoon-accident-highways-i-and-e"><span class="number">4. </span>Two injured in Tuesday afternoon accident at highways I and E</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4235818-bookey-see-criminal-juvenile-consequences-attack-case"><span class="number">5. </span>Bookey to see criminal, juvenile consequences in attack case</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/region/4235869-invasive-asian-carp-confirmed-st-croix-river">Invasive Asian carp confirmed in St. Croix River<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/life/events/4235777-nominations-business-woman-year-now-being-accepted">Nominations for Business Woman of the Year now being accepted<span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4235818-bookey-see-criminal-juvenile-consequences-attack-case">Bookey to see criminal, juvenile consequences in attack case<span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/4235582-minnesota-roundup-castile-officer-yanez-seeks-change-venue-trial-fbi-probes-jewish">Minnesota roundup: Castile officer Yanez seeks change of venue for trial; FBI probes Jewish center threats as hate crimes<span class='latest-date'>4 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/high-school/4235741-new-richmonds-stuart-pearson-chris-lubow-named-all-state-hockey">New Richmond's Stuart Pearson, Chris Lubow named all-state in hockey<span class='latest-date'>4 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-b8f641fd213f7cbe28b7a94b246b180c">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2451488">
      Jeff's Small Engine and Shock Rebuilding. Snowmobiles, Snow Blowers, Lawn Care Equipment. Jeff Hendricks 960 Florence Ln Hudson WI 54016 cell:    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2451639">
      WE BUY AND TOW Unwanted and Wrecked Vehicles.   <br>MN Licensed Dealer.   <br>Call for Quote: 651-322-1800   <br>www.upullrparts.com    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
            <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
            <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/RiverTown_News" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/pages/RiverTownsnet/170276059664268" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; River Towns</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; River Towns</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">2815 Prairie Drive</div>
      <span class="locality">River Falls</span>, 
      <span class="region">Wisconsin</span> 
      <span class="postal-code">54022</span>
    </div>

    Call us at <div class="tel">(715) 425-1561</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"><!-- randomness --></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=rivertowns.net&tags=News,St. Croix EMS, st. Croix County, Hudson Hospital',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?omx8a7"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?omx8a7"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_xqcnCJnNQxcyxiNEH_OxYSQbOxBbiz6nALzH0_eKv5g.js"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?omx8a7"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?omx8a7"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>