<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Jordan Willi" />
<meta property="news_keywords" content="sports, high school,ellsworth, Volleyball" />
<meta property="description" content="The Ellsworth Panthers volleyball team picked up a pair of Middle Border Conference wins over Amery and Somerset to build momentum heading into a pair of road..." />
<meta property="keywords" content="sports, high school,ellsworth, Volleyball" />
<meta property="article:publisher" content="https://www.facebook.com/pages/RiverTownsnet/170276059664268" />
<meta property="article:tag" content="sports, high school,ellsworth, Volleyball" />
<meta property="article:published_time" content="2017-09-28T16:30:00-05:00" />
<meta property="article:modified_time" content="2017-09-28T16:30:00-05:00" />
<meta property="image:alt" content="Ellsworth sophomore Avery O&#039;Neil  jumps up for the ball during the Panthers&#039; Thursday, Sept. 14, home match against St. Croix Central. Jordan Willi / RiverTown Multimedia" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Panthers pick up pair of MBC wins" />
<meta property="twitter:image" content="http://www.rivertowns.net/sites/default/files/styles/16x9_430/public/0B2gl5-lP9xn-b1A3UHY5MVYzaU0.jpg?itok=Rstobwi4" />
<meta property="twitter:url" content="http://www.rivertowns.net/sports/high-school/4333969-panthers-pick-pair-mbc-wins" />
<meta property="fb:app_id" content="183850698474489" />
<meta property="image:title" content="Ellsworth sophomore Avery O&#039;Neil  jumps up for the ball during the Panthers&#039; Thursday, Sept. 14, home match against St. Croix Central. Jordan Willi / RiverTown Multimedia" />
<meta property="twitter:description" content="The Ellsworth Panthers volleyball team picked up a pair of Middle Border Conference wins over Amery and Somerset to build momentum heading into a pair of road games this week.The Panthers defeated Amery 3-1, on Tuesday, Sept. 19, at Amery, after overcoming a tough second set to earn the win." />
<meta property="og:url" content="http://www.rivertowns.net/sports/high-school/4333969-panthers-pick-pair-mbc-wins" />
<meta property="og:description" content="The Ellsworth Panthers volleyball team picked up a pair of Middle Border Conference wins over Amery and Somerset to build momentum heading into a pair of road games this week.The Panthers defeated Amery 3-1, on Tuesday, Sept. 19, at Amery, after overcoming a tough second set to earn the win." />
<meta property="og:type" content="article" />
<meta property="og:image:width" content="1240" />
<meta property="og:image" content="http://www.rivertowns.net/sites/default/files/styles/16x9_1240/public/0B2gl5-lP9xn-b1A3UHY5MVYzaU0.jpg?itok=nN_Ouj13" />
<meta property="og:title" content="Panthers pick up pair of MBC wins" />
<meta property="og:image:height" content="698" />
<link rel="apple-touch-icon" href="http://www.rivertowns.net/sites/all/themes/rivertowns_theme/images/touch-icon.png" type="image/png" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.rivertowns.net/sites/all/themes/rivertowns_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.rivertowns.net/sports/high-school/4333969-panthers-pick-pair-mbc-wins?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4333969" />
<link rel="canonical" href="/sports/high-school/4333969-panthers-pick-pair-mbc-wins" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Panthers pick up pair of MBC wins | River Towns</title>
    <link type="text/css" rel="stylesheet" href="http://www.rivertowns.net/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.rivertowns.net/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.rivertowns.net/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.rivertowns.net/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.rivertowns.net/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.rivertowns.net/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.rivertowns.net/sites/all/themes/fcc_basetheme/css/article-slider.css?owzxvy" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.rivertowns.net/sites/all/themes/fcc_basetheme/css/featherlight.min.css?owzxvy" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.rivertowns.net/sites/all/themes/rivertowns_theme/css/global-no-mqs.css?owzxvy" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.rivertowns.net/sites/all/themes/rivertowns_theme/css/global.css?owzxvy" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.rivertowns.net/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.rivertowns.net/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_F77Wk3ElhI0IWc9W9h5jNjw2XWOBI81sjCu16e_P21s.js"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-58', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?owzxvy"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?owzxvy"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/rivertowns', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/rivertowns', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/rivertowns', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/rivertowns', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/rivertowns', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/rivertowns', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/rivertowns', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/rivertowns', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/rivertowns', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-RiverTowns"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//biddr.brealtime.com/28228967-1007.js"></script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4333969 node-type-article domain-www-rivertowns-net context-sports"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="River Towns"><img src="http://www.rivertowns.net/sites/all/themes/rivertowns_theme/logo.png" alt="River Towns" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">River Towns</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/sports/high-school/4333969-panthers-pick-pair-mbc-wins" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/rivertowns_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/business/4333946-rivertown-multimedia-business-notebook'>RiverTown Multimedia Business Notebook</a></li><li><a href='/news/crime-and-courts/4334618-somerset-man-charged-violent-domestic-assault'>Somerset man charged in violent domestic assault</a></li><li><a href='/news/region/4335080-wisconsin-roundup-ryan-says-house-doing-its-job-while-senate-lags-plus-more'>Wisconsin Roundup: Ryan Says House Is Doing Its Job While Senate Lags; plus more state news</a></li><li><a href='/news/crime-and-courts/4335071-fraudulent-caller-targets-woodbury-senior-39000-scam'>Fraudulent caller targets Woodbury senior in $39,000 scam</a></li><li><a href='/news/upcoming-events/4334564-scares-support-soldiers-support-our-troops-haunted-house-returns-15th'>Scares to support soldiers: Support Our Troops Haunted House returns for 15th year in Farmington</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/politics" target="_self">politics</a></li><li><a href="/news/region" target="_self">region</a></li><li><a href="/news/accidents" target="_self">accidents</a></li></ul></div></div></li><li class='leaf'><a href="/tags/minnesota-32" target="_self">Minnesota</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4334566-online-group-plots-steal-minnesotas-lakes-prompts-counter-efforts'>Online group plots to steal Minnesota&#039;s lakes, prompts counter efforts</a></li><li><a href='/news/crime-and-courts/4334049-crossroads-repeat-impaired-drivers-continue-slip-through-system'>At a crossroads: Repeat impaired drivers continue to slip through the system</a></li><li><a href='/news/4333705-klobuchar-says-troubled-health-care-bill-shows-need-bipartisan-work'>Klobuchar says troubled health care bill shows need for bipartisan work</a></li><li><a href='/news/region/4333309-minn-roundup-driver-pleads-guilty-dwi-crash-killed-st-paul-singer-more-state'>Minn. roundup: Driver pleads guilty to DWI crash that killed St. Paul singer; more state news stories</a></li><li><a href='/news/4332328-more-hunters-minnesota-wisconsin-turning-crossbows'>More hunters in Minnesota, Wisconsin turning to crossbows </a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="http://www.swcbulletin.com/" target="_self">SWC Bulletin</a></li><li><a href="http://www.hastingsstargazette.com/" target="_self">Hastings Star Gazette</a></li><li><a href="http://www.republican-eagle.com/" target="_self">Red Wing Republican Eagle</a></li><li><a href="http://www.woodburybulletin.com/" target="_self">Woodbury Bulletin</a></li><li><a href="http://www.farmingtonindependent.com/" target="_self">Farmington Independent</a></li><li><a href="http://www.rosemounttownpages.com/" target="_self">Rosemount Town Pages</a></li></ul></div></div></li><li class='leaf'><a href="/tags/wisconsin-2" target="_self">Wisconsin</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/crime-and-courts/4334618-somerset-man-charged-violent-domestic-assault'>Somerset man charged in violent domestic assault</a></li><li><a href='/people/4332205-healing-through-horses'>&#039;Healing through horses&#039;</a></li><li><a href='/news/crime-and-courts/4333938-ellsworth-police-you-cant-dump-manure-town'>Ellsworth police: You can&#039;t dump manure in town</a></li><li><a href='/news/education/4334952-king-and-queen-elmwood-hanson-zignego-crowned-pep-fest'>The king and queen of Elmwood: Hanson, Zignego crowned at Pep Fest</a></li><li><a href='/news/government/4333959-psc-approves-huppert-utility-transfer-village-hands'>PSC approves Huppert utility transfer to village hands</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="http://www.newrichmond-news.com/" target="_self">New Richmond News</a></li><li><a href="http://www.riverfallsjournal.com/" target="_self">River Falls Journal</a></li><li><a href="http://www.hudsonstarobserver.com/" target="_self">Hudson Star Observer</a></li><li><a href="http://www.piercecountyherald.com/" target="_self">Pierce County Herald</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/high-school/4333969-panthers-pick-pair-mbc-wins'>Panthers pick up pair of MBC wins</a></li><li><a href='/sports/high-school/4335082-district-teams-get-test-milaca-mega-meet'>District teams get test at Milaca Mega Meet</a></li><li><a href='/sports/high-school/4333967-cardinals-fight-hard-loss-osceola'>Cardinals fight hard in loss to Osceola</a></li><li><a href='/sports/outdoors/4334565-enjoy-wild-game-safely-hunting-season'>Enjoy wild game safely this hunting season</a></li><li><a href='/sports/outdoors/4333372-now-time-rid-your-house-bats'>Now is the time to rid your house of bats</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/high-school" target="_self">high school</a></li><li><a href="/sports/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/arts-and-entertainment/4334620-east-metro-symphony-orchestra-announces-molloy-new-concertmaster'>East Metro Symphony Orchestra announces Molloy as new concertmaster</a></li><li><a href='/life/health/4334089-health-briefs-yoga-classes-offered-hastings-telemedicine-program-comes-western'>Health briefs: Yoga classes offered in Hastings; Telemedicine program comes to western Wis. hospitals</a></li><li><a href='/life/events/4334137-art-park-brings-whirl-color-afton'>Art in the Park brings whirl of color to Afton</a></li><li><a href='/life/events/4333941-jm-watkins-holds-3rd-annual-cook'>JM Watkins holds 3rd annual cook-off</a></li><li><a href='/life/health/4334027-qa-trainer-explains-lighter-u-class-coming-hudson'>Q&amp;A: Trainer explains Lighter U class coming to Hudson</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/life/food" target="_self">food</a></li><li><a href="/life/health" target="_self">health</a></li><li><a href="/life/religion" target="_self">religion</a></li><li><a href="/life/family" target="_self">family</a></li><li><a href="/life/events" target="_self">events</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="http://en.calameo.com/read/000735261b5431e192f08" target="_self">Real Estate Showcase</a><div class='doormat-menu'><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="http://www.rivertownlistings.com/" target="_self">Real Estate Showcase Ad Submission</a></li><li><a href="http://en.calameo.com/read/000735261b5431e192f08" target="_self">Real Estate Showcase current ads</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729456-magazine-rack" target="_self">Magazine Rack</a></li><li class='leaf no-doormat'><a href="http://local.rivertowns.net/ads" target="_self">Print Ads</a></li><li class='leaf no-doormat'><a href="https://rivertownmultimedia.smugmug.com/" target="_self">Buy Our Photos</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="sports "> <meta itemprop='dateline' content="River Falls,Wisconsin 54022"> <meta itemprop='articleBody' content="&lt;p&gt;The Ellsworth Panthers volleyball team picked up a pair of Middle Border Conference wins over Amery and Somerset to build momentum heading into a pair of road games this week.&lt;/p&gt;&lt;p&gt;The Panthers defeated Amery 3-1, on Tuesday, Sept. 19, at Amery, after overcoming a tough second set to earn the win.&lt;/p&gt;&lt;p&gt;&quot;It is always nice to get a couple conference wins in the same week. We were pretty streaky against Amery,&quot; coach Nicole Vande Berg said. &quot;We got stuck in a rotation against a tough server from Amery that cost us the second set, but bounced back from that in the third game and took care of things much better. Overall we played pretty good defense in that game.&quot;&lt;/p&gt;&lt;p&gt;Ellsworth won the first set 25-19 before losing a close second set 25-23. After that, the Panthers were able to hold on in both of the final two sets to claim 25-20 and 26-24 wins. Mackenzie Kummer led the team with 19 kills, six blocks and three aces. Kaitlyn Nugent led the team with 29 assists, while Clarity Kummer picked up 10 digs to lead the team.&lt;/p&gt;&lt;p&gt;After holding off the Spartans to take the first set of the Panther's Thursday, Sept. 21 match against Somerset 25-23, the team was able to overpower the Spartans in the final two sets by scores of 25-13 and 25-14.&lt;/p&gt;&lt;p&gt;&quot;Against Somerset on Thursday we played very well in the second and third sets. We played some of the best volleyball we have all season. We serve received really well, and our offense looked really good. Mackenzie Kummer was pretty much unstoppable in that game,&quot; Vande Berg said. &quot;She was hitting over Somerset's block and our defense was passing so well our setter could get her the ball anywhere she wanted to. We had a great week of practice and it was good to see the intensity transfer to a game. Hopefully we can continue to build on that from now until the end of the season.&quot;&lt;/p&gt;&lt;p&gt;Mackenzie Kummer led the team with 18 kills, three aces and three blocks, while Nugent once again led the team in assists with 35. Clarity Kummer had 12 digs in the game.&lt;/p&gt;&lt;p&gt;Up next for the Panthers is Baldwin-Woodville on Tuesday, Sept. 26, and New Richmond on Thursday, Sept. 28.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Panthers pick up pair of MBC wins"> <meta itemprop='author' content="Jordan Willi"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.rivertowns.net/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-09-28T16:30:00"> <meta itemprop='dateModified' content="2017-09-28T16:30:00"> <link itemprop='mainEntityOfPage' content="node/4333969"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.rivertowns.net/sites/default/files/styles/square_300/public/0B2gl5-lP9xn-b1A3UHY5MVYzaU0.jpg?itok=QUh9pMPP"> <meta itemprop="width" content="4608"> <meta itemprop="height" content="3072"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Jordan Willi"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="River Towns"</span> <meta itemprop="name" content="Jordan Willi"> <meta itemprop="homeLocation" content="River Falls"> <div itemprop='contactPoint' itemscope itemtype='http://schema.org/ContactPoint'> <meta itemprop='faxNumber' content=""> <meta itemprop='contactType' content="customer support"> <meta itemprop='url' content="http://www.rivertowns.net"> <meta itemprop='telephone' content="(751) 243-7767 x244"> <meta itemprop='email' content="jwilli@rivertowns.net"> </div> <meta itemprop='url' content="http://www.rivertowns.net"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Panthers pick up pair of MBC wins "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="River Falls"> <meta itemprop='addressRegion' content="Wisconsin"> <meta itemprop='streetAddress' content="2815 Prairie Drive"> <meta itemprop='postalCode' content="54022"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Panthers pick up pair of MBC wins</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/jordan-willi'>Jordan Willi</a></span>
  <span class='node-byline-time'> Today  at 4:30 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large article-slider'><button class='next'><img src='/sites/all/themes/fcc_basetheme/images/arrow-next.png'></button><button class='prev'><img src='/sites/all/themes/fcc_basetheme/images/arrow-back.png'></button><div class='individual-slide individual-slide-1' style='position: relative;'><img class='node-image large' src='http://www.rivertowns.net/sites/default/files/styles/16x9_620/public/0B2gl5-lP9xn-b1A3UHY5MVYzaU0.jpg?itok=LZNGT2kw' data-featherlight='http://www.rivertowns.net/sites/default/files/styles/full_1000/public/0B2gl5-lP9xn-b1A3UHY5MVYzaU0.jpg?itok=M3HK_ae8'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Ellsworth sophomore Avery O&#039;Neil  jumps up for the ball during the Panthers&#039; Thursday, Sept. 14, home match against St. Croix Central. Jordan Willi / RiverTown Multimedia</span><span class='slide-number'>1 / 3</span></div><div class='individual-slide individual-slide-2' style='position: relative;'><img class='node-image large' src='http://www.rivertowns.net/sites/default/files/styles/16x9_620/public/0B2gl5-lP9xn-bEtCMUljNkJPQkk.jpg?itok=5HMRb5-J' data-featherlight='http://www.rivertowns.net/sites/default/files/styles/full_1000/public/0B2gl5-lP9xn-bEtCMUljNkJPQkk.jpg?itok=dyN2MKSh'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Ellsworth junior MacKenzie Kummer strikes the ball back toward the St. Croix Central side of the court during a Sept. 14 Middle Border Conference match in Ellsworth. Jordan Willi / RiverTown Multimedia</span><span class='slide-number'>2 / 3</span></div><div class='individual-slide individual-slide-3' style='position: relative;'><img class='node-image large' src='http://www.rivertowns.net/sites/default/files/styles/16x9_620/public/0B2gl5-lP9xn-QXdKaUpZSTUxSGc.jpg?itok=s11gnltn' data-featherlight='http://www.rivertowns.net/sites/default/files/styles/full_1000/public/0B2gl5-lP9xn-QXdKaUpZSTUxSGc.jpg?itok=PgK9F37G'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>The Panthers&#039; MacKenzie Kummer attempts to block a hit by St. Croix Central&#039;s Katie Koerper during a Middle Border Conference match held in Ellsworth on Thursday, Sept. 14. Jordan Willi / RiverTown Multimedia</span><span class='slide-number'>3 / 3</span></div></div><div class='node-body'><p>The Ellsworth Panthers volleyball team picked up a pair of Middle Border Conference wins over Amery and Somerset to build momentum heading into a pair of road games this week.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_gcnfumnktkq2nskptuv73ljuba' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>The Panthers defeated Amery 3-1, on Tuesday, Sept. 19, at Amery, after overcoming a tough second set to earn the win.</p><p>"It is always nice to get a couple conference wins in the same week. We were pretty streaky against Amery," coach Nicole Vande Berg said. "We got stuck in a rotation against a tough server from Amery that cost us the second set, but bounced back from that in the third game and took care of things much better. Overall we played pretty good defense in that game."</p><p>Ellsworth won the first set 25-19 before losing a close second set 25-23. After that, the Panthers were able to hold on in both of the final two sets to claim 25-20 and 26-24 wins. Mackenzie Kummer led the team with 19 kills, six blocks and three aces. Kaitlyn Nugent led the team with 29 assists, while Clarity Kummer picked up 10 digs to lead the team.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>After holding off the Spartans to take the first set of the Panther's Thursday, Sept. 21 match against Somerset 25-23, the team was able to overpower the Spartans in the final two sets by scores of 25-13 and 25-14.</p><p>"Against Somerset on Thursday we played very well in the second and third sets. We played some of the best volleyball we have all season. We serve received really well, and our offense looked really good. Mackenzie Kummer was pretty much unstoppable in that game," Vande Berg said. "She was hitting over Somerset's block and our defense was passing so well our setter could get her the ball anywhere she wanted to. We had a great week of practice and it was good to see the intensity transfer to a game. Hopefully we can continue to build on that from now until the end of the season."</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>Mackenzie Kummer led the team with 18 kills, three aces and three blocks, while Nugent once again led the team in assists with 35. Clarity Kummer had 12 digs in the game.</p><p>Up next for the Panthers is Baldwin-Woodville on Tuesday, Sept. 26, and New Richmond on Thursday, Sept. 28.</p></div><div style='clear:both;'></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.rivertowns.net/taxonomy/term/21'>sports</a><a class='topic category' href='http://www.rivertowns.net/taxonomy/term/26905'>high school</a><a class='topic tag' href='http://www.rivertowns.net/taxonomy/term/41644'>ellsworth</a><a class='topic tag' href='http://www.rivertowns.net/taxonomy/term/221078'>Volleyball</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/jordan-willi'>Jordan Willi</a><img class='node-author-pic' src='http://www.rivertowns.net/sites/default/files/styles/vert_175/public/pictures/picture-210242-1378243609.jpg?itok=Do4n0YDI'><div class='node-author-bio'>Jordan Willi is a reporter for the New Richmond News. Previously, he worked as a sports reporter at the Worthington Daily Globe in Worthington, Minnesota. He also interned at the Hudson Star Observer for two summers and contributed to the Bison Illustrated sports magazine at North Dakota State University.</div><div class='node-author-email'>
        <a href='/user/210242/contact'>
          <span itemprop='email'>jwilli@rivertowns.net</span>
        </a>
        </div><div class='node-author-number'>(751) 243-7767 x244</div></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',8);
  ga('send', 'event', 'article', 'paragraphs', '8');
  ga('send', 'event', 'article', 'length', 'characters',2141);
  ga('send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('send', 'event', 'article', 'age', 'interval',1652);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',8);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '8');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',2141);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',1652);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/sports/high-school/4333969-panthers-pick-pair-mbc-wins">Panthers pick up pair of MBC wins<span class='latest-date'>27 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/business/4333946-rivertown-multimedia-business-notebook">RiverTown Multimedia Business Notebook<span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/life/arts-and-entertainment/4334620-east-metro-symphony-orchestra-announces-molloy-new-concertmaster">East Metro Symphony Orchestra announces Molloy as new concertmaster<span class='latest-date'>3 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/high-school/4335082-district-teams-get-test-milaca-mega-meet">District teams get test at Milaca Mega Meet<span class='latest-date'>4 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4334618-somerset-man-charged-violent-domestic-assault">Somerset man charged in violent domestic assault<span class='latest-date'>5 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/news/region/4335080-wisconsin-roundup-ryan-says-house-doing-its-job-while-senate-lags-plus-more">Wisconsin Roundup: Ryan Says House Is Doing Its Job While Senate Lags; plus more state news<span class='latest-date'>7 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4335071-fraudulent-caller-targets-woodbury-senior-39000-scam">Fraudulent caller targets Woodbury senior in $39,000 scam<span class='latest-date'>7 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/people/4332205-healing-through-horses">'Healing through horses'<span class='latest-date'>7 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
            <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
            <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+rivertowns.net@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/RiverTown_News" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/pages/RiverTownsnet/170276059664268" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; River Towns</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; River Towns</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">2815 Prairie Drive</div>
      <span class="locality">River Falls</span>, 
      <span class="region">Wisconsin</span> 
      <span class="postal-code">54022</span>
    </div>

    Call us at <div class="tel">715-425-1561</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="display: none;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=rivertowns.net&tags=sports, high school,ellsworth, Volleyball',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?owzxvy"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?owzxvy"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?owzxvy"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?owzxvy"></script>
<script type="text/javascript" src="http://www.rivertowns.net/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>