<!DOCTYPE html>
<html lang="en" dir="ltr">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="Business, manufacturing,Hastings, innovative surfaces, todd akins, kellie akins" />
<meta property="news_keywords" content="Business, manufacturing,Hastings, innovative surfaces, todd akins, kellie akins" />
<meta property="author" content="Kelsey Roy" />
<meta property="description" content="Growing up around the business that his father Bruce started, Todd Akins learned the ins and outs of Innovative Surfaces by doing every job the company had..." />
<meta property="article:published_time" content="2019-06-20T17:00:57-05:00" />
<meta property="article:publisher" content="https://www.facebook.com/pages/RiverTownsnet/170276059664268" />
<meta property="article:modified_time" content="2019-06-20T17:00:57-05:00" />
<meta property="fb:app_id" content="183850698474489" />
<meta property="image:alt" content="Todd and Kellie Akins have owned Innovative Surfaces for five years. The business was started by Todd&#039;s father Bruce 35 years ago. Kelsey Roy / RiverTown Multimedia" />
<meta property="article:tag" content="Business, manufacturing,Hastings, innovative surfaces, todd akins, kellie akins" />
<meta property="image:title" content="Todd and Kellie Akins have owned Innovative Surfaces for five years. The business was started by Todd&#039;s father Bruce 35 years ago. Kelsey Roy / RiverTown Multimedia" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="From Here to There: The Akins turn the family business into a..." />
<meta property="og:url" content="https://www.rivertowns.net/business/manufacturing/4627200-here-there-akins-turn-family-business-passion" />
<meta property="twitter:image" content="https://www.rivertowns.net/sites/default/files/styles/16x9_430/public/1QS9mwu_xRfsFdG0gGvnxPJXbLykvGG8s.jpg?itok=ZIoMW6kY" />
<meta property="twitter:url" content="https://www.rivertowns.net/business/manufacturing/4627200-here-there-akins-turn-family-business-passion" />
<meta property="twitter:description" content="Growing up around the business that his father Bruce started, Todd Akins learned the ins and outs of Innovative Surfaces by doing every job the company had to offer.His vast experience in the fabrication business at a young age surprised those he worked with at a countertop fabricator in Duluth, Minn.,..." />
<meta property="og:type" content="article" />
<meta property="og:title" content="From Here to There: The Akins turn the family business into a..." />
<meta property="og:image" content="https://www.rivertowns.net/sites/default/files/styles/16x9_1240/public/1QS9mwu_xRfsFdG0gGvnxPJXbLykvGG8s.jpg?itok=ZMGA8y1J" />
<meta property="og:description" content="Growing up around the business that his father Bruce started, Todd Akins learned the ins and outs of Innovative Surfaces by doing every job the company had to offer.His vast experience in the fabrication business at a young age surprised those he worked with at a countertop fabricator in Duluth, Minn.,..." />
<meta property="og:image:height" content="698" />
<meta property="og:image:width" content="1240" />
<link rel="shortcut icon" href="https://www.rivertowns.net/sites/all/themes/rivertowns_theme/favicon.ico" type="image/x-icon" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><link rel="apple-touch-icon" href="https://www.rivertowns.net/sites/all/themes/rivertowns_theme/images/touch-icon.png" type="image/png" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="canonical" href="/business/manufacturing/4627200-here-there-akins-turn-family-business-passion" />
<link rel="amphtml" href="https://www.rivertowns.net/business/manufacturing/4627200-here-there-akins-turn-family-business-passion?amp" />
<link rel="shortlink" href="/node/4627200" />
<!-- Global site tag (gtag.js) - Google Analytics -->
      <script async src="https://www.googletagmanager.com/gtag/js?id=UA-778232-78" />
</script><script>window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-778232-78');</script>
    <title>From Here to There: The Akins turn the family business into a passion  | River Towns</title>
    <link type="text/css" rel="stylesheet" href="https://www.rivertowns.net/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rivertowns.net/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rivertowns.net/sites/default/files/css/css_iBbIvnMu4nqg4ubyLxls3rCH2au4qZIYIR9bsfjZVGU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rivertowns.net/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rivertowns.net/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.rivertowns.net/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.rivertowns.net/sites/all/themes/fcc_basetheme/css/article-slider.css?ptakau" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.rivertowns.net/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ptakau" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.rivertowns.net/sites/all/themes/rivertowns_theme/css/global-no-mqs.css?ptakau" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.rivertowns.net/sites/all/themes/rivertowns_theme/css/global.css?ptakau" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://www.rivertowns.net/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://www.rivertowns.net/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="https://www.rivertowns.net/sites/default/files/js/js_oTw2mccdSyi5Mu_UeNjwZZ2nsxd4cA8KM0jkogZEw68.js"></script>
<script type="text/javascript" src="https://www.rivertowns.net/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="https://www.rivertowns.net/sites/default/files/js/js_qdYchoQ6U5cmg5dZ307qiUM03rDEOxZdegmqA8aPui8.js"></script>
<script type="text/javascript" src="https://www.rivertowns.net/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-58', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="https://www.rivertowns.net/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="https://www.rivertowns.net/sites/default/files/js/js_EbeHsjfK-XIt1JoIKq6Gqj3s12axNUs10_e3yFVNaUw.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="https://www.rivertowns.net/sites/all/modules/custom/fcc_advertising/prebid/jquery.lazyload.js?ptakau"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        // Set Global Vars
        try {
          var dfp_keywords = "'Business','manufacturing','Hastings','innovative surfaces','todd akins','kellie akins'";
          var zone = "rivertowns";
        } catch (e) {
          console.log('Error setting up global vars', e);
        }
        // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.rivertowns.net/sites/all/modules/custom/fcc_advertising/prebid/prebid.min.js?ptakau"></script>
<script type="text/javascript" src="https://www.rivertowns.net/sites/all/modules/custom/fcc_advertising/prebid/googletag-base-node.js?ptakau"></script>
<script type="text/javascript" src="https://www.rivertowns.net/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="https://www.rivertowns.net/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4627200 node-type-article domain-www-rivertowns-net context-business"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
          </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class='menu'><li class='first leaf'><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li><li class='leaf'><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li><li class='leaf'><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li><li class='leaf'><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li><li class='leaf'><a href="classifieds" title="Classifieds">Classifieds</a></li><li class='last leaf'><a href="https://searchmarketplaces.com/marketplace/" title="Marketplace">Marketplace</a></li></ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="River Towns"><img src="https://www.rivertowns.net/sites/all/themes/rivertowns_theme/logo.png" alt="River Towns" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">River Towns</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/business/manufacturing/4627200-here-there-akins-turn-family-business-passion" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
          jQuery(window).on('load', function() {
            googletag.pubads().refresh([window['weather_sponsorship']]);
          });
        </script>
      </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/rivertowns_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/accidents/4628394-river-falls-woman-22-injured-pierce-county-crash'>River Falls woman, 22, injured in Pierce County crash</a></li><li><a href='/news/crime-and-courts/4628290-police-investigating-armed-robbery-northtown-cleaners-river-falls'>Police investigating armed robbery at Northtown Cleaners in River Falls</a></li><li><a href='/news/government-and-politics/4628247-wisconsin-roundup-key-republican-senators-oppose-gop-authored'>Wisconsin roundup: Key Republican senators oppose GOP-authored budget; more state news stories</a></li><li><a href='/news/government-and-politics/4627683-wisconsin-roundup-two-police-officers-killed-racine-milwaukee'>Wisconsin roundup: Two police officers killed in Racine, Milwaukee; more state news stories</a></li><li><a href='/news/government-and-politics/4627252-city-working-separation-agreements-ems-staff'>City working on separation agreements for EMS staff</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/tags/government" target="_self">government</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/tags/business" target="_self">business</a></li><li><a href="/tags/politics" target="_self">politics</a></li><li><a href="/tags/region" target="_self">region</a></li><li><a href="/news/accidents" target="_self">accidents</a></li></ul></div></div></li><li class='leaf'><a href="/tags/minnesota" target="_self">Minnesota</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/community/people/4627188-inspired-run-cancer-survivor-runs-family-hope'>Inspired to run: Cancer survivor runs for family, hope</a></li><li><a href='/opinion/editorials/4626145-editorial-swimming-proficiency-local-must'>Editorial: Swimming proficiency is a local &#039;must&#039; </a></li><li><a href='/sports/outdoors/4626404-farmington-high-school-fishing-team-starts-inaugural-season'>Farmington High School fishing team starts inaugural season</a></li><li><a href='/news/government-and-politics/4624968-preserving-and-improving-gem-master-plan-approved-hok-si-la'>Preserving and improving a gem: Master Plan approved for Hok-Si-La Park</a></li><li><a href='/news/crime-and-courts/4623019-man-custody-after-alleged-abduction-daughters'>Man in custody after alleged abduction of daughters</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="https://www.swcbulletin.com/" target="_self">SWC Bulletin</a></li><li><a href="https://www.hastingsstargazette.com/" target="_self">Hastings Star Gazette</a></li><li><a href="https://www.republican-eagle.com/" target="_self">Red Wing Republican Eagle</a></li><li><a href="https://www.woodburybulletin.com/" target="_self">Woodbury Bulletin</a></li><li><a href="https://www.farmingtonindependent.com/" target="_self">Farmington Independent</a></li><li><a href="https://www.rosemounttownpages.com/" target="_self">Rosemount Town Pages</a></li></ul></div></div></li><li class='leaf'><a href="/tags/wisconsin" target="_self">Wisconsin</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/art/4626168-whats-going-phipps-opening-reception-new-exhibitions'>What&#039;s going on at The Phipps? Opening reception for new exhibitions</a></li><li><a href='/news/government-and-politics/4628247-wisconsin-roundup-key-republican-senators-oppose-gop-authored'>Wisconsin roundup: Key Republican senators oppose GOP-authored budget; more state news stories</a></li><li><a href='/news/government-and-politics/4627683-wisconsin-roundup-two-police-officers-killed-racine-milwaukee'>Wisconsin roundup: Two police officers killed in Racine, Milwaukee; more state news stories</a></li><li><a href='/news/science-and-nature/4627260-oh-quack-river-falls-duck-main-street-head-turner'>Oh, quack: River Falls duck a Main Street head-turner</a></li><li><a href='/news/government-and-politics/4627189-proper-wisconsin-greeting'>A proper Wisconsin greeting</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="https://www.newrichmond-news.com/" target="_self">New Richmond News</a></li><li><a href="https://www.riverfallsjournal.com/" target="_self">River Falls Journal</a></li><li><a href="https://www.hudsonstarobserver.com/" target="_self">Hudson Star Observer</a></li><li><a href="https://www.piercecountyherald.com/" target="_self">Pierce County Herald</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/baseball/4627415-it-aint-over-till-its-over-32-years-later-final-game-books'>It ain&#039;t over till it&#039;s over: 32 years later, final game in the books </a></li><li><a href='/sports/outdoors/4626404-farmington-high-school-fishing-team-starts-inaugural-season'>Farmington High School fishing team starts inaugural season</a></li><li><a href='/sports/outdoors/4626192-video-beary-surprising-sighting-hudson'>VIDEO: A &#039;beary&#039; surprising sighting in Hudson</a></li><li><a href='/sports/outdoors/4617368-farm-faucet-st-croix-river-association-plans-program-2019-2020-school-year'>Farm to Faucet: St. Croix River Association plans program for 2019-2020 school year </a></li><li><a href='/sports/hockey/4615273-goodbye-benny'>Goodbye to Benny</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/high-school" target="_self">high school</a></li><li><a href="/tags/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/tags/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/4353827-logue-presents-new-work-icelandic-textile-residency'>Logue presents new work from Icelandic textile residency</a></li><li><a href='/lifestyle/health/4353824-hospital-foundation-event-raises-more-65k'>Hospital foundation event raises more than $65K</a></li><li><a href='/lifestyle/family/4354960-soldiers-journey-cottage-grove-officer-veteran-shares-story-new-cable'>A soldier&#039;s journey: Cottage Grove officer, veteran shares story in new cable documentary</a></li><li><a href='/community/events/4352558-tough-talk-out-open-authors-farmington-share-stories-living-minnesota'>Tough talk out in the open: Authors in Farmington share stories of living in Minnesota as minorities</a></li><li><a href='/lifestyle/health/4350254-health-briefs-community-conversation-gets-people-talking-about-mental'>Health briefs: Community Conversation gets people talking about mental health</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/food" target="_self">food</a></li><li><a href="/tags/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/tags/health" target="_self">health</a></li><li><a href="/tags/religion" target="_self">religion</a></li><li><a href="/tags/family" target="_self">family</a></li><li><a href="/tags/events" target="_self">events</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="https://en.calameo.com/read/000735261b5431e192f08" target="_self">Real Estate Showcase</a><div class='doormat-menu'><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="https://www.rivertownlistings.com/" target="_self">Real Estate Showcase Ad Submission</a></li><li><a href="https://en.calameo.com/read/000735261b5431e192f08" target="_self">Real Estate Showcase current ads</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729456-magazine-rack" target="_self">magazine rack</a></li><li class='leaf no-doormat'><a href="https://local.rivertowns.net/ads" target="_self">print ads</a></li><li class='leaf no-doormat'><a href="https://rivertownmultimedia.smugmug.com/" target="_self">Buy Our Photos</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
          jQuery(window).on('load', function() {
            refreshBid('top-leaderboard-ad', 'top_leaderboard_ad');
          });
        </script>
      </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="Business "> <meta itemprop='dateline' content="Red Wing,Minnesota 55066"> <meta itemprop='articleBody' content="&lt;p&gt;Growing up around the business that his father Bruce started, Todd Akins learned the ins and outs of Innovative Surfaces by doing every job the company had to offer.&lt;/p&gt;&lt;p&gt;His vast experience in the fabrication business at a young age surprised those he worked with at a countertop fabricator in Duluth, Minn., when he was 19 years old.&lt;/p&gt;&lt;p&gt;But at that age, Akins didn't dream of some day taking over his father's business back home, he wanted to be a &quot;ski bum&quot; in Colorado, he said.&lt;/p&gt;&lt;p&gt;&quot;I think it's one of those things where you are young and you don't really know what you want to do. So I went to college, and I didn't know exactly what I wanted to do,&quot; Akins said.&lt;/p&gt;&lt;p&gt;While at the University of Minnesota-Duluth, Akins majored in international studies and geography. He worked full-time while attending school, putting in hours at the fabrication shop and a ski hill. During summer, he came home to work at the family business.&lt;/p&gt;&lt;p&gt;&quot;I came out [of school] and started working here. I didn't really anticipate that it would be a permanent thing. It just kind of became that,&quot; Akins said. &quot;All of those things that I learned, and creating stuff with your hands — having some of these commercial projects that we would go into and help create some amazing things. It created a passion in me, so I went for it.&quot;&lt;/p&gt;&lt;p&gt;For Akins' wife, Kellie, there was more reluctance to join in on the family business.&lt;/p&gt;&lt;p&gt;After graduating college in Duluth, Kellie worked in international steel trading. She didn't understand the passion that her husband had for his industry.&lt;/p&gt;&lt;p&gt;&quot;Bruce kept telling me I should come. It seemed like a recipe for disaster to me. I was ready for change though. I figured I would give it a try,&quot; Kellie said.&lt;/p&gt;&lt;p&gt;Once she was on board at Innovative Surfaces, the passion clicked for her too.&lt;/p&gt;&lt;p&gt;&quot;When you're young, you want to take the world by storm. A little piece that is lost on people today, is the pride in making something with your hands and creating something. Sure we are just creating countertops, but every single countertop that we make here, leaves here, goes someplace, and creates memories and experiences,&quot; Kellie added.&lt;/p&gt;&lt;p&gt;A rewarding part of their job, Todd and Kellie agreed, is making people's dreams a reality.&lt;/p&gt;&lt;p&gt;&quot;The kitchen that they have been waiting and saving for — we get to be a part of that,&quot; Akins said.&lt;/p&gt;&lt;p&gt;Innovative Surfaces is responsible for more than just countertops, however. The business has been involved in the construction of Culinary North at the Mall of America, making planters and flowerbeds. They have also been a part of projects at the Mayo Clinic in Rochester.&lt;/p&gt;&lt;p&gt;&quot;It's nearly impossible to not develop a passion for it — the legacy that [Bruce] created. We want to carry that on,&quot; Kellie said.&lt;/p&gt;&lt;p&gt;Todd and Kellie are in their fifth year of being the owners of Innovative Surfaces, which has been in business for 35 years.&lt;/p&gt;&lt;p&gt;&quot;It's a great industry,&quot; Kellie said. &quot;Every industry has its ups and downs. We've got incredible people here that are like family.&quot;&lt;/p&gt;&lt;p&gt;&quot;It's fun more days than not, that's the good part about it,&quot; Todd added.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="From Here to There: The Akins turn the family business into a passion "> <meta itemprop='author' content="Kelsey Roy"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="https://www.rivertowns.net/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2019-06-20T17:00:00"> <meta itemprop='dateModified' content="2019-06-20T17:00:57"> <link itemprop='mainEntityOfPage' content="node/4627200"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="https://www.rivertowns.net/sites/default/files/styles/square_300/public/1QS9mwu_xRfsFdG0gGvnxPJXbLykvGG8s.jpg?itok=b9QSJQ92"> <meta itemprop="width" content="5184"> <meta itemprop="height" content="3456"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Kelsey Roy"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="From Here to There: The Akins turn the family business into a passion "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Red Wing"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="2760 N Service Drive"> <meta itemprop='postalCode' content="55066"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
          jQuery(window).on('load', function() {
            refreshBid('first-mobile-ad', 'first_mobile_ad');
          });
        </script>
        </div><h1 class='node-title'>From Here to There: The Akins turn the family business into a passion </h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/kelsey-roy'>Kelsey Roy</a></span>
  <span class='node-byline-time'> on Jun 20, 2019  at 5:00 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='https://www.rivertowns.net/sites/default/files/styles/16x9_620/public/1QS9mwu_xRfsFdG0gGvnxPJXbLykvGG8s.jpg?itok=AgFc7vgv' data-featherlight='https://www.rivertowns.net/sites/default/files/styles/full_1000/public/1QS9mwu_xRfsFdG0gGvnxPJXbLykvGG8s.jpg?itok=uEray_JH'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption image-caption-display'>Todd and Kellie Akins have owned Innovative Surfaces for five years. The business was started by Todd&#039;s father Bruce 35 years ago. Kelsey Roy / RiverTown Multimedia</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption-display {display: inline-block; width: 100%;}</style><div class='node-body'><p>Growing up around the business that his father Bruce started, Todd Akins learned the ins and outs of Innovative Surfaces by doing every job the company had to offer.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
          jQuery(window).on('load', function() {
            refreshBid('second-mobile-ad', 'second_mobile_ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_gcnfumnktkq2nskptuv73ljuba' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>His vast experience in the fabrication business at a young age surprised those he worked with at a countertop fabricator in Duluth, Minn., when he was 19 years old.</p><p>But at that age, Akins didn't dream of some day taking over his father's business back home, he wanted to be a "ski bum" in Colorado, he said.</p><p>"I think it's one of those things where you are young and you don't really know what you want to do. So I went to college, and I didn't know exactly what I wanted to do," Akins said.</p><p>While at the University of Minnesota-Duluth, Akins majored in international studies and geography. He worked full-time while attending school, putting in hours at the fabrication shop and a ski hill. During summer, he came home to work at the family business.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>"I came out [of school] and started working here. I didn't really anticipate that it would be a permanent thing. It just kind of became that," Akins said. "All of those things that I learned, and creating stuff with your hands — having some of these commercial projects that we would go into and help create some amazing things. It created a passion in me, so I went for it."</p><p>For Akins' wife, Kellie, there was more reluctance to join in on the family business.</p><p>After graduating college in Duluth, Kellie worked in international steel trading. She didn't understand the passion that her husband had for his industry.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>"Bruce kept telling me I should come. It seemed like a recipe for disaster to me. I was ready for change though. I figured I would give it a try," Kellie said.</p><p>Once she was on board at Innovative Surfaces, the passion clicked for her too.</p><p>"When you're young, you want to take the world by storm. A little piece that is lost on people today, is the pride in making something with your hands and creating something. Sure we are just creating countertops, but every single countertop that we make here, leaves here, goes someplace, and creates memories and experiences," Kellie added.</p><p>A rewarding part of their job, Todd and Kellie agreed, is making people's dreams a reality.</p><p>"The kitchen that they have been waiting and saving for — we get to be a part of that," Akins said.</p><p>Innovative Surfaces is responsible for more than just countertops, however. The business has been involved in the construction of Culinary North at the Mall of America, making planters and flowerbeds. They have also been a part of projects at the Mayo Clinic in Rochester.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
          jQuery(window).ready(function() {
            refreshBid('mid-leaderboard-ad', 'mid_leaderboard_ad');
          });
        </script>
        </div><p>"It's nearly impossible to not develop a passion for it — the legacy that [Bruce] created. We want to carry that on," Kellie said.</p><p>Todd and Kellie are in their fifth year of being the owners of Innovative Surfaces, which has been in business for 35 years.</p><p>"It's a great industry," Kellie said. "Every industry has its ups and downs. We've got incredible people here that are like family."</p><p>"It's fun more days than not, that's the good part about it," Todd added.</p></div><div style='clear:both;'></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad-container'>
        <div id='third-mobile-ad' class='mobile-ad'>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              googletag.display('third-mobile-ad');
            });
            // Pass in the slot name for the ad
            jQuery(window).on('load', function() {
              jQuery('#third-mobile-ad-container').lazyload('third-mobile-ad');
            });
          </script>
          </div>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='//www.rivertowns.net/taxonomy/term/3127'>Business</a><a class='topic category' href='//www.rivertowns.net/taxonomy/term/404162'>manufacturing</a><a class='topic tag' href='//www.rivertowns.net/taxonomy/term/2178'>Hastings</a><a class='topic tag' href='//www.rivertowns.net/taxonomy/term/479092'>innovative surfaces</a><a class='topic tag' href='//www.rivertowns.net/taxonomy/term/479093'>todd akins</a><a class='topic tag' href='//www.rivertowns.net/taxonomy/term/479094'>kellie akins</a></div><div id='ad-content-distribution'></div><div id='fourth-mobile-ad-container'>
        <div id='fourth-mobile-ad' class='mobile-ad'>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              googletag.display('fourth-mobile-ad');
            });
            // Pass in the slot name for the ad
            jQuery(window).on('load', function() {
              jQuery('#fourth-mobile-ad-container').lazyload('fourth-mobile-ad');
            });
          </script>
          </div>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',18);
  ga('send', 'event', 'article', 'paragraphs', '18');
  ga('send', 'event', 'article', 'length', 'characters',3158);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',25806);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',18);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '18');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',3158);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',25806);
</script>
    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-origami-ad block-fcc-advertising-origami-ad odd block-without-title" id="block-fcc-advertising-origami-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="origami-ad-container"></div>

  <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="e73a44c7-bde3-463f-9611-d6f0e0a819c7">
  </script>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad even block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='first-sidebar-ad-container'>
        <div id='first-sidebar-ad'>
          <script>
            googletag.cmd.push(function() {
              googletag.display('first-sidebar-ad');
            });
            jQuery(window).on('load', function() {
              refreshBid('first-sidebar-ad', 'first_sidebar_ad');
            });
          </script>
        </div>
      </div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest odd block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/business/manufacturing/4627200-here-there-akins-turn-family-business-passion">From Here to There: The Akins turn the family business into a passion <span class='latest-date'>7 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/accidents/4628394-river-falls-woman-22-injured-pierce-county-crash">River Falls woman, 22, injured in Pierce County crash<span class='latest-date'>9 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/community/history/4627242-101-things-do-river-bluffs-history-center-bay-city-wisconsin">101 Things To Do: River Bluffs History Center in Bay City, Wisconsin<span class='latest-date'>10 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/entertainment/art/4626168-whats-going-phipps-opening-reception-new-exhibitions">What's going on at The Phipps? Opening reception for new exhibitions<span class='latest-date'>12 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4628290-police-investigating-armed-robbery-northtown-cleaners-river-falls">Police investigating armed robbery at Northtown Cleaners in River Falls<span class='latest-date'>12 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/opinion/editorials/4627241-editorial-thunder-lightning-illegal-lightening-pocket">Editorial: Thunder, lightning, illegal lightening of the pocket<span class='latest-date'>13 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/business/retail/4627196-summer-jobs-how-teens-can-capitalize-tight-job-market">Summer jobs: how teens can capitalize on the tight job market<span class='latest-date'>13 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/news/government-and-politics/4628247-wisconsin-roundup-key-republican-senators-oppose-gop-authored">Wisconsin roundup: Key Republican senators oppose GOP-authored budget; more state news stories<span class='latest-date'>13 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget odd block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <script>
jQuery(document).ready(function() {
  // This will fire when document is ready:
  jQuery(window).resize(function() {
      // This will fire each time the window is resized:
    
      if(jQuery(window).width() < 480) {
        if(jQuery('#origami_mobile_widget').is(':empty')){
          var script = document.createElement("script");
          script.setAttribute("charset", "UTF-8");
          script.setAttribute("src", "https://origami.secure.ownlocal.com/origami-widget.js");
          script.setAttribute("id", "origami-ad-widget");
          script.setAttribute("data-partner-id", "e73a44c7-bde3-463f-9611-d6f0e0a819c7");
          script.setAttribute("data-ad-container-ids", "origami-ad-container2");
          script.setAttribute("type", "text/javascript");
          var head = document.getElementsByTagName("head")[0];
          head.appendChild(script);
          var origami = jQuery('<div></div>').attr("id", "origami-ad-container2");
          jQuery('#origami_mobile_widget').append(origami);
        }
      }
      else{ 
        jQuery('#origami_mobile_widget').empty();
      }
  }).resize(); // This will simulate a resize to trigger the initial run.
});
</script>
<div id="origami_mobile_widget" style="width: 300px; margin: 30px auto 10px;"></div>


<div id='bottom-leaderboard-ad-container'>
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
              googletag.display('bottom-leaderboard-ad');
          });
          // Pass in the slot name for the ad
          jQuery(window).on('load', function() {
            jQuery('#bottom-leaderboard-ad-container').lazyload('bottom-leaderboard-ad');
          });
        </script>
      </div>
    </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
            <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
            <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+rivertowns.net@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="//www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="//www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="//www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="//impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/RiverTown_News" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/pages/RiverTownsnet/170276059664268" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; River Towns</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; River Towns</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">2760 N Service Drive</div>
      <span class="locality">Red Wing</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">55066</span>
    </div>

    Call us at <div class="tel">800-535-1660</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php" style="display: none;">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="https://www.rivertowns.net/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ptakau"></script>
<script type="text/javascript" src="https://www.rivertowns.net/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ptakau"></script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="https://www.rivertowns.net/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ptakau"></script>
<script type="text/javascript" src="https://www.rivertowns.net/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="https://www.rivertowns.net/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="https://www.rivertowns.net/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ptakau"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="https://www.rivertowns.net/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ptakau"></script>
<script type="text/javascript" src="https://www.rivertowns.net/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>

    <div id='in-page-ad'>
          <script>
            googletag.cmd.push(function() {
              googletag.display('in-page-ad');
            });
            jQuery(window).on('load', function() {
              googletag.pubads().refresh([window['in_page_ad']]);
            });
          </script>
        </div>  <script type='text/javascript'>
    var axel = Math.random() + '';
    var a = axel * 10000000000000;
    document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/7021/DFPAudiencePixel;ord=' + a + ';dc_seg=757967826?" width=1 height=1 border=0/>');
  </script>
  <noscript>
    <img src="https://pubads.g.doubleclick.net/activity;dc_iu=/7021/DFPAudiencePixel;ord=1;dc_seg=757967826?" width=1 height=1 border=0/>
  </noscript>
  </body>
</html>
