<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  
<link rel="icon"
      type="image/x-icon"
      href="/theme/images/favicon/rivertowns.ico" />

  <meta name="viewport" content="width=device-width, initial-scale=1">
  
  
                                                            
  <meta name="robots" content="index, follow" />

  


  <script>
    // global_data_tags is a global variable of article tags used in googletag.js
    // and global_domain is the domain for the page
    var global_data_tags = [{"name":"REPUBLICAN EAGLE","uri":"tags\/REPUBLICAN_EAGLE"},{"name":"ELLSWORTH","uri":"tags\/ELLSWORTH"},{"name":"ELLSWORTH PUBLIC LIBRARY","uri":"tags\/ELLSWORTH_PUBLIC_LIBRARY"},{"name":"PIERCE COUNTY","uri":"tags\/PIERCE_COUNTY"},{"name":"WISCONSIN","uri":"tags\/WISCONSIN"}];
    var global_domain = "rivertowns";
  </script>
        
                  
        
  
              
      
            
                      
                                                                                                  
            
            
                
            
                                              
                
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta property="description" content="The Ellsworth Public Library recently released its annual report for 2019. The report notes an 18.5% increase in the use of e-material and a 5.5% increase in program attendance compared to the previous year." />
    <meta property="fb:app_id" content="183850698474489" />
    <meta property="og:title" content="E-material usage up according to Ellsworth Public Library 2019 annual report | RiverTowns" />
    <meta property="og:url" content="/community/5030689-E-material-usage-up-according-to-Ellsworth-Public-Library-2019-annual-report" />
    <meta property="og:type" content="website" />
    <meta property="og:site_name" content="RiverTowns" />
    <meta property="og:description" content="The Ellsworth Public Library recently released its annual report for 2019. The report notes an 18.5% increase in the use of e-material and a 5.5% increase in program attendance compared to the previous year." />
    <meta property="og:image" content="https://www.rivertowns.net/incoming/5030690-ypb2px-040820.N.RE.EllsworthLibraryAnnualReport.jpg/alternates/BASE_LANDSCAPE/040820.N.RE.EllsworthLibraryAnnualReport.jpg" />
    <meta property="og:image:height" content="1140" />
    <meta property="og:image:width" content="712" />
    <meta property="og:video" content="" />
    <meta property="og:video:width" content="" />
    <meta property="og:video:height" content="" />
    <meta property="twitter:image" content="https://www.rivertowns.net/incoming/5030690-ypb2px-040820.N.RE.EllsworthLibraryAnnualReport.jpg/alternates/BASE_LANDSCAPE/040820.N.RE.EllsworthLibraryAnnualReport.jpg" />
    <meta property="twitter:url" content="/community/5030689-E-material-usage-up-according-to-Ellsworth-Public-Library-2019-annual-report" />
    <meta property="twitter:title" content="E-material usage up according to Ellsworth Public Library 2019 annual report | RiverTowns" />
    <meta property="twitter:site" content="RiverTowns" />
    <meta property="twitter:card" content="summary_large_image" />
  
    <title>E-material usage up according to Ellsworth Public Library 2019 annual report | RiverTowns</title>
                  <link rel='canonical' href="https://www.rivertowns.net/community/5030689-E-material-usage-up-according-to-Ellsworth-Public-Library-2019-annual-report" /><!-- Piano -->
<script>
    var pianoInitData = new Object();
  var pianoInitRunStack = new Array();

  document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
  var setNptTechAdblockerCookie = function(adblocker) {
      var d = new Date();
      d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
      document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
  };
  var script = document.createElement("script");
  script.setAttribute("async", true);
  script.setAttribute("src", "//www.npttech.com/advertising.js");
  script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
  document.getElementsByTagName("head")[0].appendChild(script);
</script>
<script src="https://code.jquery.com/jquery-3.3.1.min.js" integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8=" crossorigin="anonymous"></script>
<!-- Load Custom lazyload plugin -->
<script type="text/javascript" src="/theme/js/jquery.lazyload.js"></script>
<!-- Load Custom slider plugin -->
<script type="text/javascript" src="/theme/js/jquery.fcc_slider.js"></script>
<!-- Load JW Player -->
<script type="text/javascript" src="https://cdn.jwplayer.com/libraries/sm0dWOKa.js"></script>
<!-- WSI Weather -->
<script type="text/javascript" src="https://widgets-lts.media.weather.com/wxwidget.loader.js?cid=315354512"></script>
<!-- Load sha1 encoder -->
<script type="text/javascript" src="/theme/js/sha1.js"></script>
<!-- Load iframe-resizer -->
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/4.2.10/iframeResizer.js"></script>



<!-- Google Tag Manager -->
<script>
      dataLayer = [{
    'page_category': ''
  }];
</script>
<script type="text/javascript" src="/theme/js/fccgtmscriptloader.js"></script>
<!-- End Google Tag Manager -->

    <!-- Load GPT code -->
  <script src="//www.googletagservices.com/tag/js/gpt.js"></script>
  <!-- Load Prebid -->
  <script src="/theme/js/prebid.min.js"></script>
  <!-- DFP tags -->
        <script>
      var hasMotorsSpot = false;
    </script>
    <script type="text/javascript" src="/theme/js/googletag-prebid.js"></script>
  <!-- End DFP tags -->

  <!-- ChartBeat -->
              
           
  <script type='text/javascript'>
    (function() {
      /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      let domain = window.location.hostname;
      _sf_async_config.uid = 63431;
      _sf_async_config.domain = domain;
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.sections = 'Community';
      _sf_async_config.authors = 'By RiverTown Multimedia';
      _sf_async_config.type = 'article';
      var _cbq = window._cbq = (window._cbq || []);
      /** CONFIGURATION END **/
      function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat_video.js';
        n.parentNode.insertBefore(e, n);
      }
      loadChartbeat();
    })();
  </script>
  <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
  <!-- End ChartBeat -->

  <!-- Nativo -->
  <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
  <!-- End Nativo -->

  <!-- DFP Pixels -->
  

      
<script type='text/javascript'>
    var axel = Math.random() + '';
    var a = axel * 10000000000000;
    document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/7021/DFPAudiencePixel;ord=' + a + ';dc_seg=757967826?" style="float:left;" width=1 height=1 border=0/>');
</script>

<noscript>
  <img src="https://pubads.g.doubleclick.net/activity;dc_iu=/7021/DFPAudiencePixel;ord=1;dc_seg=757967826?" style="float:left;" width=1 height=1 border=0/>
</noscript>
  <!-- End of DFP Pixels -->

<!-- Sailthru Personalization Engine -->
  <script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
  <script>Sailthru.init({ customerId: '606bb09ea3b77f2d603ee5d5e588ed64' });</script>
<!-- End Sailthru Personalization Engine -->

<!-- Sublink iframe scrolling -->
<script type="text/javascript">

    window.addEventListener('message', function(event) {
        if (!event.origin.includes('newscyclecloud.com')) return;
        window.scrollTo(0, 0);
    }, false);

</script>
<!-- End Sublink iframe scrolling -->
    <link rel="stylesheet" type="text/css" href="/theme/css/weekly.css">
<link rel="stylesheet" type="text/css" href="/theme/css/owl.carousel.min.css">
       </head>
   <body>
                         <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5GVGN9S" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
           
           <!-- Google Consumer Survey -->
            <script type="text/javascript">
          // Google Consumer Survey
          (function () {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                      '<scr' + 'ipt ' +
                      'src="//survey.g.doubleclick.net/survey?site=_gcnfumnktkq2nskptuv73ljuba' +
                      '&url=' + encodeURIComponent(ARTICLE_URL) +
                      (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                      '&random=' + (new Date).getTime() +
                      '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
          })();
      </script>
      <!-- Google Consumer Survey -->
    
    
          <header class="main-header" role="banner">
            <div id="bigLogo" class="site-masthead-container">
        <div class="site-masthead">
      <a href="/" class="logo-link" tabindex="1">
    <img id="bigLogoImage" src="https://static.forumcomm.com/images/620x220/rivertowns.png" onError="this.onerror=null;this.src='/theme/images/logos/logo_pngs/rivertowns.png';" alt="rivertowns logo">
  </a>
</div>
      </div>
      <div id="sticky-header" class="sticky-mobile">
        

<div id="topNav" class="top-nav">
  <div class="top-wrapper">

    <div class="current-weather">
      <a href="/news/weather/" tabindex="3">
        
<div class="header-weather-widget">
  <wx-config language="en" latitude="44.567610" longitude="-92.574351" header="false" group="true" icast="true"></wx-config>
  <wx-widget type="current-conditions" icast="true"></wx-widget>
</div>
      </a>
    </div>

    <div class="weather">
  <div class="header-weather">
    <!-- The "Weather Notifications" label is "display: none" by default and will only be shown if:
         1. There is a weatherAlertCount OR
         2. there is a weather announcement count greater than zero AND
         3. it is not already being shown in the weatherAlertCount block -->
    <a href="/news/weather/" class="weather-notifications-text" style="display: none;"></a>

        
      <!-- If there are weather announcements show this block in the nav -->
      <div class="weather-announcements" style="display: none;">
        <a href="/severe-weather">
          <div class="blue-circle announcements-count">0</div>
          <h5>Announcements</h5>
        </a>
      </div>

  </div>

  <script>

    $(document).ready(function(){

      getCountAJAX();

      function displayAnnouncementCount(announcementCount){
        // if announcement count greater than zero, display it on pages
        if(announcementCount > 0){
          $('.weather-announcements').show();
          $('.announcements-count').text(announcementCount);
          // Make sure we are showing the "Weather Notifications" label
          let weatherNotificationsText = $('.weather-notifications-text').text();
          if(weatherNotificationsText != "Weather Notifications"){
            // If "Weather Notifications" is not already showing from the weatherAlertCount block
            $('.weather-notifications-text').show();
            $('.weather-notifications-text').text("Weather Notifications");
          }
        }
        else{
          $('.current-weather').css('display','block');
        }
      }

      function getCountAJAX(){
        // Use ajax to get the number of weather announcements
        // For testing of getting all results in one request, use this URL:
        // 'https://enrichmentservices.fccinteractive.com/weather-announcements-all.php?publication=inforum&format=json&test_all=true',
        let feedCount = 0;
        $.ajax({
          type: "GET",
          url: 'https://enrichmentservices.fccinteractive.com/weather-announcements-all.php?publication=rivertowns&format=json&group=all',
          dataType: "json",
          success: (result) => {
            // console.log("weather ajax SUCCESS!:", result);
            for(i = 0; i < result.length; i++){
              closingList = result[i].closingGroup.closingList;
              feedCount += closingList.length;
            }
            displayAnnouncementCount(feedCount);
          },
          error: (error) => {
            console.log("weather announcements ajax FAILED", error);
          }
        });
      }
    });

  </script>

</div>

    <div class="e-paper-link">
      <a href="/account/e-paper"  title="E-Paper" target="_self" tabindex=>E-Paper</a>    </div>

    <div class="search-menu" tabindex="3">
      <a class="link search-icon" title="search" target="_self">
  <span class="search-label">Search</span> <svg class="icon-search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M31.008 27.231l-7.58-6.447c-.784-.705-1.622-1.029-2.299-.998a11.954 11.954 0 0 0 2.87-7.787c0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-.031.677.293 1.515.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007.23s.997-2.903-.23-4.007zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z"></path>
</svg> 
</a>
    </div>

    <div id="search-popup">
  <div class="arrow-up-background"></div>
  <div class="arrow-up"></div>
  <div class="search-body">
    <form action="">
      <input type="text" placeholder="Search rivertowns" />
      <span class="input-search-icon"><svg class="icon-search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M31.008 27.231l-7.58-6.447c-.784-.705-1.622-1.029-2.299-.998a11.954 11.954 0 0 0 2.87-7.787c0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-.031.677.293 1.515.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007.23s.997-2.903-.23-4.007zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z"></path>
</svg></span>
    </form>
  </div>
</div>

<script>
  $('html').click(function(event) {
    if($('#search-popup').is(":visible") && $(event.target).closest('#search-popup').length === 0){
      $('#search-popup').toggle("fast");
    }
  });

  $('.search-menu').click(function(event) {
    event.stopPropagation();
    $('#search-popup').toggle("fast");
    $('.search-body input').focus();
  });

  // Sanitizes the search input
  function searchFormSubmit(search_input) {
    if (search_input.val().length > 1) {
      let sanitizedSearchTerm = search_input.val().replace(/[^a-zA-Z0-9 ]/g, "")
      window.location.href = "/search/?q=" + encodeURIComponent(sanitizedSearchTerm);
    } else {
      alert("Please type in something to search");
      search_input.focus();
    }
  }

  // Desktop form
  $( "#search-popup form" ).submit(function( event ) {
    var search_input = $('#search-popup input');
    searchFormSubmit(search_input);
    event.preventDefault();
  });

  // Desktop/mobile form submit when clicking icon
  $( "form > .input-search-icon" ).on("click", function(event) {
    var search_input = $('#search-popup input');
    if (search_input.val().length < 1) { search_input = $('#search-popup-mobile input'); }
    searchFormSubmit(search_input);
    event.preventDefault();
  });
  </script>

  </div>
</div>

        <nav class="header">
  <div class="main-wrapper">

    <input class="menu-btn" type="checkbox" id="menu-btn" />
    <label class="menu-icon" for="menu-btn" tabindex="0"><span class="navicon"></span><span class="menu-label">Menu</span></label>

    <div class="home-logo">
      
<a href="/" class="logo-link" tabindex="1">

  <img src="https://static.forumcomm.com/images/300x86/rivertowns.png" onError="this.onerror=null;this.src='/theme/images/logos/logo_pngs/logo-small/rivertowns.png';" alt="rivertowns logo">

</a>
    </div>

    <div class="menu-outer">
      <ul class="menu">
                <div id="search-popup-mobile">
          <div class="search-body search-body-mobile">
            <form action="">
              <input type="text" placeholder="Search rivertowns" />
              <span class="input-search-icon"><svg class="icon-search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M31.008 27.231l-7.58-6.447c-.784-.705-1.622-1.029-2.299-.998a11.954 11.954 0 0 0 2.87-7.787c0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-.031.677.293 1.515.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007.23s.997-2.903-.23-4.007zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z"></path>
</svg></span>
            </form>
          </div>
        </div>
        <div>
          <li class="e-paper-link-mobile main-nav-item">
            <a href="/account/e-paper"  title="E-Paper" target="_self" tabindex=>E-Paper</a>          </li>
        </div>
                  <div>
            <li id="myAccountButtonMobile" class="my-account-link-mobile main-nav-item">
              <a href="/account"  title="My Account" target="_self" tabindex=>My Account</a>            </li>
            <li id="loginButtonMobile" class="my-account-link-mobile main-nav-item">
              <a href="javascript:login();"  title="Log in" target="_self" tabindex=>Log in</a>            </li>
          </div>
                          <li class="main-nav-item">
            <a href="https://www.rivertowns.net/news/"  title="News" target="_self" tabindex=1>News</a>          </li>
                  <li class="main-nav-item">
            <a href="https://www.rivertowns.net/sports/"  title="Sports" target="_self" tabindex=1>Sports</a>          </li>
                  <li class="main-nav-item">
            <a href="https://www.rivertowns.net/opinion/"  title="Opinion" target="_self" tabindex=1>Opinion</a>          </li>
                  <li class="main-nav-item">
            <a href="https://www.rivertowns.net/videos/"  title="Videos" target="_self" tabindex=1>Videos</a>          </li>
                  <li class="main-nav-item">
            <a href="https://www.rivertowns.net/news/weather/"  title="Weather" target="_self" tabindex=1>Weather</a>          </li>
                  <li class="main-nav-item">
            <a href="https://www.rivertowns.net/business/"  title="Business" target="_self" tabindex=1>Business</a>          </li>
                  <li class="main-nav-item">
            <a href="https://www.rivertowns.net/obituaries/"  title="Obituaries" target="_self" tabindex=1>Obituaries</a>          </li>
        
        <li class="dropdown-list-item">
          <button class="header-more" tabindex="2">
            <div class="more-sections-button">
              Sections<span class="navicon top-navicon"> &#9660;</span>
            </div>
          </button>
          <ul class="dropdown-nav">
                          <li class="main-nav-item">
                <a href="https://www.rivertowns.net/newsmd/"  title="NewsMD" target="_self" tabindex=1>NewsMD</a>              </li>
                          <li class="main-nav-item">
                <a href="https://www.rivertowns.net/entertainment/"  title="Entertainment" target="_self" tabindex=1>Entertainment</a>              </li>
                          <li class="main-nav-item">
                <a href="https://www.rivertowns.net/lifestyle/"  title="Lifestyle" target="_self" tabindex=1>Lifestyle</a>              </li>
                          <li class="main-nav-item">
                <a href="https://www.rivertowns.net/milestones/"  title="Milestones" target="_self" tabindex=1>Milestones</a>              </li>
                          <li class="main-nav-item">
                <a href="https://www.rivertowns.net/community/"  title="Community" target="_self" tabindex=1>Community</a>              </li>
                        <li>


<ul class="hq-nav main-nav-item">
      <li class="main-nav-item" ><a class="white-link" href="http://www.carshq.com" title="Motors" target="_blank" tabindex="1">Motors</a></li>
      <li class="main-nav-item" ><a class="white-link" href="https://www.jobshq.com" title="JobsHQ" target="_blank" tabindex="1">JobsHQ</a></li>
      <li class="main-nav-item" ><a class="white-link" href="https://www.homeshq.com" title="HomesHQ" target="_blank" tabindex="1">HomesHQ</a></li>
      <li class="main-nav-item" ><a class="white-link" href="http://www.apartmentshq.com" title="ApartmentsHQ" target="_blank" tabindex="1">ApartmentsHQ</a></li>
      <li class="main-nav-item" ><a class="white-link" href="/classifieds" title="Classifieds" target="_self" tabindex="1">Classifieds</a></li>
      <li class="main-nav-item" ><a class="white-link" href="https://searchmarketplaces.com/marketplace/rivertowns" title="Marketplace" target="_blank" tabindex="1">Marketplace</a></li>
  </ul>
</li>
          </ul>
        </li>
      </ul>
    </div>

    <div class="header-buttons">
              <div class="login">
          <a id="epaperLink" class="epaper-link" href="/account/benefits" target="_self" >
  <span class="epaper">benefits</span>
</a>
<a id="logInLink" class="log-in-link" href="javascript:login();" target="_self">
  <span class="my-account">log in</span>
</a>
<a id="myAccountLinkLeft" class="subscribe-btn" href="/account" target="_self">
  <span class="my-account">my account</span>
</a>

<script>
    document.getElementById('logInLink').style.display = "none";
  document.getElementById('epaperLink').style.display = "none";

    pianoInitRunStack.push(waitForPianoInitLoginButton);

  function waitForPianoInitLoginButton() {
        var arrayLength = pianoInitData.data.length;
    if(arrayLength == 0) {
            document.getElementById('logInLink').style.display = "none";
      document.getElementById('myAccountLinkLeft').style.display = "table-cell";
    }
    else {
            for (var i=0; i < arrayLength; i++) {
        if(pianoInitData.data[i].granted == true) {
          document.getElementById('epaperLink').style.display = "table-cell";
          document.getElementById('logInLink').style.display = "none";
          break;
        }
        else {
          document.getElementById('myAccountLinkLeft').style.display = "table-cell";
        }
      }
    }
  }

    tp = window["tp"] || [];
  tp.push(['init', function() {
    if (!tp.user.isUserValid()) {
      document.getElementById('logInLink').style.display = "table-cell";
    }
  }]);
</script>
        </div>
        <div class="subscribe">
          <a id="myAccountLink" class="subscribe-btn" href="/account" target="_self">
  <span class="my-account">my account</span>
</a>
<a id="subscribeLink" class="subscribe-btn" href="/subscribe">
  <span class="my-account">Subscribe</span>
</a>

<script>
    document.getElementById('subscribeLink').style.display = "none";
  document.getElementById('myAccountLink').style.display = "none";

    pianoInitRunStack.push(waitForPianoInitSubscribeButton);

  function waitForPianoInitSubscribeButton() {
        var arrayLength = pianoInitData.data.length;
    if(arrayLength == 0) {
            document.getElementById('subscribeLink').style.display = "table-cell";
    }
    else {
            for (var i=0; i < arrayLength; i++) {
        if(pianoInitData.data[i].granted == true){
          document.getElementById('myAccountLink').style.display = "table-cell";
          document.getElementById('subscribeLink').style.display = "none";
          break;
        }
        else{
          document.getElementById('subscribeLink').style.display = "table-cell";
        }
      }
    }
  }

    tp = window["tp"] || [];
  tp.push(['init', function() {
    if (!tp.user.isUserValid()) {
      document.getElementById('subscribeLink').style.display = "table-cell";
    }
  }]);
</script>
        </div>
          </div>



      <script>
      // Mobile form submit when clicking icon
      $( "form > .input-search-icon" ).on("click", function(event) {
        var search_input = $('#search-popup input');
        if (search_input.val().length < 1) { search_input = $('#search-popup-mobile input'); }
        searchFormSubmit(search_input);
        event.preventDefault();
      });
      // Mobile Form
      $( "#search-popup-mobile form" ).submit(function( event ) {
        var search_input = $('#search-popup-mobile input');
        searchFormSubmit(search_input);
        event.preventDefault();
      });
          </script>
  </div>
</nav>

<script>
  function login() {
    window.parent.postMessage("login", "*");
  }

    document.getElementById('myAccountButtonMobile').style.display = "none";
  document.getElementById('loginButtonMobile').style.display = "block";

  // Add callback function to call stack for execution when piano init completes
  pianoInitRunStack.push(waitForPianoInitMainNavigation);

  function waitForPianoInitMainNavigation() {

    var arrayLength = pianoInitData.data.length;
    if(arrayLength == 0) {
      document.getElementById('myAccountButtonMobile').style.display = "block";
      document.getElementById('loginButtonMobile').style.display = "none";
    }
    for (var i=0; i < arrayLength; i++)
    {
      if(pianoInitData.data[i].granted == true) {
        document.getElementById('myAccountButtonMobile').style.display = "none";
        document.getElementById('loginButtonMobile').style.display = "none";
        break;
      }
      else {
        document.getElementById('myAccountButtonMobile').style.display = "block";
        document.getElementById('loginButtonMobile').style.display = "none";
      }
    }
    if (!tp.user.isUserValid()) {
      document.getElementById('loginButtonMobile').style.display = "block";
    }
  }

  
  $(document).ready(setSectionDropdownHeight);
  $(window).resize(setSectionDropdownHeight);

  observeStickyHeader = document.querySelector("#sticky-header");
  observer = new MutationObserver(setSectionDropdownHeight);
  observer.observe(observeStickyHeader, {attributes: true });

  function setSectionDropdownHeight() {
    // Determine normal dropdown-nav required height
    var bottomOfStickyHeader = $("#sticky-header").height() + $("#sticky-header").position().top;

    var dropdownNavHeight = 0;
    var dropdownNavListItems = $(".dropdown-nav").children("li");
    $.each(dropdownNavListItems, function(index, value){
      dropdownNavHeight += $(this).height();
    });

    if ($(window).height() < bottomOfStickyHeader + dropdownNavHeight && window.outerWidth > 1274) {
      $(".dropdown-list-item").height(dropdownNavHeight);
      $(".dropdown-nav").css({ margin: 0, "overflow-y": "auto" });
      $(".dropdown-nav").height($(window).height() - bottomOfStickyHeader);
    } else {
      $(".dropdown-list-item").height("auto");
      $(".dropdown-nav").css("overflow","hidden");
      $(".dropdown-nav").height("auto");
    }

    // if the menu-btn is checked, click it to remove the border on the big desktop view
    if ($(".menu-btn").is(":checked") === true && window.outerWidth > 1274) {
      $(".menu-btn").click();
    }
  }
</script>
      </div>
  
    <script>
    document.addEventListener('DOMContentLoaded', function() {
      var sectionPage = null;
      var section = null;
      var showMainNav = '';
      var mainNav = $('#sticky-header'),
      mainLogo = $('#bigLogoImage'),
      core = $('.container').eq(0),
      mainNavScrolled = 'sticky',
      mainNavHeight, header;

      if (showMainNav == 'No' && $(document).width() > 1275) {
        core.addClass('mag-padding');
      }

      $(window).resize(function() {
        mainNavHeight = mainNav.outerHeight();
        header = $('.site-masthead-container').outerHeight();
        core.removeClass('mag-padding');
        if (showMainNav == 'No' && $(document).width() > 1275) {
          core.addClass('mag-padding');
        }
      })

      .resize().scroll(function() {
        //check if window is wide enough to display the bigLogoImage
        if ($(document).width() > 1275){
          //if on an account/paywall page, add 'sticky' class and adjust z-index of mainNav
          if (['my-account-index','my-account-benefits','my-account-e-paper','my-account-newsletter','my-account-subscriptions','activate','subscribe','help-center','password-reset', 'promos', 'promo'].indexOf(sectionPage) >= 0 || showMainNav == 'No') {
            document.getElementById('topNav').style.border='none';
            mainNav.addClass(mainNavScrolled);
            mainNav.css('z-index', 300000); //adjusting z-index to keep mainNav below piano modals
          }
          else if (section == "bison") {
            document.getElementById('topNav').style.border='none';
            mainNav.addClass(mainNavScrolled);
            mainNav.css('z-index', 300000); //adjusting z-index to keep mainNav below piano modals
            core.css('margin-top', mainNavHeight);
          }
           else if ($(this).scrollTop() > header) {
            mainNav.addClass(mainNavScrolled);
            core.css('margin-top', mainNavHeight);
          } else {
            mainNav.removeClass(mainNavScrolled);
            core.attr('style', '');
          }
        }
      })
      .on('load', function() {
        $(this).scroll();
      })
    });
  </script>
</header>
    
          <div class="container">
                              <!---google data layer var -->
<script>
dataLayer.push({ 'page_category': 'story' });
</script>

<div class="trending-news-ticker">
  </div>

<div class="article-story-page-container">
  <div id="bannerOne">
    <div id="banner-1">
  <script>
    googletag.cmd.push(function() {
      googletag.display('banner-1');
    });
    $(window).ready(function() {
      refreshBid('banner-1', 'banner_1');
    });
  </script>
</div>
  </div>

    
  <div id="article-section-header"><section>
    <div id="article-header">

      <div class="article-header-title">
        <a href="/community/" class="link section-label allCaps">Community</a><h1 class="article-headline">
            E-material usage up according to Ellsworth Public Library 2019 annual report
    </h1><div class="article-leadtext"></div>  
        
  
        
  <div class="light-grey byline">
    

Written By:
<span id="noLink" class="ttu">By RiverTown Multimedia</span> |
    


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2020-04-09T14:00:00.000Z">

        Apr 9th 2020 - 9am.

    </time>
      </div>
</div>

                          

    </div>
  </section>

</div>

  <div id="article-section-body">
    <div id="top-social-share"><ul class="social-sharing">
  <div class="addthis_inline_share_toolbox"></div>
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ec67b5ab5cb344"></script>
</ul>
</div>
                  
              <div class="article-header-media">
                     <div class="image">
          <div class="landscape ">     
              <img src="https://www.rivertowns.net/incoming/5030690-ypb2px-040820.N.RE.EllsworthLibraryAnnualReport.jpg/alternates/BASE_LANDSCAPE/040820.N.RE.EllsworthLibraryAnnualReport.jpg" alt="Ellsworth Public Library is currently closed until further notice due to Governor Evers order, the confirmation of COVID-19 cases in Pierce County and for patron and staff health and safety. Ashley Rezachek/RiverTown Multimedia" width="" srcset=""/>
                  </div> 

        <div class="caption">Ellsworth Public Library is currently closed until further notice due to Governor Evers order, the confirmation of COVID-19 cases in Pierce County and for patron and staff health and safety. Ashley Rezachek/RiverTown Multimedia<span class="credit"></span></div>
  
  </div>       </div>
    
        
    <div class="article-body"><div class="main-body">
      <div class="first-p">                        <p>The Ellsworth Public Library recently released its annual report for 2019. The report notes an 18.5% increase in the use of e-material and a 5.5% increase in program attendance compared to the previous year.</p></div>    <div class="p402_premium"><div id="article-mobile-container">
  <div id="article-mobile">
    <script>
      googletag.cmd.push(function() {
          googletag.display('article-mobile');
      });
      // Pass in the slot for the ad
      $(window).on("load", function() {
        $('#article-mobile-container').lazyload('article-mobile');
      });
    </script>
  </div>
</div>
                        <p>Here is a breakdown of some of the statistics from the report. This is not a complete list but rather a brief look at the most compelling information.</p>                            <p>Total circulation transactions: 65,172</p>                            <p>Annual library visits: 31,618</p>                            <p>Registered borrowers: Residents - 1,818; Nonresidents - 2,967</p>    <div class="in-article-container"><div id="in-article">
  <script>
    googletag.cmd.push(function() {
      googletag.display('in-article');
    });
    $(window).ready(function() {
      refreshBid('in-article', 'in_article');
    });
  </script>
</div></div>
        <div id="live-and-newsletter"  class="p402_hide">
      
            <div id="newsletterSignup">
        
<section class="marketing-newsletter-image">
  <a href="javascript:newsletter();">
    <img class="imgDesktop" src="https://static.forumcomm.com/images/300x50/newsletter_signup.png" />
  </a>
</section>

<script>
  function newsletter(){
    window.parent.postMessage("click", "*");
  }
</script>
      </div>
    </div>                        <p>Hours open per week (year-round): 50</p>                            <h2>Technology and program services</h2>                            <p>Number of public internet computers: 8</p>                            <p>Uses of public wireless internet: 5,483</p>                            <p>Uses of public internet computers: 2,899</p>    <div id="in-article-2-container">
  <div id="in-article-2">
    <script>
      googletag.cmd.push(function() {
          googletag.display('in-article-2');
      });
      // Pass in the slot name for the ad
      $(window).on("load", function() {
        $("#in-article-2-container").lazyload('in_article_2');
      });
    </script>
  </div>
</div>
<div id="article-mobile-2-container">
  <div id="article-mobile-2">
    <script>
      googletag.cmd.push(function() {
          googletag.display('article-mobile-2');
      });
      // Pass in the slot name for the ad
      $(window).on("load", function() {
        $("#article-mobile-2-container").lazyload('article-mobile-2');
      });
    </script>
  </div>
</div>
                        <p>Uses of electronic materials (e-books, e-audio and e-video): 8,093</p>                            <p>Number of programs: 272</p>                            <p>Program attendance: 5,213</p>                            <h2>Operating revenue and expenditures</h2>                            <p>Total operating income: $321,390</p>    <div id="in-article-3-container">
  <div id="in-article-3">
    <script>
      googletag.cmd.push(function() {
          googletag.display('in-article-3');
      });
      // Pass in the slot name for the ad
      $(window).on("load", function() {
        $("#in-article-3-container").lazyload('in_article_3');
      });
    </script>
  </div>
</div>
<div id="article-mobile-3-container">
  <div id="article-mobile-3">
    <script>
      googletag.cmd.push(function() {
          googletag.display('article-mobile-3');
      });
      // Pass in the slot name for the ad
      $(window).on("load", function() {
        $("#article-mobile-3-container").lazyload('article-mobile-3');
      });
    </script>
  </div>
</div>
                        <p>Village of Ellsworth: $176,039</p>                            <p>Counties (Home county appropriation, Dunn, Pepin and St. Croix): $138,635</p>                            <p>State funds (delivery damaged/lost books): $47</p>                            <p>All other operating income: $6,669</p>                            <p>Total operating expenditures: $276,315</p>                            <p>Salaries and wages: $145,041</p>                            <p>Employee benefits: $19,799</p>                            <p>Library collection expenditures: $37,131</p>                            <p>Contacts for services (IFLS/MORE maintenance): $8,367</p>                            <p>Other operating expenditures: $65,977</p>                            <h2>COVID-19 update</h2>                            <p>The library is currently closed until further notice. The book drop is closed and door pick-up services are suspended, while library staff work from home. Check out the library&#039;s website and social media for updates.</p>                            <p>The library is staying active online. Look for posts on their Facebook page to learn how to access resources still available during this unprecedented time.</p>    </div><script type="text/javascript">
            tp = window["tp"] || [];
      tp.push(['init', function() {
        if (!tp.user.isUserValid()) {
          try {
            _402_Show();
          } catch(e) {}
        }
      }]);
            pianoInitRunStack.push(waitForPianoInitSurvery);
      function waitForPianoInitSurvery() {
        if(pianoInitData.data.length == 0){
          try {
            _402_Show();
          } catch(e) {}
        }
      }
    </script></div>
</div>
            
    
              <div id="bottom-social-share"><ul class="social-sharing">
  <div class="addthis_inline_share_toolbox"></div>
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ec67b5ab5cb344"></script>
</ul>
</div>
    <div id="marketing-1-mobile-container">
  <div id="marketing-1-mobile">
    <script>
      googletag.cmd.push(function() {
        googletag.display('marketing-1-mobile');
      });
      $(window).on("load", function() {
        $('#marketing-1-mobile-container').lazyload('marketing-1-mobile');
      });
    </script>
  </div>
</div>
  </div>

  <div id="article-section-related">
    <div class="related-media"></div>
    <div class = "article-tag-list">
        <h3>Related Topics</h3>
  <div class="tag-item">
      <a href="/tags/REPUBLICAN_EAGLE" class="tag-link">REPUBLICAN EAGLE</a>
  </div>
<div class="tag-item">
      <a href="/tags/ELLSWORTH" class="tag-link">ELLSWORTH</a>
  </div>
<div class="tag-item">
      <a href="/tags/ELLSWORTH_PUBLIC_LIBRARY" class="tag-link">ELLSWORTH PUBLIC LIBRARY</a>
  </div>
<div class="tag-item">
      <a href="/tags/PIERCE_COUNTY" class="tag-link">PIERCE COUNTY</a>
  </div>
<div class="tag-item">
      <a href="/tags/WISCONSIN" class="tag-link">WISCONSIN</a>
  </div>
    </div>
    <div class="mobile-origami">  <div id="origami-ad-container"></div>
  <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="e73a44c7-bde3-463f-9611-d6f0e0a819c7"></script>
</div>
  </div>

  <div id="article-section-footer"><section class="article-footer">
<div id="marketing-1-footer">
</div>    <h2>Suggested Articles</h2>
    <section class="related-content">
      <div class="section-three-across">
                
          
                        
                        
                        
                                                              
                        
            
<article itemscope itemtype="http://schema.org/Article">
<div class="article-teaser-container">
  <div class="article-teaser-content">
      <div class="article-teaser-image">        <div class="image">
          <div class="landscape ">     
              <a href="/community/people/5027403-Rural-carrier-delivers-his-last-letter" title="Rural carrier delivers his last letter">
          <img src="https://www.rivertowns.net/incoming/5021654-h9cy1k-040420.N.RE.DanAndersonPostCarrier.jpg/alternates/BASE_LANDSCAPE/040420.N.RE.DanAndersonPostCarrier.jpg" alt="Dan Anderson poses with the vehicle he drove on his western Wisconsin the mail route every day.  Photo courtesy of Brenda Miller" width="" srcset=""/>

                  </a>
          </div> 

    
  </div>   </div>   <div class="article-teaser">
                  <div class="section-time">
      <a href="/community/people/" class="link section-label allCaps">People</a>    


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2020-04-04T14:00:00.000Z">

        Apr 4th 2020 - 9am

    </time>
  </div>
            <h3 class="article-headline"><a href="/community/people/5027403-Rural-carrier-delivers-his-last-letter">Rural carrier delivers his last letter</a></h3>
      </div>
</div>
</div>
</article>
                  
          
                        
                        
                        
                                                              
                        
            
<article itemscope itemtype="http://schema.org/Article">
<div class="article-teaser-container">
  <div class="article-teaser-content">
      <div class="article-teaser-image">        <div class="image">
          <div class="landscape ">     
              <a href="/news/government-and-politics/5025341-Ellsworth-Village-Board-declares-public-health-emergency" title="Ellsworth Village Board declares public health emergency">
          <img src="https://www.rivertowns.net/incoming/5025351-brkxj1-040420.N.RE.EllsworthVillageBoard.jpg/alternates/BASE_LANDSCAPE/040420.N.RE.EllsworthVillageBoard.jpg" alt="Members of the Ellsworth Village Board were spread out to comply with the governor&#039;s direction. Only Village board members, clerks and reporters attended the meeting. The approved the employment of Nicole Stewart (fourth from the left) as the next village clerk. Ashley Rezachek/RiverTown Multimedia" width="" srcset=""/>

                  </a>
          </div> 

    
  </div>   </div>   <div class="article-teaser">
                  <div class="section-time">
      <a href="/news/government-and-politics/" class="link section-label allCaps">Government and Politics</a>    


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2020-04-03T18:58:00.000Z">

        Apr 3rd 2020 - 1pm

    </time>
  </div>
            <h3 class="article-headline"><a href="/news/government-and-politics/5025341-Ellsworth-Village-Board-declares-public-health-emergency">Ellsworth Village Board declares public health emergency</a></h3>
      </div>
</div>
</div>
</article>
                                    <div id="nativo-sponsored-content-article"></div>
      </div>
    </section>
  </section>
</div>

  <div id="aside">
    <div class="sidebar tablet-1"><div id="article-tablet-container">
  <div id="article-tablet">
    <script>
      googletag.cmd.push(function() {
          googletag.display('article-tablet');
      });
      // Pass in the slot for the ad
      $(window).on("load", function() {
        $('#article-tablet-container').lazyload('article-tablet');
      });
    </script>
  </div>
</div>
</div>
    <div class="sidebar jobs">  <div id="jobsHQ-hotjobs-desktop" class="jobsWidget"></div>
  <div id="jobsHQ-hotjobs-list" class="jobsWidget"></div>
  <div id="jobsHQ-hotjobs-single" class="jobsWidget"></div>
  <script async src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
  <script>
    window.onload = function () {
      if ($(window).width() > 1060) {
        loadJobsHQ.desktop('jobsHQ-hotjobs-desktop', 28);
      }
      else if ($(window).width() > 767 && ($('.section-page-container').length > 0 || $('.article-story-page-container').length > 0) ) {
        loadJobsHQ.desktop('jobsHQ-hotjobs-desktop', 28);
      }
      else if ($(window).width() > 767) {
        loadJobsHQ.block('jobsHQ-hotjobs-list', 28);
      }
      else {
        loadJobsHQ.singles(['jobsHQ-hotjobs-single'], 28);
      }
    };
  </script>
</div>
    <div class="sidebar newsletter">
            <div id="live-and-newsletter">
        
                <div id="newsletterSignup">
          
<section class="marketing-newsletter-image">
  <a href="javascript:newsletter();">
    <img class="imgDesktop" src="https://static.forumcomm.com/images/300x50/newsletter_signup.png" />
  </a>
</section>

<script>
  function newsletter(){
    window.parent.postMessage("click", "*");
  }
</script>
        </div>
      </div>
    </div>
    <div class="sidebar sidebar-mid"><div id="article-sidebar-container">
  <div id="article-sidebar">
    <script>
      googletag.cmd.push(function() {
          googletag.display('article-sidebar');
      });
      // Pass in the slot for the ad
      $(window).on("load", function() {
        $('#article-sidebar-container').lazyload('article-sidebar');
      });
    </script>
  </div>
</div>
</div>
    <div class="sidebar market-1">
      <div id="marketing-1-container">
  <div id="marketing-1">
    <script>
      googletag.cmd.push(function() {
        googletag.display('marketing-1');
      });
      $(window).on("load", function() {
        $('#marketing-1-container').lazyload('marketing-1');
      });
    </script>
  </div>
</div>
</div>
    <div class="sidebar origami">  <div id="origami-ad-container"></div>
  <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="e73a44c7-bde3-463f-9611-d6f0e0a819c7"></script>
</div>
    <div class="sidebar motors-widget">
      <div id="motors-widget-container">
  <div id="motors-widget">
    <script>
      googletag.cmd.push(function() {
        googletag.display('motors-widget');
      });
      $(window).on("load", function() {
        $('#motors-widget-container').lazyload('motors-widget');
      });
    </script>
  </div>
</div>
    </div>
    <div class="sidebar tablet-2"><div id="article-tablet-2-container">
  <div id="article-tablet-2">
    <script>
      googletag.cmd.push(function() {
          googletag.display('article-tablet-2');
      });
      // Pass in the slot for the ad
      $(window).on("load", function() {
        $('#article-tablet-2-container').lazyload('article-tablet-2');
      });
    </script>
  </div>
</div>
</div>
    <div class="sidebar schema">        
          
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                          
    <div itemscope itemtype='http://schema.org/NewsArticle'>
    <meta itemprop='articleSection' content="Community">
        <meta itemprop='dateline' content="Fargo,ND 55066">
    <meta itemprop='articleBody' content=" &lt;p&gt; The Ellsworth Public Library recently released its annual report for 2019. The report notes an 18.5% increase in the use of e-material and a 5.5% increase in program attendance compared to the previous year. &lt;/p&gt; &lt;p&gt; Here is a breakdown of some of the statistics from the report. This is not a complete list but rather a brief look at the most compelling information. &lt;/p&gt; &lt;p&gt; Total circulation transactions: 65,172 &lt;/p&gt; &lt;p&gt; Annual library visits: 31,618 &lt;/p&gt; &lt;p&gt; Registered borrowers: Residents - 1,818; Nonresidents - 2,967 &lt;/p&gt; &lt;p&gt; Hours open per week (year-round): 50 &lt;/p&gt; &lt;p&gt; Number of public internet computers: 8 &lt;/p&gt; &lt;p&gt; Uses of public wireless internet: 5,483 &lt;/p&gt; &lt;p&gt; Uses of public internet computers: 2,899 &lt;/p&gt; &lt;p&gt; Uses of electronic materials (e-books, e-audio and e-video): 8,093 &lt;/p&gt; &lt;p&gt; Number of programs: 272 &lt;/p&gt; &lt;p&gt; Program attendance: 5,213 &lt;/p&gt; &lt;p&gt; Total operating income: $321,390 &lt;/p&gt; &lt;p&gt; Village of Ellsworth: $176,039 &lt;/p&gt; &lt;p&gt; Counties (Home county appropriation, Dunn, Pepin and St. Croix): $138,635 &lt;/p&gt; &lt;p&gt; State funds (delivery damaged/lost books): $47 &lt;/p&gt; &lt;p&gt; All other operating income: $6,669 &lt;/p&gt; &lt;p&gt; Total operating expenditures: $276,315 &lt;/p&gt; &lt;p&gt; Salaries and wages: $145,041 &lt;/p&gt; &lt;p&gt; Employee benefits: $19,799 &lt;/p&gt; &lt;p&gt; Library collection expenditures: $37,131 &lt;/p&gt; &lt;p&gt; Contacts for services (IFLS/MORE maintenance): $8,367 &lt;/p&gt; &lt;p&gt; Other operating expenditures: $65,977 &lt;/p&gt; &lt;p&gt; The library is currently closed until further notice. The book drop is closed and door pick-up services are suspended, while library staff work from home. Check out the library&#039;s website and social media for updates. &lt;/p&gt; &lt;p&gt; The library is staying active online. Look for posts on their Facebook page to learn how to access resources still available during this unprecedented time. &lt;/p&gt;">
    <span itemprop='headline'>
      <meta itemprop='headline' content="E-material usage up according to Ellsworth Public Library 2019 annual report">
      <meta itemprop='author' content="By RiverTown Multimedia">
      <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="/theme/images/social_default_image.png">
          <meta itemprop="width" content="128">
          <meta itemprop="height" content="128">
        </div>
        <meta itemprop="name" content="rivertowns">
      </div>
      <meta itemprop='datePublished' content="2020-04-05T20:56:51.000Z">
      <meta itemprop='dateModified' content="2020-04-09T14:00:00.000Z">
      <link itemprop='mainEntityOfPage' content="/community/5030689-E-material-usage-up-according-to-Ellsworth-Public-Library-2019-annual-report">
    </span>
          <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="https://www.rivertowns.net/incoming/5030690-ypb2px-040820.N.RE.EllsworthLibraryAnnualReport.jpg/alternates/BASE_LANDSCAPE/040820.N.RE.EllsworthLibraryAnnualReport.jpg">
        <meta itemprop="width" content="1140">
        <meta itemprop="height" content="712">
      </span>
        <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'>
      <meta itemprop='author' content="By RiverTown Multimedia">
    </div>
    <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'>
      <meta itemprop='name' content="E-material usage up according to Ellsworth Public Library 2019 annual report">
    </div>
        <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'>
      <meta itemprop='addressLocality' content="Red Wing">
      <meta itemprop='addressRegion' content="MN">
      <meta itemprop='streetAddress' content="2760 N Service Drive">
      <meta itemprop='postalCode' content="55066">
    </div>
  </div>
  </div>

  </div>

</div>


<script>
  $(document).ready(function(){
    $(".inline-element img").each(function () {
      let imgWidth = $(this).width();
      let imgHeight = $(this).height();

      if (imgHeight >= imgWidth) {
        $(this).parents().filter(".image").css({ 'width': (imgWidth + 'px') });
      }
    });
  });

</script>
                        </div>
    
      <div id="banner-3-container">
  <div id="banner-3">
    <script>
      googletag.cmd.push(function() {
          googletag.display('banner-3');
      });
      // Pass in the slot name for the ad
      $(window).on("load", function() {
        $("#banner-3-container").lazyload('banner-3');
      });
    </script>
  </div>
</div>
  <div id="in-page">
  <script>
    googletag.cmd.push(function() {
      googletag.display('in-page');
    });
    $(window).ready(function() {
      // refreshBid('in-page', 'in_page');
      googletag.pubads().refresh([window['in_page']]);
    });
  </script>
</div>
  
<footer class="footer white">
  <div class="footer-block">
      

          
  
<div class="footer nav-group">
      <div class="footer nav-block">
      <h3 class="white-header" title="Account">Account</h3>      <ul>
                  <li><a class="white-link" href="https://www.rivertowns.net/account/" title="Manage My Account" target="_self" tabindex="1">Manage My Account</a></li>
                  <li><a class="white-link" href="/privacy/" title="Privacy Policy" target="_self" tabindex="1">Privacy Policy</a></li>
                  <li><a class="white-link" href="/terms/" title="Terms and Conditions" target="_self" tabindex="1">Terms and Conditions</a></li>
              </ul>
    </div>
      <div class="footer nav-block">
      <h3 class="white-header" title="Newspaper">Newspaper</h3>      <ul>
                  <li><a class="white-link" href="http://www.forumnewspaper.com/rivertown/" title="Subscribe to the Paper" target="_self" tabindex="1">Subscribe to the Paper</a></li>
                  <li><a class="white-link" href="/account/e-paper" title="Access E-Paper" target="_self" tabindex="1">Access E-Paper</a></li>
                  <li><a class="white-link" href="/account/newsletter" title="Sign Up for E-Newsletters" target="_self" tabindex="1">Sign Up for E-Newsletters</a></li>
              </ul>
    </div>
      <div class="footer nav-block">
      <h3 class="white-header" title="Contact">Contact</h3>      <ul>
                  <li><a class="white-link" href="/rivertowns-contact-us" title="Contact Us" target="_self" tabindex="1">Contact Us</a></li>
                  <li><a class="white-link" href="/help-center" title="Get Website Help" target="_self" tabindex="1">Get Website Help</a></li>
                  <li><a class="white-link" href="http://www.forumcomm.com/careers" title="Work with Us" target="_blank" tabindex="1">Work with Us</a></li>
              </ul>
    </div>
      <div class="footer nav-block">
      <h3 class="white-header" title="More">More</h3>      <ul>
                  <li><a class="white-link" href="https://www.jobshq.com" title="JobsHQ" target="_blank" tabindex="1">JobsHQ</a></li>
                  <li><a class="white-link" href="http://www.carshq.com" title="Motors" target="_blank" tabindex="1">Motors</a></li>
                  <li><a class="white-link" href="https://www.homeshq.com/fargo-nd" title="HomesHQ" target="_blank" tabindex="1">HomesHQ</a></li>
                  <li><a class="white-link" href="http://www.northlandoutdoors.com" title="Northland Outdoors" target="_blank" tabindex="1">Northland Outdoors</a></li>
                  <li><a class="white-link" href="https://www.agweek.com" title="Agweek" target="_blank" tabindex="1">Agweek</a></li>
                  <li><a class="white-link" href="http://impact.areavoices.com" title="Impact Magazine" target="_blank" tabindex="1">Impact Magazine</a></li>
              </ul>
    </div>
  </div>

<script>
  function footerNewsletter(){
    window.parent.postMessage("footerClick", "*");
  }
</script>

      
<div class="footer nav-block social">
    <h3 class="white-header" title="Social">Social</h3>
    <ul class="social">
                          <li class="twitter"> <a href="https://twitter.com/RiverTown_News" class="link secondary" title="Find us on Twitter" target="_blank">
  <svg class="icon-twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 32">
    <path d="M29.5 6.875c-.813 1.25-1.813 2.25-3 3.125v.75c0 8-6.125 17.25-17.25 17.25-3.438 0-6.563-1-9.25-2.75.5.063.938.125 1.438.125 2.813 0 5.438-1 7.5-2.625-2.625-.063-4.875-1.813-5.625-4.188.375.063.75.125 1.125.125.563 0 1.125-.125 1.625-.25-2.75-.563-4.875-3-4.875-5.938v-.063c.813.438 1.75.75 2.75.75-1.625-1.063-2.688-2.938-2.688-5.063 0-1.125.313-2.125.813-3 3 3.688 7.438 6.063 12.438 6.313-.125-.438-.125-.875-.125-1.375a6.03 6.03 0 0 1 6.063-6.063c1.75 0 3.25.75 4.375 1.938 1.375-.25 2.688-.813 3.875-1.5-.438 1.438-1.438 2.625-2.688 3.375 1.25-.125 2.438-.438 3.5-.938z"></path>
</svg></a>
 </li>
                          <li class="facebook"> <a href="https://www.facebook.com/RiverTownsnet-170276059664268/" class="link secondary" title="Find us on Facebook" target="_blank">
  <svg class="icon-facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12 32">
    <path d="M8 12h4l-.5 4H8v12H2.812V16H-.001v-4h2.813V9.312c0-3.375 1.438-5.313 5.688-5.313H12v4H9.875C8.187 7.999 8 8.562 8 9.624v2.375z"></path>
</svg></a>
 </li>
                <li class="rss"> 
<a href="/latest/rss/" class="link secondary" title="Our rss feed" target="_blank">
  <svg class="icon-rss" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M4.259 23.467A4.265 4.265 0 0 0 0 27.719a4.25 4.25 0 0 0 4.259 4.244 4.25 4.25 0 0 0 4.265-4.244 4.265 4.265 0 0 0-4.265-4.252zM.005 10.873v6.133c3.993 0 7.749 1.562 10.577 4.391A14.897 14.897 0 0 1 14.966 32h6.16c0-11.651-9.478-21.127-21.121-21.127zM.012 0v6.136C14.255 6.136 25.848 17.74 25.848 32H32C32 14.36 17.648 0 .012 0z"></path>
</svg></a>
 </li>
    </ul>

</div>

      <div class="footer copyright">
    
<div class="footer company">
    © RiverTowns and
    <a class="company" href="http://www.forumcomm.com/" target="_blank">Forum Communications Company</a>
</div>
    <br>
    
<div class="footer company-location">
  <div class="footer company-address">2760 N Service Drive,
                                      Red Wing,
                                      MN
                                      55066</div>
  <div class="footer company-phone">(800) 535-1660</div>
</div>
</div>  </div>
     <div class="line"></div>
</footer>

    
<link rel="stylesheet" href="https://static.forumcomm.com/css/all.css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.22.2/moment.min.js"></script>
<script src="https://cdn.jwplayer.com/libraries/sm0dWOKa.js"></script>
<script src="/theme/js/jquery.oembed.js"></script>
<script src="/theme/js/main.js"></script>
<script src="/theme/js/poll.js"></script>
<script src="/theme/js/owl.carousel.min.js"></script>



        <!-- Piano Implementation -->






  
              
        
  <script>
  //check url for newsletter_subscribed utm and add cookie
  $(document).ready(function () {
    if(window.location.href.indexOf("?utm_sub=newsletter_subscribed") > -1) {
      var exdays = 90;
      var d = new Date();
      d.setTime(d.getTime() + (exdays*24*60*60*1000));
      var cookieName = "_pc_rivertowns_newsletter=signedup;";
      var expires = "expires=" + d.toUTCString() + ";";
      document.cookie = cookieName + expires + " path=/";
    }
  });
  </script>

    <script>
    (function(src) {
      var a = document.createElement("script");
      a.type = "text/javascript";
      a.async = true;
      a.src = src;
      var b = document.getElementsByTagName("script")[0];
      b.parentNode.insertBefore(a, b)
    })("//experience.tinypass.com/xbuilder/experience/load?aid=tzWJplhGys");
  </script>

    <script type="text/javascript">
      function pushPianoObj(pianoUserId, pianoApplicationId, pianoGuestStatus) {
        
                if (typeof pianoApplicationId === 'undefined') pianoApplicationId = "";
        if (typeof pianoGuestStatus === 'undefined') pianoGuestStatus = "";

        var piano_obj = {
          "pianoApplicationId": pianoApplicationId,
          "pianoGuestStatus": pianoGuestStatus
        };

                if (typeof pianoUserId !== 'undefined' && pianoUserId !== '') piano_obj['pianoUserId'] = pianoUserId;

                dataLayer.push(piano_obj);
      }
  </script>

    <script>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</script>

    <script>tp.push(["setUsePianoIdUserProvider", true ]);</script>

      <script>console.log("Production Environment");</script>
  
    <script type="text/javascript">
      var data_layer_obj = {
        "cueArticleID": "5030689",
        "cueArticleTitle": "E-material usage up according to Ellsworth Public Library 2019 annual report | RiverTowns",
        "cueImage": "",
        "cuePageDescription": "",
        "cueSite": "RiverTowns",
        "cueTags": js_tags,
        "cueURL": "/community/5030689-E-material-usage-up-according-to-Ellsworth-Public-Library-2019-annual-report",
        "cueVideo": "",
        "fbAppId": ""
      };
      if(typeof _sf_async_config !== 'undefined') {
        data_layer_obj["cueAuthors"] = _sf_async_config.authors;
        data_layer_obj["cueSections"] = _sf_async_config.sections;
      };


      dataLayer.push(data_layer_obj);
    </script>
  </body>
</html>
