<!DOCTYPE html>
<html lang="en" dir="ltr">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="News, crime and courts,Pierce County Sheriff&#039;s Office, pierce county, Wisconsin" />
<meta property="news_keywords" content="News, crime and courts,Pierce County Sheriff&#039;s Office, pierce county, Wisconsin" />
<meta property="author" content="Herald Newsroom" />
<meta property="description" content=" Traffic troubles• Deputies assisted a driver whose alternator had gone out at 4:32 p.m. Dec. 21 at highways 35 and 63 in Hager City.• Police responded..." />
<meta property="article:modified_time" content="2019-01-10T09:02:32-06:00" />
<meta property="article:published_time" content="2019-01-10T09:02:32-06:00" />
<meta property="fb:app_id" content="183850698474489" />
<meta property="og:url" content="https://www.rivertowns.net/news/crime-and-courts/4554248-pierce-county-sheriffs-blotter-traffic-troubles-sticky-fingers" />
<meta property="twitter:url" content="https://www.rivertowns.net/news/crime-and-courts/4554248-pierce-county-sheriffs-blotter-traffic-troubles-sticky-fingers" />
<meta property="twitter:image" content="https://www.rivertowns.net/sites/default/files/styles/16x9_430/public/field/image/Pierce%20County%20Sheriff%20truck_23_10.jpg?itok=8yedKmn0" />
<meta property="twitter:description" content=" Traffic troubles• Deputies assisted a driver whose alternator had gone out at 4:32 p.m. Dec. 21 at highways 35 and 63 in Hager City.• Police responded to a hit and run at 12:10 a.m. Den. 1 at W6390 Highway 35 in Bay City, in a parking lot. The suspect vehicle had fled the area and was not located. •..." />
<meta property="article:tag" content="News, crime and courts,Pierce County Sheriff&#039;s Office, pierce county, Wisconsin" />
<meta property="article:publisher" content="https://www.facebook.com/pages/RiverTownsnet/170276059664268" />
<meta property="og:type" content="article" />
<meta property="twitter:title" content="Pierce County Sheriff&#039;s blotter: Traffic troubles, sticky fi..." />
<meta property="twitter:card" content="summary_large_image" />
<meta property="og:title" content="Pierce County Sheriff&#039;s blotter: Traffic troubles, sticky fi..." />
<meta property="og:image:height" content="698" />
<meta property="og:description" content=" Traffic troubles• Deputies assisted a driver whose alternator had gone out at 4:32 p.m. Dec. 21 at highways 35 and 63 in Hager City.• Police responded to a hit and run at 12:10 a.m. Den. 1 at W6390 Highway 35 in Bay City, in a parking lot. The suspect vehicle had fled the area and was not located. •..." />
<meta property="og:image" content="https://www.rivertowns.net/sites/default/files/styles/16x9_1240/public/field/image/Pierce%20County%20Sheriff%20truck_23_10.jpg?itok=QFPSx6ll" />
<meta property="og:image:width" content="1240" />
<link rel="shortcut icon" href="https://www.rivertowns.net/sites/all/themes/rivertowns_theme/favicon.ico" type="image/x-icon" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="apple-touch-icon" href="https://www.rivertowns.net/sites/all/themes/rivertowns_theme/images/touch-icon.png" type="image/png" />
<link rel="amphtml" href="https://www.rivertowns.net/news/crime-and-courts/4554248-pierce-county-sheriffs-blotter-traffic-troubles-sticky-fingers?amp" />
<link rel="canonical" href="/news/crime-and-courts/4554248-pierce-county-sheriffs-blotter-traffic-troubles-sticky-fingers" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4554248" />
<!-- Global site tag (gtag.js) - Google Analytics -->
      <script async src="https://www.googletagmanager.com/gtag/js?id=UA-778232-78" />
</script><script>window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-778232-78');</script>
    <title>Pierce County Sheriff&#039;s blotter: Traffic troubles, sticky fingers | River Towns</title>
    <link type="text/css" rel="stylesheet" href="https://www.rivertowns.net/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rivertowns.net/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rivertowns.net/sites/default/files/css/css_XndFiLsqSvm6UcX9CWfg9ukGFwmZJc8Wm1VKf-odRII.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rivertowns.net/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rivertowns.net/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.rivertowns.net/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.rivertowns.net/sites/all/themes/fcc_basetheme/css/article-slider.css?pl12qt" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.rivertowns.net/sites/all/themes/fcc_basetheme/css/featherlight.min.css?pl12qt" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.rivertowns.net/sites/all/themes/rivertowns_theme/css/global-no-mqs.css?pl12qt" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.rivertowns.net/sites/all/themes/rivertowns_theme/css/global.css?pl12qt" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://www.rivertowns.net/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://www.rivertowns.net/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="https://www.rivertowns.net/sites/default/files/js/js_oTw2mccdSyi5Mu_UeNjwZZ2nsxd4cA8KM0jkogZEw68.js"></script>
<script type="text/javascript" src="https://www.rivertowns.net/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="https://www.rivertowns.net/sites/default/files/js/js_qdYchoQ6U5cmg5dZ307qiUM03rDEOxZdegmqA8aPui8.js"></script>
<script type="text/javascript" src="https://www.rivertowns.net/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-58', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="https://www.rivertowns.net/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="https://www.rivertowns.net/sites/default/files/js/js_EbeHsjfK-XIt1JoIKq6Gqj3s12axNUs10_e3yFVNaUw.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="https://www.rivertowns.net/sites/all/modules/custom/fcc_advertising/prebid/jquery.lazyload.js?pl12qt"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        // Set Global Vars
        try {
          var dfp_keywords = "'News','crime and courts','Pierce County Sheriff\'s Office','pierce county','Wisconsin'";
          var zone = "rivertowns";
        } catch (e) {
          console.log('Error setting up global vars', e);
        }
        // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.rivertowns.net/sites/all/modules/custom/fcc_advertising/prebid/prebid.min.js?pl12qt"></script>
<script type="text/javascript" src="https://www.rivertowns.net/sites/all/modules/custom/fcc_advertising/prebid/googletag-base-node.js?pl12qt"></script>
<script type="text/javascript" src="https://www.rivertowns.net/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="https://www.rivertowns.net/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4554248 node-type-article domain-www-rivertowns-net context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
          </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class='menu'><li class='first leaf'><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li><li class='leaf'><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li><li class='leaf'><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li><li class='leaf'><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li><li class='leaf'><a href="classifieds" title="Classifieds">Classifieds</a></li><li class='leaf'><a href="https://searchmarketplaces.com/marketplace/" title="Marketplace">Marketplace</a></li></ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="River Towns"><img src="https://www.rivertowns.net/sites/all/themes/rivertowns_theme/logo.png" alt="River Towns" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">River Towns</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/crime-and-courts/4554248-pierce-county-sheriffs-blotter-traffic-troubles-sticky-fingers" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
          jQuery(window).on('load', function() {
            googletag.pubads().refresh([window['weather_sponsorship']]);
          });
        </script>
      </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/rivertowns_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/accidents/4554282-timing-was-key-ice-rescue-success'>Timing was key to ice rescue success</a></li><li><a href='/news/crime-and-courts/4554646-stillwater-corrections-officer-injured-during-inmate-assault'>Stillwater corrections officer injured during inmate assault</a></li><li><a href='/news/crime-and-courts/4554248-pierce-county-sheriffs-blotter-traffic-troubles-sticky-fingers'>Pierce County Sheriff&#039;s blotter: Traffic troubles, sticky fingers</a></li><li><a href='/news/government-and-politics/4554549-gun-control-minnesotacare-buy-among-democrats-first-legislative'>Gun control, MinnesotaCare buy-in among Democrats&#039; first legislative pushes</a></li><li><a href='/news/government-and-politics/4554372-walz-cites-desire-boost-diversity-inclusion-he-creates-new'>Walz cites desire to boost diversity, inclusion as he creates new council</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/tags/government" target="_self">government</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/tags/business" target="_self">business</a></li><li><a href="/tags/politics" target="_self">politics</a></li><li><a href="/tags/region" target="_self">region</a></li><li><a href="/news/accidents" target="_self">accidents</a></li></ul></div></div></li><li class='leaf'><a href="/tags/minnesota" target="_self">Minnesota</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/lifestyle/health/4554875-infographic-minnesota-fire-deaths-lowest-2009-according-fire-marshal'>Infographic: Minnesota fire deaths lowest since 2009, according to Fire Marshal Division</a></li><li><a href='/news/government-and-politics/4554549-gun-control-minnesotacare-buy-among-democrats-first-legislative'>Gun control, MinnesotaCare buy-in among Democrats&#039; first legislative pushes</a></li><li><a href='/news/government-and-politics/4554372-walz-cites-desire-boost-diversity-inclusion-he-creates-new'>Walz cites desire to boost diversity, inclusion as he creates new council</a></li><li><a href='/lifestyle/travel/4552253-rivertown-multimedia-launches-101-things-do'>RiverTown Multimedia launches 101 Things To Do</a></li><li><a href='/news/accidents/4551213-minnesota-traffic-deaths-increase-6-2018'>Minnesota traffic deaths increase 6% in 2018</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="http://www.swcbulletin.com/" target="_self">SWC Bulletin</a></li><li><a href="http://www.hastingsstargazette.com/" target="_self">Hastings Star Gazette</a></li><li><a href="http://www.republican-eagle.com/" target="_self">Red Wing Republican Eagle</a></li><li><a href="http://www.woodburybulletin.com/" target="_self">Woodbury Bulletin</a></li><li><a href="http://www.farmingtonindependent.com/" target="_self">Farmington Independent</a></li><li><a href="http://www.rosemounttownpages.com/" target="_self">Rosemount Town Pages</a></li></ul></div></div></li><li class='leaf'><a href="/tags/wisconsin" target="_self">Wisconsin</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/art/4553848-saint-johns-bible-art-exhibit-something-see'>The Saint John&#039;s Bible art exhibit is &#039;something to see&#039;</a></li><li><a href='/news/crime-and-courts/4554248-pierce-county-sheriffs-blotter-traffic-troubles-sticky-fingers'>Pierce County Sheriff&#039;s blotter: Traffic troubles, sticky fingers</a></li><li><a href='/entertainment/music/4553665-mark-wood-electrify-hudson-student-orchestras'>Mark Wood to &#039;electrify&#039; Hudson student orchestras</a></li><li><a href='/entertainment/art/4554405-whats-going-phipps-84-charing-cross-road-cast-announced-choral-society'>What&#039;s going on at The Phipps? &#039;84, Charing Cross Road&#039; cast announced; Choral Society seeks singers</a></li><li><a href='/news/government-and-politics/4554321-wisconsin-roundup-sturgeon-bay-throws-lifeline-shutdown'>Wisconsin roundup: Sturgeon Bay throws lifeline to shutdown-affected Coast Guard families; more state news stories</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="http://www.newrichmond-news.com/" target="_self">New Richmond News</a></li><li><a href="http://www.riverfallsjournal.com/" target="_self">River Falls Journal</a></li><li><a href="http://www.hudsonstarobserver.com/" target="_self">Hudson Star Observer</a></li><li><a href="http://www.piercecountyherald.com/" target="_self">Pierce County Herald</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/swimming-and-diving/4554421-swimmers-start-new-year-bang'>Swimmers start new year with bang</a></li><li><a href='/sports/hockey/4553827-watch-minnesota-gophers-hockey-press-conference-tuesday-jan-8'>WATCH: Minnesota Gophers&#039; hockey press conference for Tuesday, Jan. 8.</a></li><li><a href='/sports/hockey/4552864-watch-minnesota-gophers-hockey-saturday-postgame-press-conference'>WATCH: Minnesota Gophers&#039; hockey Saturday postgame press conference</a></li><li><a href='/sports/hockey/4552576-watch-minnesota-gophers-hockey-friday-postgame'>WATCH: Minnesota Gophers&#039; hockey Friday postgame </a></li><li><a href='/sports/outdoors/4549999-mn-state-park-permit-price-jumps-sales-declined-past-summer'>As MN state park permit price jumps, sales declined this past summer</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/high-school" target="_self">high school</a></li><li><a href="/tags/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/tags/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/4353827-logue-presents-new-work-icelandic-textile-residency'>Logue presents new work from Icelandic textile residency</a></li><li><a href='/lifestyle/health/4353824-hospital-foundation-event-raises-more-65k'>Hospital foundation event raises more than $65K</a></li><li><a href='/lifestyle/family/4354960-soldiers-journey-cottage-grove-officer-veteran-shares-story-new-cable'>A soldier&#039;s journey: Cottage Grove officer, veteran shares story in new cable documentary</a></li><li><a href='/community/events/4352558-tough-talk-out-open-authors-farmington-share-stories-living-minnesota'>Tough talk out in the open: Authors in Farmington share stories of living in Minnesota as minorities</a></li><li><a href='/lifestyle/health/4350254-health-briefs-community-conversation-gets-people-talking-about-mental'>Health briefs: Community Conversation gets people talking about mental health</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/food" target="_self">food</a></li><li><a href="/tags/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/tags/health" target="_self">health</a></li><li><a href="/tags/religion" target="_self">religion</a></li><li><a href="/tags/family" target="_self">family</a></li><li><a href="/tags/events" target="_self">events</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="https://en.calameo.com/read/000735261b5431e192f08" target="_self">Real Estate Showcase</a><div class='doormat-menu'><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="https://www.rivertownlistings.com/" target="_self">Real Estate Showcase Ad Submission</a></li><li><a href="https://en.calameo.com/read/000735261b5431e192f08" target="_self">Real Estate Showcase current ads</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729456-magazine-rack" target="_self">magazine rack</a></li><li class='leaf no-doormat'><a href="http://local.rivertowns.net/ads" target="_self">print ads</a></li><li class='leaf no-doormat'><a href="https://rivertownmultimedia.smugmug.com/" target="_self">Buy Our Photos</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
          jQuery(window).on('load', function() {
            refreshBid('top-leaderboard-ad', 'top_leaderboard_ad');
          });
        </script>
      </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="River Falls,Wisconsin 54022"> <meta itemprop='articleBody' content="&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Traffic troubles&lt;/p&gt;&lt;p&gt;• Deputies assisted a driver whose alternator had gone out at 4:32 p.m. Dec. 21 at highways 35 and 63 in Hager City.&lt;/p&gt;&lt;p&gt;• Police responded to a hit and run at 12:10 a.m. Den. 1 at W6390 Highway 35 in Bay City, in a parking lot. The suspect vehicle had fled the area and was not located.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;• Police responded to a car vs. pedestrian accident at 7:27 p.m. Jan. 3 on 975th Street near River Falls. The pedestrian was taken to the hospital.&lt;/p&gt;&lt;p&gt;• A complainant called police to report a delivery truck that backed into his mailbox at 7:20 p.m .Jan. 4 at W12496 850th Ave.,, River Falls. The man told police he'd call the company, but wanted it documented.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Sticky fingers&lt;/p&gt;&lt;p&gt;• Theft of an air compressor and generator was reported at 6:23 p.m. Jan. 3 at N1640 733rd St., Hager City. The suspect also went into a locked camper.&lt;/p&gt;&lt;p&gt;• A caller reported both license plates missing from his vehicle at 10:31 a.m. Dec. 29 at S513 Newman Ave., Spring Valley.&lt;/p&gt;&lt;p&gt;• A resident at W6586 Maple St., Bay City, reported at 2:04 p.m. Dec. 29 a debit card theft. Approximately six purchases had already been made on the card.&lt;/p&gt;&lt;p&gt;• A burglary was reported at 2:53 p.m. Dec. 30 at N8889 1031st St., River Falls.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Critter patrol&lt;/p&gt;&lt;p&gt;• A complainant reported her neighbor's dog coming into her yard and biting her dog at 5:37 p.m. Jan. 4 at N7143 County Road N, Beldenville. The complainant only wanted police to talk to the neighbor, who was apologetic and told to keep her dog in her yard.&lt;/p&gt;&lt;p&gt;• A wan appeared to be limping and the DNR was advised, at 8:47 a.m. Dec. 29 at W6887 135th Ave., Bay City.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Unruly bar patrons&lt;/p&gt;&lt;p&gt;• An alleged assault was reported at 3:29 a.m. Jan. 1 at N673 825th St., Hager City. No suspects were located.&lt;/p&gt;&lt;p&gt;• A staff member reported at 9:26 a.m. Jan. 3 a man talking the night before about breaking into the bar at W6454 Highway 35, Bay City. The person requested extra patrol.&lt;/p&gt;&lt;p&gt;• Police responded at 6:04 p.m. Jan. 2 to N1090 825th St. N., Hager City, for a patron who would not leave a bar when asked by staff. The man was given a ride home and given a no trespass notice to the bar. He was advised never to return.&lt;/p&gt;&lt;p&gt;• Deputies were sent at 11:19 p.m. Jan. 5 to N1090 825th St., Hager City, for two patrons who were no longer welcome at the bar for making inappropriate comments to staff. The two were highly intoxicated and left in a taxi.&lt;/p&gt;&lt;p&gt;• Police checked a bar at N673 825th St., Hager City, at 3:08 a.m. Jan. 6 where several vehicles and subjects were outside after bar close. All located sober rides home.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Miscellaneous&lt;/p&gt;&lt;p&gt;• Police responded to 206 E. Race Ave., Elmwood for an argument between two males. They agreed not to contact each other.&lt;/p&gt;&lt;p&gt;• Graffiti was reported painted on the side of a school at 8:12 a.m. Jan. 3 at 621 Main St., Plum City.&lt;/p&gt;&lt;p&gt;• Pierce County assisted with a K9 search/assist at 3:09 a.m. Dec. 21 at 722 Shane Park Circle in Prescott.&lt;/p&gt;&lt;p&gt;• Police responded to a white light out on the ice at 5:14 p.m. Jan. 4 at Highway 35 ad 113th Avenue in Maiden Rock. Police used a PA system to ask the man to call police. He did, and told police he was ice fishing. He was advised of poor ice conditions.&lt;/p&gt;&lt;p&gt;• When police attempted contact with a man with a felony warrant at 11:25 p.m. Jan. 4 at 1200 St. Main St., River Falls, the man took off running and was not located.&lt;/p&gt;&lt;p&gt;• Powerlines were reported down across driveways at 1:35 p.m. Jan. 5 at W6473 Cemetery Road, Bay City. Xcel was on the scene.&lt;/p&gt;&lt;p&gt;• Deputies responded at 1:29 p.m. Jan. 5 to W2221 County Road G, Elmwood, where people were going through a dumpster. They were told to leave the property.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Accidents&lt;/p&gt;&lt;p&gt;• The northbound stopping arm at a railroad crossing was found broken off by a vehicle strike at 3:03 a.m. Dec. 29 at Highway 35 and Wabash Street. The vehicle did not stay on scene.&lt;/p&gt;&lt;p&gt;• Vehicle driven by Michael A. Wuest Sr., 57, Fond du Lac, failed to negotiate a 90-degree corner at 5:50 p.m. Dec. 25 at 670th Street and 610th Avenue in the town of Ellsworth, causing Wuest to apply heavy braking. The vehicle couldn't slow down enough to make the turn and went into the ditch, causing disabling front end damage to the vehicle, which had to be towed. No citations issued.&lt;/p&gt;&lt;p&gt;• Vehicle driven by Sophia M. Tiffany, 17, Elmwood, was traveling west on Highway 72 at 5:55 a.m. Dec. 23, crossed into the eastbound lane and entered the south ditch. The vehicle continued in the ditch, striking a driveway embankment. Driver was not on scene upon arrival. No citations issued.&lt;/p&gt;&lt;p&gt;• Vehicle driven by Sara A. Hayes, 35, Ellsworth, was traveling eastbound on 570th Avenue in the town of Ellsworth at 5:40 p.m. Dec. 30 when it hit the shoulder with both passenger tires, overcorrected and skidded, going into the ditch on the south side of the road, striking a tree. Hayes was extricated from the vehicle and transported by Life Link Air to Regions Hospital in St. Paul with undisclosed injuries. Four juvenile passengers were in the vehicle as well; two were uninjured, two were taken to Regions with injuries. Hayes was cited for OWI, failure to keep vehicle under control and non-registration of auto.&lt;/p&gt;&lt;p&gt;• Vehicle driven by Albert D. Ivory, 53, Woodbury, Minn., went off the roadway on Highway 35 at 2:25 a.m. Dec. 25, traveled through a field and hit a driveway embankment, before crossing the road and into another field on the opposite side. The vehicle was towed due to disabling damage.&lt;/p&gt;&lt;p&gt;Editor's note: The headline to this story was updated 9 a.m. Jan. 10, 2019.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Pierce County Sheriff's blotter: Traffic troubles, sticky fingers"> <meta itemprop='author' content="Herald Newsroom"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="https://www.rivertowns.net/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2019-01-09T18:00:00"> <meta itemprop='dateModified' content="2019-01-10T09:02:32"> <link itemprop='mainEntityOfPage' content="node/4554248"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="https://www.rivertowns.net/sites/default/files/styles/square_300/public/field/image/Pierce%20County%20Sheriff%20truck_23_10.jpg?itok=lR6BNteU"> <meta itemprop="width" content="860"> <meta itemprop="height" content="484"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Herald Newsroom"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Pierce County Sheriff's blotter: Traffic troubles, sticky fingers "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="River Falls"> <meta itemprop='addressRegion' content="Wisconsin"> <meta itemprop='streetAddress' content="2815 Prairie Drive"> <meta itemprop='postalCode' content="54022"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
          jQuery(window).on('load', function() {
            refreshBid('first-mobile-ad', 'first_mobile_ad');
          });
        </script>
        </div><h1 class='node-title'>Pierce County Sheriff's blotter: Traffic troubles, sticky fingers</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/pchnews'>Herald Newsroom</a></span>
  <span class='node-byline-time'> on Jan 9, 2019  at 6:00 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='https://www.rivertowns.net/sites/default/files/styles/16x9_620/public/field/image/Pierce%20County%20Sheriff%20truck_23_10.jpg?itok=xcCADX5P' data-featherlight='https://www.rivertowns.net/sites/default/files/styles/full_1000/public/field/image/Pierce%20County%20Sheriff%20truck_23_10.jpg?itok=LoDe1OMR'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption image-caption-display'></span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption-display {display: inline-block; width: 100%;}</style><div class='node-body'><p class="subhead">Traffic troubles</p></div><div class='node-body'><p>• Deputies assisted a driver whose alternator had gone out at 4:32 p.m. Dec. 21 at highways 35 and 63 in Hager City.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
          jQuery(window).on('load', function() {
            refreshBid('second-mobile-ad', 'second_mobile_ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_gcnfumnktkq2nskptuv73ljuba' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>• Police responded to a hit and run at 12:10 a.m. Den. 1 at W6390 Highway 35 in Bay City, in a parking lot. The suspect vehicle had fled the area and was not located.</p><p></p><p>• Police responded to a car vs. pedestrian accident at 7:27 p.m. Jan. 3 on 975th Street near River Falls. The pedestrian was taken to the hospital.</p><p>• A complainant called police to report a delivery truck that backed into his mailbox at 7:20 p.m .Jan. 4 at W12496 850th Ave.,, River Falls. The man told police he'd call the company, but wanted it documented.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p class="subhead">Sticky fingers</p><p>• Theft of an air compressor and generator was reported at 6:23 p.m. Jan. 3 at N1640 733rd St., Hager City. The suspect also went into a locked camper.</p><p>• A caller reported both license plates missing from his vehicle at 10:31 a.m. Dec. 29 at S513 Newman Ave., Spring Valley.</p><p>• A resident at W6586 Maple St., Bay City, reported at 2:04 p.m. Dec. 29 a debit card theft. Approximately six purchases had already been made on the card.</p><p>• A burglary was reported at 2:53 p.m. Dec. 30 at N8889 1031st St., River Falls.</p><p class="subhead">Critter patrol</p><p>• A complainant reported her neighbor's dog coming into her yard and biting her dog at 5:37 p.m. Jan. 4 at N7143 County Road N, Beldenville. The complainant only wanted police to talk to the neighbor, who was apologetic and told to keep her dog in her yard.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>• A wan appeared to be limping and the DNR was advised, at 8:47 a.m. Dec. 29 at W6887 135th Ave., Bay City.</p><p class="subhead">Unruly bar patrons</p><p>• An alleged assault was reported at 3:29 a.m. Jan. 1 at N673 825th St., Hager City. No suspects were located.</p><p>• A staff member reported at 9:26 a.m. Jan. 3 a man talking the night before about breaking into the bar at W6454 Highway 35, Bay City. The person requested extra patrol.</p><p>• Police responded at 6:04 p.m. Jan. 2 to N1090 825th St. N., Hager City, for a patron who would not leave a bar when asked by staff. The man was given a ride home and given a no trespass notice to the bar. He was advised never to return.</p><p>• Deputies were sent at 11:19 p.m. Jan. 5 to N1090 825th St., Hager City, for two patrons who were no longer welcome at the bar for making inappropriate comments to staff. The two were highly intoxicated and left in a taxi.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
          jQuery(window).ready(function() {
            refreshBid('mid-leaderboard-ad', 'mid_leaderboard_ad');
          });
        </script>
        </div><p>• Police checked a bar at N673 825th St., Hager City, at 3:08 a.m. Jan. 6 where several vehicles and subjects were outside after bar close. All located sober rides home.</p><p class="subhead">Miscellaneous</p><p>• Police responded to 206 E. Race Ave., Elmwood for an argument between two males. They agreed not to contact each other.</p><p>• Graffiti was reported painted on the side of a school at 8:12 a.m. Jan. 3 at 621 Main St., Plum City.</p><p>• Pierce County assisted with a K9 search/assist at 3:09 a.m. Dec. 21 at 722 Shane Park Circle in Prescott.</p><p>• Police responded to a white light out on the ice at 5:14 p.m. Jan. 4 at Highway 35 ad 113th Avenue in Maiden Rock. Police used a PA system to ask the man to call police. He did, and told police he was ice fishing. He was advised of poor ice conditions.</p><p>• When police attempted contact with a man with a felony warrant at 11:25 p.m. Jan. 4 at 1200 St. Main St., River Falls, the man took off running and was not located.</p><p>• Powerlines were reported down across driveways at 1:35 p.m. Jan. 5 at W6473 Cemetery Road, Bay City. Xcel was on the scene.</p><p>• Deputies responded at 1:29 p.m. Jan. 5 to W2221 County Road G, Elmwood, where people were going through a dumpster. They were told to leave the property.</p><p class="subhead">Accidents</p><p>• The northbound stopping arm at a railroad crossing was found broken off by a vehicle strike at 3:03 a.m. Dec. 29 at Highway 35 and Wabash Street. The vehicle did not stay on scene.</p><p>• Vehicle driven by Michael A. Wuest Sr., 57, Fond du Lac, failed to negotiate a 90-degree corner at 5:50 p.m. Dec. 25 at 670th Street and 610th Avenue in the town of Ellsworth, causing Wuest to apply heavy braking. The vehicle couldn't slow down enough to make the turn and went into the ditch, causing disabling front end damage to the vehicle, which had to be towed. No citations issued.</p><p>• Vehicle driven by Sophia M. Tiffany, 17, Elmwood, was traveling west on Highway 72 at 5:55 a.m. Dec. 23, crossed into the eastbound lane and entered the south ditch. The vehicle continued in the ditch, striking a driveway embankment. Driver was not on scene upon arrival. No citations issued.</p><p>• Vehicle driven by Sara A. Hayes, 35, Ellsworth, was traveling eastbound on 570th Avenue in the town of Ellsworth at 5:40 p.m. Dec. 30 when it hit the shoulder with both passenger tires, overcorrected and skidded, going into the ditch on the south side of the road, striking a tree. Hayes was extricated from the vehicle and transported by Life Link Air to Regions Hospital in St. Paul with undisclosed injuries. Four juvenile passengers were in the vehicle as well; two were uninjured, two were taken to Regions with injuries. Hayes was cited for OWI, failure to keep vehicle under control and non-registration of auto.</p><p>• Vehicle driven by Albert D. Ivory, 53, Woodbury, Minn., went off the roadway on Highway 35 at 2:25 a.m. Dec. 25, traveled through a field and hit a driveway embankment, before crossing the road and into another field on the opposite side. The vehicle was towed due to disabling damage.</p><p><em>Editor's note: The headline to this story was updated 9 a.m. Jan. 10, 2019.</em></p></div><div style='clear:both;'></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad-container'>
        <div id='third-mobile-ad' class='mobile-ad'>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              googletag.display('third-mobile-ad');
            });
            // Pass in the slot name for the ad
            jQuery(window).on('load', function() {
              jQuery('#third-mobile-ad-container').lazyload('third-mobile-ad');
            });
          </script>
          </div>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='//www.rivertowns.net/taxonomy/term/1'>News</a><a class='topic category' href='//www.rivertowns.net/taxonomy/term/26904'>crime and courts</a><a class='topic tag' href='//www.rivertowns.net/taxonomy/term/347337'>Pierce County Sheriff's Office</a><a class='topic tag' href='//www.rivertowns.net/taxonomy/term/38156'>pierce county</a><a class='topic tag' href='//www.rivertowns.net/taxonomy/term/1823'>Wisconsin</a></div><div id='ad-content-distribution'></div><div id='fourth-mobile-ad-container'>
        <div id='fourth-mobile-ad' class='mobile-ad'>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              googletag.display('fourth-mobile-ad');
            });
            // Pass in the slot name for the ad
            jQuery(window).on('load', function() {
              jQuery('#fourth-mobile-ad-container').lazyload('fourth-mobile-ad');
            });
          </script>
          </div>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',35);
  ga('send', 'event', 'article', 'paragraphs', '35');
  ga('send', 'event', 'article', 'length', 'characters',5789);
  ga('send', 'event', 'article', 'age', 'More than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',62801);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',35);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '35');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',5789);
  ga('combinedSites.send', 'event', 'article', 'age', 'More than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',62801);
</script>
    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-origami-ad block-fcc-advertising-origami-ad odd block-without-title" id="block-fcc-advertising-origami-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="origami-ad-container"></div>

  <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="e73a44c7-bde3-463f-9611-d6f0e0a819c7">
  </script>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad even block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='first-sidebar-ad-container'>
        <div id='first-sidebar-ad'>
          <script>
            googletag.cmd.push(function() {
              googletag.display('first-sidebar-ad');
            });
            jQuery(window).on('load', function() {
              refreshBid('first-sidebar-ad', 'first_sidebar_ad');
            });
          </script>
        </div>
      </div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest odd block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/lifestyle/health/4554875-infographic-minnesota-fire-deaths-lowest-2009-according-fire-marshal">Infographic: Minnesota fire deaths lowest since 2009, according to Fire Marshal Division<span class='latest-date'>56 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/entertainment/art/4553848-saint-johns-bible-art-exhibit-something-see">The Saint John's Bible art exhibit is 'something to see'<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/swimming-and-diving/4554421-swimmers-start-new-year-bang">Swimmers start new year with bang<span class='latest-date'>5 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/lifestyle/travel/4554288-stop-no-1-lark-toys-kellogg-minn">Stop No. 1: LARK Toys in Kellogg, Minn.<span class='latest-date'>6 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/accidents/4554282-timing-was-key-ice-rescue-success">Timing was key to ice rescue success<span class='latest-date'>15 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4554646-stillwater-corrections-officer-injured-during-inmate-assault">Stillwater corrections officer injured during inmate assault<span class='latest-date'>17 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4554248-pierce-county-sheriffs-blotter-traffic-troubles-sticky-fingers">Pierce County Sheriff's blotter: Traffic troubles, sticky fingers<span class='latest-date'>17 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/community/people/4554340-woodbury-8-year-old-brings-joy-kids-hospital-holiday-season">Woodbury 8-year-old brings joy to kids in the hospital this holiday season<span class='latest-date'>18 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget odd block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <script>
jQuery(document).ready(function() {
  // This will fire when document is ready:
  jQuery(window).resize(function() {
      // This will fire each time the window is resized:
    
      if(jQuery(window).width() < 480) {
        if(jQuery('#origami_mobile_widget').is(':empty')){
          var script = document.createElement("script");
          script.setAttribute("charset", "UTF-8");
          script.setAttribute("src", "https://origami.secure.ownlocal.com/origami-widget.js");
          script.setAttribute("id", "origami-ad-widget");
          script.setAttribute("data-partner-id", "e73a44c7-bde3-463f-9611-d6f0e0a819c7");
          script.setAttribute("data-ad-container-ids", "origami-ad-container2");
          script.setAttribute("type", "text/javascript");
          var head = document.getElementsByTagName("head")[0];
          head.appendChild(script);
          var origami = jQuery('<div></div>').attr("id", "origami-ad-container2");
          jQuery('#origami_mobile_widget').append(origami);
        }
      }
      else{ 
        jQuery('#origami_mobile_widget').empty();
      }
  }).resize(); // This will simulate a resize to trigger the initial run.
});
</script>
<div id="origami_mobile_widget" style="width: 300px; margin: 30px auto 10px;"></div>


<div id='bottom-leaderboard-ad-container'>
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
              googletag.display('bottom-leaderboard-ad');
          });
          // Pass in the slot name for the ad
          jQuery(window).on('load', function() {
            jQuery('#bottom-leaderboard-ad-container').lazyload('bottom-leaderboard-ad');
          });
        </script>
      </div>
    </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
            <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
            <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+rivertowns.net@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="//www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="//www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="//www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="//impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/RiverTown_News" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/pages/RiverTownsnet/170276059664268" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; River Towns</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; River Towns</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">2815 Prairie Drive</div>
      <span class="locality">River Falls</span>, 
      <span class="region">Wisconsin</span> 
      <span class="postal-code">54022</span>
    </div>

    Call us at <div class="tel"></div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="position: absolute; top: -250px; left: -250px;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="https://www.rivertowns.net/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?pl12qt"></script>
<script type="text/javascript" src="https://www.rivertowns.net/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?pl12qt"></script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="https://www.rivertowns.net/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?pl12qt"></script>
<script type="text/javascript" src="https://www.rivertowns.net/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="https://www.rivertowns.net/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="https://www.rivertowns.net/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?pl12qt"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="https://www.rivertowns.net/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?pl12qt"></script>
<script type="text/javascript" src="https://www.rivertowns.net/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>

    <div id='in-page-ad'>
          <script>
            googletag.cmd.push(function() {
              googletag.display('in-page-ad');
            });
              jQuery(window).on('load', function() {
                googletag.pubads().refresh([window['in_page_ad']]);
              });
          </script>
        </div>  </body>
</html>
