<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <link rel="icon" type="image/png" href="https://static.forumcomm.com/images/favicons/rivertowns-favicon.png" />
  <meta name="viewport" content="width=device-width, initial-scale=1">
    
                                                            
  <meta name="robots" content="index, follow">


  <script>
    // global_data_tags is a global variable of article tags used in googletag.js
    // and global_domain is the domain for the page
    var global_data_tags = [{"name":"STAR-OBSERVER","uri":"tags\/STAR-OBSERVER"},{"name":"SOMERSET SPARTANS","uri":"tags\/SOMERSET_SPARTANS"},{"name":"WOMEN'S BASKETBALL","uri":"tags\/WOMEN_S_BASKETBALL"},{"name":"COLLEGE","uri":"tags\/COLLEGE"},{"name":"WISCONSIN","uri":"tags\/WISCONSIN"}];
    var global_domain = "rivertowns";

    var tp = window["tp"] || [];
  </script>
        
                  
        
  
              
  
      
            
                              
        
        
          
      
                                
    
          
      <meta name="description" content="Tori Martell, a 2017 Somerset High School graduate, won the Rocket Mortgage Women&#039;s 3-Point Championship during the NCAA Men&#039;s Final Four weekend in Indianapolis April 1." />
    <meta property="fb:app_id" content="183850698474489" />
    <meta property="og:title" content="Somerset celebrates its sharp-shooting champion | RiverTowns" />
    <meta property="og:url" content="/sports/basketball/6969203-Somerset-celebrates-its-sharp-shooting-champion" />
    <meta property="og:type" content="website" />
    <meta property="og:site_name" content="RiverTowns" />
    <meta property="og:description" content="Tori Martell, a 2017 Somerset High School graduate, won the Rocket Mortgage Women&#039;s 3-Point Championship during the NCAA Men&#039;s Final Four weekend in Indianapolis April 1." />
    <meta property="og:image" content="https://www.rivertowns.net/sports/basketball/6969216-b8i2ny-040821.S.SO.ToriMartell.jpg/alternates/BASE_LANDSCAPE/040821.S.SO.ToriMartell.jpg" />
    <meta property="og:image:height" content="1140" />
    <meta property="og:image:width" content="712" />
    <meta property="og:video" content="" />
    <meta property="og:video:width" content="" />
    <meta property="og:video:height" content="" />
    <meta property="twitter:image" content="https://www.rivertowns.net/sports/basketball/6969216-b8i2ny-040821.S.SO.ToriMartell.jpg/alternates/BASE_LANDSCAPE/040821.S.SO.ToriMartell.jpg" />
    <meta property="twitter:url" content="/sports/basketball/6969203-Somerset-celebrates-its-sharp-shooting-champion" />
    <meta property="twitter:title" content="Somerset celebrates its sharp-shooting champion | RiverTowns" />
    <meta property="twitter:site" content="RiverTowns" />
    <meta property="twitter:card" content="summary_large_image" />
  
  <!-- Chartbeat image & headline testing -->
  <!-- end of Chartbeat image & headline testing codeblock -->

  <title>Somerset celebrates its sharp-shooting champion | RiverTowns</title>

          <link rel='canonical' href="https://www.rivertowns.net/sports/basketball/6969203-Somerset-celebrates-its-sharp-shooting-champion" />

                  
  
          

                      

                                                                                                                                                                
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
      "isAccessibleForFree": false,
    "hasPart": {
      "@type": "WebPageElement",
      "isAccessibleForFree": false,
      "cssSelector": ".tp-modal-open"
    },
    "headline": "Somerset celebrates its sharp-shooting champion | RiverTowns",
  "image": [
    "https://www.rivertowns.net/sports/basketball/6969216-b8i2ny-040821.S.SO.ToriMartell.jpg/alternates/BASE_LANDSCAPE/040821.S.SO.ToriMartell.jpg"
],
  "datePublished": "2021-04-05T20:40:30.000Z",
  "dateModified": "2021-04-05T20:40:30.000Z",
  "description": "Tori Martell, a 2017 Somerset High School graduate, won the Rocket Mortgage Women&#039;s 3-Point Championship during the NCAA Men&#039;s Final Four weekend in Indianapolis April 1.",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.rivertowns.net/sports/basketball/6969203-Somerset-celebrates-its-sharp-shooting-champion"
  },
  "author": {
    "@type": "Person",
    "name": "Bob Burrows"
},
  "publisher": {
    "@type": "Organization",
    "name": "RiverTowns",
    "logo": {
      "@type": "ImageObject",
      "url": "https://static.forumcomm.com/images/620x220/rivertowns.png"
    }
  }
}
</script>
      <!-- Piano -->
<script>
    var pianoInitData = new Object();
  var pianoInitRunStack = new Array();

  document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
  var setNptTechAdblockerCookie = function(adblocker) {
      var d = new Date();
      d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
      document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
  };
  var script = document.createElement("script");
  script.setAttribute("async", true);
  script.setAttribute("src", "//www.npttech.com/advertising.js");
  script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
  document.getElementsByTagName("head")[0].appendChild(script);
</script>
<script
  src="https://code.jquery.com/jquery-3.5.0.min.js"
  integrity="sha256-xNzN2a4ltkB44Mc/Jz3pT4iU1cmeR0FkXs4pru/JxaQ="
  crossorigin="anonymous"></script>
<!-- Load Custom lazyload plugin -->
<script type="text/javascript" src="/theme/js/jquery.lazyload.min.js"></script>
<!-- Load lazysizes for img lazyload  -->
<script src="/theme/js/lazysizes.min.js" async></script>

<script src="/theme/js/saveLoadUTMCookies.js" async></script>

<!-- Load Custom slider plugin -->
<script type="text/javascript" src="/theme/js/jquery.fcc_slider.min.js"></script>
<!-- Load JW Player -->
<script type="text/javascript" src="https://cdn.jwplayer.com/libraries/sm0dWOKa.js"></script>
<!-- WSI Weather -->
<script type="text/javascript" src="https://widgets-lts.media.weather.com/wxwidget.loader.js?cid=315354512"></script>
<!-- Load sha1 encoder -->
<script type="text/javascript" src="/theme/js/sha1.min.js"></script>
<!-- Load iframe-resizer -->
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/4.2.10/iframeResizer.js"></script>

<script src="https://cdn.auth0.com/js/auth0-spa-js/1.13.6/auth0-spa-js.production.js"></script>
<script src="../../theme/js/auth0.js"></script>

  <!-- general lightbox js -->
  <link href="https://cdn.rawgit.com/noelboss/featherlight/1.7.13/release/featherlight.min.css" type="text/css" rel="stylesheet" />
  <script src="https://cdn.rawgit.com/noelboss/featherlight/1.7.13/release/featherlight.min.js" type="text/javascript" charset="utf-8"></script>



<script>
  // Get cookie function
  function getCookie(cName) {
    // Check if cookie exists.
    // If so, return its value.
    if (document.cookie.indexOf(cName) > -1) {
      const cookie = `; ${document.cookie}`;
      const cookieArray = cookie.split(`; ${cName}=`);
      if (cookieArray.length === 2) {
        return cookieArray[1].split(';')[0];
      }
    } else {
      // Cookie doesn't exist.  Return -1.
      return -1;
    }
  }

  // Set cookie function
  function setCookie(cName, cValue, cExpire){
    var date = new Date();
    date.setTime(date.getTime() + (cExpire*24*60*60*1000));

    var statusCookie = cName + "=" + cValue + ";";
    var expires = "expires=" + date.toUTCString() + ";";
    document.cookie = statusCookie + expires + " path=/";
  }
</script>

  



<!-- Google Tag Manager -->
<script>
      dataLayer = [{
    'page_category': ''
  }];
</script>
<script type="text/javascript" src="/theme/js/fccgtmscriptloader.js"></script>
<!-- End Google Tag Manager -->

    <!-- Load GPT code -->
  <script src="//www.googletagservices.com/tag/js/gpt.js"></script>
  <!-- Load Prebid -->
  <script src="/theme/js/prebid.min.js"></script>
  <!-- DFP tags -->
        <script>
      var hasMotorsSpot = false;
    </script>
    <script type="text/javascript" src="/theme/js/googletag-prebid.min.js"></script>
  <!-- End DFP tags -->

  <!-- ChartBeat -->
                                    
           
  <script type='text/javascript'>
    (function() {
      /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      let domain = window.location.hostname;
      _sf_async_config.uid = 63431;
      _sf_async_config.domain = domain;
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.sections = 'Basketball';
      _sf_async_config.authors = 'Bob Burrows';
      _sf_async_config.type = 'article';
      var _cbq = window._cbq = (window._cbq || []);
      /** CONFIGURATION END **/
      function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat_video.js';
        n.parentNode.insertBefore(e, n);
      }
      loadChartbeat();
    })();
  </script>
  <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
  <!-- End ChartBeat -->

        <!-- Nativo -->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    <!-- End Nativo -->
  
  <!-- DFP Pixels -->
  

      
<script type='text/javascript'>
    var axel = Math.random() + '';
    var a = axel * 10000000000000;
    document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/7021/DFPAudiencePixel;ord=' + a + ';dc_seg=757967826?" alt="" style="float:left;" width=1 height=1 border=0/>');
</script>

<noscript>
  <img src="https://pubads.g.doubleclick.net/activity;dc_iu=/7021/DFPAudiencePixel;ord=1;dc_seg=757967826?" alt="" style="float:left;" width=1 height=1 border=0/>
</noscript>
  <!-- End of DFP Pixels -->

  <!-- Sailthru Personalization Engine -->
  <script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
  <script>Sailthru.init({ customerId: '606bb09ea3b77f2d603ee5d5e588ed64' });</script>
  <!-- End Sailthru Personalization Engine -->

<!-- Sublink iframe scrolling -->
<script type="text/javascript">

    window.addEventListener('message', function(event) {
        if (!event.origin.includes('newscyclecloud.com')) return;
        if (!event.data.includes('Post message recieved')) return;
        window.scrollTo(0, 0);
        $(".featherlight-content").scrollTop(0);
    }, false);

</script>
<!-- End Sublink iframe scrolling -->

  <link rel="stylesheet" type="text/css" href="/theme/css/rivertowns.css">
<link rel="stylesheet" type="text/css" href="/theme/css/owl.carousel.min.css">
  
   </head>
   <body>
                         <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5GVGN9S" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
           
           <!-- Google Consumer Survey -->
            <script type="text/javascript">
          // Google Consumer Survey
          (function () {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                      '<scr' + 'ipt ' +
                      'src="//survey.g.doubleclick.net/survey?site=_gcnfumnktkq2nskptuv73ljuba' +
                      '&url=' + encodeURIComponent(ARTICLE_URL) +
                      (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                      '&random=' + (new Date).getTime() +
                      '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
          })();
      </script>
      <!-- Google Consumer Survey -->
    
    
          
  
<header id="main-header" class="main-header" role="banner">
            <div id="bigLogo" class="site-masthead-container">
        <div class="site-masthead">
      <a href="/" class="logo-link" tabindex="0">
    <img id="bigLogoImage" class="lazyload" data-src="https://static.forumcomm.com/images/620x220/rivertowns.png" onError="this.onerror=null;this.src='/theme/images/logos/logo_pngs/rivertowns.png';" alt="rivertowns logo">
  </a>
</div>
      </div>
      <div id="sticky-header" class="sticky-mobile">
        

  
<div id="topNav" class="top-nav">
  <div class="top-wrapper">

    <div class="current-weather">
      <a href="/news/weather/">
        
<div class="header-weather-widget">
  <wx-config language="en" latitude="44.56761" longitude="-92.574351" group="true" icast="true" theme="dark-gray"></wx-config>
  <wx-widget type="current-conditions" icast="true" header="false"></wx-widget>
</div>
      </a>
    </div>

          <div class="weather-widget-ad">
        
  <div id="weather-header-container">
    <script>
      googletag.cmd.push(function() {
        googletag.display('weather-header-container');
      });
      $(window).ready(function() {
        refreshBid('weather-header-container', 'weather_header');
      });
    </script>
  </div>
      </div>
    
    <div class="weather">
  <div class="header-weather">
    <!-- The "Weather Notifications" label is "display: none" by default and will only be shown if:
         1. There is a weatherAlertCount OR
         2. there is a weather announcement count greater than zero AND
         3. it is not already being shown in the weatherAlertCount block -->
    <a href="/news/weather/" class="weather-notifications-text" style="display: none;"></a>

        
      <!-- If there are weather announcements show this block in the nav -->
      <div class="weather-announcements" style="display: none;">
        <a href="/severe-weather">
          <div class="blue-circle announcements-count">0</div>
          <h5>Announcements</h5>
        </a>
      </div>

  </div>

  <script>

    $(document).ready(function(){

      getCountAJAX();

      function displayAnnouncementCount(announcementCount){
        // if announcement count greater than zero, display it on pages
        if(announcementCount > 0){
          $('.weather-announcements').show();
          $('.announcements-count').text(announcementCount);
          // Make sure we are showing the "Weather Notifications" label
          let weatherNotificationsText = $('.weather-notifications-text').text();
          if(weatherNotificationsText != "Weather Notifications"){
            // If "Weather Notifications" is not already showing from the weatherAlertCount block
            $('.weather-notifications-text').show();
            $('.weather-notifications-text').text("Weather Notifications");
          }
        }
        else{
          $('.current-weather').css('display','block');
        }
        //remove after weather announcement/alert has been placed on own line
        if($(".weather-notifications-text").is(":hidden")){
          $('#topnav-button').css('display','block');
        }
      }

      function getCountAJAX(){
        // Use ajax to get the number of weather announcements
        // For testing of getting all results in one request, use this URL:
        // 'https://enrichmentservices.fccinteractive.com/weather-announcements-all.php?publication=inforum&format=json&test_all=true',
        let feedCount = 0;
        $.ajax({
          type: "GET",
          url: 'https://enrichmentservices.fccinteractive.com/weather-announcements-all.php?publication=rivertowns&format=json&group=all',
          dataType: "json",
          success: (result) => {
            // console.log("weather ajax SUCCESS!:", result);
            for(i = 0; i < result.length; i++){
              closingList = result[i].closingGroup.closingList;
              feedCount += closingList.length;
            }
            displayAnnouncementCount(feedCount);
          },
          error: (error) => {
            console.log("weather announcements ajax FAILED", error);
          }
        });
      }
    });

  </script>

</div>

              

    <div class="search-menu">
      <a class="link search-icon" title="search" target="_self">
  <svg class="icon-search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M31.008 27.231l-7.58-6.447c-.784-.705-1.622-1.029-2.299-.998a11.954 11.954 0 0 0 2.87-7.787c0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-.031.677.293 1.515.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007.23s.997-2.903-.23-4.007zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z"></path>
</svg> <span class="search-label">Search</span>
</a>
    </div>

    <div id="search-popup">
  <div class="arrow-up-background"></div>
  <div class="arrow-up"></div>
  <div class="search-body">
    <form action="">
      <input type="text" placeholder="Search rivertowns" />
      <span class="input-search-icon"><svg class="icon-search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M31.008 27.231l-7.58-6.447c-.784-.705-1.622-1.029-2.299-.998a11.954 11.954 0 0 0 2.87-7.787c0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-.031.677.293 1.515.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007.23s.997-2.903-.23-4.007zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z"></path>
</svg></span>
    </form>
  </div>
</div>

<script>
  $('html').click(function(event) {
    if($('#search-popup').is(":visible") && $(event.target).closest('#search-popup').length === 0){
      $('#search-popup').toggle("fast");
    }
  });

  $('.search-menu').click(function(event) {
    event.stopPropagation();
    $('#search-popup').toggle("fast");
    $('.search-body input').focus();
  });

  // Sanitizes the search input
  function searchFormSubmit(search_input) {
    if (search_input.val().length > 1) {
      let sanitizedSearchTerm = search_input.val().replace(/[^a-zA-Z0-9 ]/g, "")
      window.location.href = "/search/?q=" + encodeURIComponent(sanitizedSearchTerm);
    } else {
      alert("Please type in something to search");
      search_input.focus();
    }
  }

  // Desktop form
  $( "#search-popup form" ).submit(function( event ) {
    var search_input = $('#search-popup input');
    searchFormSubmit(search_input);
    event.preventDefault();
  });

  // Desktop/mobile form submit when clicking icon
  $( "form > .input-search-icon" ).on("click", function(event) {
    var search_input = $('#search-popup input');
    if (search_input.val().length < 1) { search_input = $('#search-popup-mobile input'); }
    searchFormSubmit(search_input);
    event.preventDefault();
  });
  </script>

  </div>
</div>

                  
<nav class="header full-header">
  <div class="main-wrapper">
    <input class="menu-btn" type="checkbox" id="menu-btn" onclick="scrollChaining()" />
    <label class="menu-icon" for="menu-btn" tabindex="0"><span class="navicon"></span><span class="menu-label">Menu</span></label>

    <div class="home-logo">
      
<a href="/" class="logo-link">

  <img src="https://static.forumcomm.com/images/300x86/rivertowns.png" onError="this.onerror=null;this.src='/theme/images/logos/logo_pngs/logo-small/rivertowns.png';" alt="rivertowns logo">

</a>
    </div>

    <div class="menu-outer menu-outer-full">
      <div class="menu menu-full">
                <div id="search-popup-mobile">
          <div class="search-body search-body-mobile">
            <form>
              <input type="text" placeholder="Search rivertowns" />
              <span class="input-search-icon"><svg class="icon-search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M31.008 27.231l-7.58-6.447c-.784-.705-1.622-1.029-2.299-.998a11.954 11.954 0 0 0 2.87-7.787c0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-.031.677.293 1.515.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007.23s.997-2.903-.23-4.007zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z"></path>
</svg></span>
            </form>
          </div>
        </div>

        <div class="mobile-divider"></div>

        <div class="all-sections">
                    <div class="mobile-section-wrapper">
            <div class="menu-section first-menu-section">Topics</div>
            <ul class="topics-first">
                              <li class="main-nav-item">
                                    <a href="https://www.rivertowns.net/news/"  title="News" target="_self" tabindex=0>News

  </a>
                </li>
                              <li class="main-nav-item">
                                    <a href="https://www.rivertowns.net/news/weather/"  title="Weather" target="_self" tabindex=0>Weather

  </a>
                </li>
                              <li class="main-nav-item">
                                    <a href="https://www.rivertowns.net/news/crime-and-courts/"  title="Crime and Courts" target="_self" tabindex=0>Crime &amp; Courts

  </a>
                </li>
                              <li class="main-nav-item">
                                    <a href="https://www.rivertowns.net/sports/"  title="Sports" target="_self" tabindex=0>Sports

  </a>
                </li>
                              <li class="main-nav-item">
                                    <a href="https://www.rivertowns.net/obituaries/"  title="Obituaries" target="_self" tabindex=0>Obituaries

  </a>
                </li>
                              <li class="main-nav-item">
                                    <a href="https://www.rivertowns.net/newsmd/"  title="NewsMD" target="_self" tabindex=0>Health

  </a>
                </li>
                              <li class="main-nav-item">
                                    <a href="https://www.rivertowns.net/business/"  title="Business" target="_self" tabindex=0>Business

  </a>
                </li>
                              <li class="main-nav-item">
                                    <a href="https://www.rivertowns.net/news/education/"  title="Education" target="_self" tabindex=0>Education

  </a>
                </li>
                          </ul>
          </div>

          <div class="dropdown-list-item">
            <button class="header-more" tabindex="-1">
              <div class="more-sections-button"><div>More</div><i class="fal fa-angle-down"></i></div>
              <div class="more-sections-button" style="display: none">Less<i class="fal fa-angle-up"></i></div>
            </button>
            <div class="dropdown-nav">

              <div class="section-wrapper">
                <ul class="topics-second">
                                      <li class="main-nav-item">
                                            <a href="https://www.rivertowns.net/lifestyle/"  title="Lifestyle" target="_self" tabindex=0>Lifestyle

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.rivertowns.net/news/nation/"  title="Nation" target="_self" tabindex=0>National

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.rivertowns.net/news/government-and-politics/"  title="Government and Politics" target="_self" tabindex=0>Government &amp; Politics

  </a>
                    </li>
                                  </ul>
              </div>

                            <div class="section-wrapper">
                <div class="menu-section">Our News Network</div>
                <ul class="forum-network">
                                                                                                                      <li class="main-nav-item">
                        <a href="https://www.brainerddispatch.com"  title="Brainerd" target="_blank" tabindex=0>Brainerd

  <i class="fal fa-external-link"></i></a>
                      </li>
                                                                                                                        <li class="main-nav-item">
                        <a href="https://www.duluthnewstribune.com"  title="Duluth" target="_blank" tabindex=0>Duluth

  <i class="fal fa-external-link"></i></a>
                      </li>
                                                                                                                        <li class="main-nav-item">
                        <a href="https://www.inforum.com"  title="Fargo-Moorhead" target="_blank" tabindex=0>Fargo-Moorhead

  <i class="fal fa-external-link"></i></a>
                      </li>
                                                                                                                        <li class="main-nav-item">
                        <a href="https://www.grandforksherald.com"  title="Grand Forks" target="_blank" tabindex=0>Grand Forks

  <i class="fal fa-external-link"></i></a>
                      </li>
                                                                                                                        <li class="main-nav-item">
                        <a href="https://www.postbulletin.com"  title="Rochester" target="_blank" tabindex=0>Rochester

  <i class="fal fa-external-link"></i></a>
                      </li>
                                                                                                                        <li class="main-nav-item">
                        <a href="https://www.wctrib.com"  title="Willmar" target="_blank" tabindex=0>Willmar

  <i class="fal fa-external-link"></i></a>
                      </li>
                                                                                                                        <li class="main-nav-item">
                        <a href="/news-network"  title="More…" target="_self" tabindex=0>More…

  </a>
                      </li>
                                                      </ul>
              </div>

                                                          <div class="section-wrapper">
                  <div class="menu-section">Special Interests</div>
                  <ul class="special-interests">
                                          <li class="main-nav-item">
                                                <a href="/tags/REPUBLICAN_EAGLE"  title="" target="_self" tabindex=0>Republican Eagle

  </a>
                      </li>
                                          <li class="main-nav-item">
                                                <a href="/tags/STAR-OBSERVER"  title="" target="_self" tabindex=0>Star-Observer

  </a>
                      </li>
                                          <li class="main-nav-item">
                                                <a href="https://www.rivertowns.net/indigenous-impacts/"  title="Indigenous Impacts" target="_self" tabindex=0>Indigenous Impacts

  </a>
                      </li>
                                          <li class="main-nav-item">
                                                <a href="https://www.rivertowns.net/newsmd/"  title="NewsMD" target="_self" tabindex=0>NewsMD

  </a>
                      </li>
                                          <li class="main-nav-item">
                                                <a href="https://www.rivertowns.net/northland-outdoors/"  title="Northland Outdoors" target="_self" tabindex=0>Northland Outdoors

  </a>
                      </li>
                                          <li class="main-nav-item">
                                                <a href="https://www.agweek.com"  title="" target="_blank" tabindex=0>Agweek

  <i class="fal fa-external-link"></i></a>
                      </li>
                                          <li class="main-nav-item">
                                                <a href="https://www.therinklive.com"  title="" target="_blank" tabindex=0>The Rink Live

  <i class="fal fa-external-link"></i></a>
                      </li>
                                          <li class="main-nav-item">
                                                <a href="https://shop.forumcomm.com"  title="" target="_blank" tabindex=0>Shop

  <i class="fal fa-external-link"></i></a>
                      </li>
                                      </ul>
                </div>
              
                            <div class="section-wrapper">
                <div class="menu-section" id="opinions-menu"><a href="/opinion/" title="Opinion">Opinion</a></div>
                <ul class="opinions">
                                      <li class="main-nav-item">
                                            <a href="https://www.rivertowns.net/opinion/columns/"  title="Columns" target="_self" tabindex=0>Columns

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.rivertowns.net/opinion/letters/"  title="Letters" target="_self" tabindex=0>Letters

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.rivertowns.net/opinion/editorials/"  title="Editorials" target="_self" tabindex=0>Editorials

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.rivertowns.net/opinion/cartoons/"  title="Cartoons" target="_self" tabindex=0>Cartoons

  </a>
                    </li>
                                  </ul>
              </div>

                            <div class="section-wrapper">
                <div class="menu-section">Community Interests</div>
                <ul class="community-interests">
                                      <li class="main-nav-item">
                                            <a href="https://www.rivertowns.net/entertainment/"  title="Entertainment" target="_self" tabindex=0>Entertainment

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.rivertowns.net/milestones/"  title="Milestones" target="_self" tabindex=0>Milestones

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.rivertowns.net/community/"  title="Community" target="_self" tabindex=0>Community

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="/comics"  title="" target="_self" tabindex=0>Comics

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="/games"  title="" target="_self" tabindex=0>Games

  </a>
                    </li>
                                      <li class="main-nav-item">
                                            <a href="https://www.rivertowns.net/community/legal-notices/"  title="Legal Notices" target="_self" tabindex=0>Legal Notices

  </a>
                    </li>
                                  </ul>
              </div>

                            <div class="section-wrapper hq-section-wrapper">
                <div class="menu-section">Listings</div>
                
  

<div class="hq-nav main-nav-item">
  <ul class="listings">
          <li class="main-nav-item">
                <a href="https://motors.rivertowns.net"  title="" target="_blank" tabindex=0>Motors

  <i class="fal fa-external-link"></i></a>
      </li>
          <li class="main-nav-item">
                <a href="https://www.jobshq.com"  title="" target="_blank" tabindex=0>JobsHQ

  <i class="fal fa-external-link"></i></a>
      </li>
          <li class="main-nav-item">
                <a href="https://www.homeshq.com"  title="" target="_blank" tabindex=0>HomesHQ

  <i class="fal fa-external-link"></i></a>
      </li>
          <li class="main-nav-item">
                <a href="http://www.apartmentshq.com"  title="" target="_blank" tabindex=0>ApartmentsHQ

  <i class="fal fa-external-link"></i></a>
      </li>
          <li class="main-nav-item">
                <a href="/classifieds"  title="" target="_self" tabindex=0>Classifieds

  </a>
      </li>
          <li class="main-nav-item">
                <a href="https://searchmarketplaces.com/marketplace/rivertowns"  title="" target="_blank" tabindex=0>Marketplace

  <i class="fal fa-external-link"></i></a>
      </li>
      </ul>
</div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>

    <div class="header-buttons">
      <div class="e-paper-link">
          <a href="https://www.rivertowns.net/rivertowns-epaper" title="E-Paper" target="_self" tabindex="">
  <span class="epaper"><svg class="epaper-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"></path>
</svg>
E-Paper</span>
</a>
      </div>
          </div>



      <script>
      // Mobile form submit when clicking icon
      $( "form > .input-search-icon" ).on("click", function(event) {
        let search_input = $('#search-popup input');
        if (search_input.val().length < 1) { search_input = $('#search-popup-mobile input'); }
        searchFormSubmit(search_input);
        event.preventDefault();
      });
      // Mobile Form
      $( "#search-popup-mobile form" ).submit(function( event ) {
        let search_input = $('#search-popup-mobile input');
        searchFormSubmit(search_input);
        event.preventDefault();
      });
      
    </script>
  </div>
</nav>

<script>
  
    $(document).ready(toggleMoreLess);

  function toggleMoreLess() {
    $(".dropdown-list-item").hover(function() {
      $( ".more-sections-button" ).toggle();
    });
  }

    $(document).ready(setSectionDropdownHeight);
  $(window).resize(setSectionDropdownHeight);

  observeStickyHeader = document.querySelector("#sticky-header");
  observer = new MutationObserver(setSectionDropdownHeight);
  observer.observe(observeStickyHeader, {attributes: true });

  function setSectionDropdownHeight() {
    // Determine normal dropdown-nav required height
    var bottomOfStickyHeader = $("#sticky-header").height() + $("#sticky-header").position().top;
    var dropdownNavHeight = 0;
    var dropdownNavListItems = $(".dropdown-nav").find(".main-nav-item");
    $.each(dropdownNavListItems, function(){
      dropdownNavHeight += $(this).height();
    });

    if ($(window).height() < bottomOfStickyHeader + dropdownNavHeight && window.outerWidth > 1274) {
      $(".dropdown-nav").height($(window).height() - bottomOfStickyHeader);
    } else {
      $(".dropdown-list-item").height("auto");
      $(".dropdown-nav").height("auto");
    }

    // if the menu-btn is checked, click it to remove the border on the big desktop view
    if ($(".menu-btn").is(":checked") === true && window.outerWidth > 1274) {
      $(".menu-btn").click();
    }
  }

  // scroll chaining is handled with overscroll-behavior-y: contain; on all browsers except Safari
  function scrollChaining() {
    let isItSafari = navigator.userAgent.indexOf("Safari") > -1;
    let isItChrome = navigator.userAgent.indexOf("Chrome") > -1;

    // Chrome on Macs identify as Chrome and Safari - so mark it as not Safari
    if ((isItChrome) && (isItSafari)) isItSafari = false;

    if (isItSafari === true && window.outerWidth < 768 ) {

      var bottomOfHeader;
      if (document.querySelector('.subscribe-banner-container')) {
        bottomOfHeader = $("#sticky-header").height() + $("#sticky-header").position().top - $(".subscribe-banner-container").height();
      }
      else {
        bottomOfHeader = $("#sticky-header").height() + $("#sticky-header").position().top;
      }
      let browserHeight = ($(window).height() - bottomOfHeader);
      let menuWrapper = document.querySelector('.menu-outer-full');
      menuWrapper.style.maxHeight = `${browserHeight}px`;

      const mobileMenuBtn = document.getElementById("menu-btn");
      const body = document.querySelector('body');
      let scrollPosition = window.pageYOffset;

      if (mobileMenuBtn.checked == true) {
        body.style.overflow = 'hidden';
        body.style.position = 'fixed';
        body.style.top = `-${scrollPosition}px`;
      } else {
        body.style.removeProperty('overflow');
        body.style.removeProperty('position');
        let topValue = body.style.top;
        let preMenuOpenedScrollPosition = topValue.replace(/\D/g,'');
        body.style.removeProperty('top');
        window.scrollTo(0, preMenuOpenedScrollPosition);
      }
    }

    if (isItSafari != true && window.outerWidth < 768 ) {
      let browserHeight = window.innerHeight - 82;
      let menuWrapper = document.querySelector('.menu-outer-full');
      menuWrapper.style.maxHeight = `${browserHeight}px`;
    }
  }

  // listener to close the nav menu
  document.getElementById("menu-btn").addEventListener('click', function() {
    const mobileMenuBtn = document.getElementById("menu-btn");

    //toggle the menu depending on the menu button
    if (mobileMenuBtn.checked == false) $(".menu-full").hide();
    else $(".menu-full").show();
  }, false);
</script>
                      </div>
  
    <script>
    var mainNav = $('#sticky-header');
    var mainNavHeight = mainNav.outerHeight();

    function pianoSubscriptionPromoCall(){
      if ($('#piano-subscription-promo').children().length > 0) {
        // set height as pulling it dynamically was returning unexpected results
        var promoHeight = 36;

        if ($(document).width() >= 1275){
          mainNavHeight = mainNavHeight+promoHeight;
          $('#piano-subscription-promo').css('visibility','visible');
        }
        else if ($(document).width() >= 768){
          $('.container').css('margin-top', promoHeight+'px');
          $('#piano-subscription-promo').css('visibility','visible');
        }
      }
    }

    document.addEventListener('DOMContentLoaded', function() {
      var sectionPage = null;
      var section = null;
      var showMainNav = '';
      var promoLoaded = false;
      var promoLoadedTablet = false;
      var promoLoadedDesktop = false;
      var core = $('.container');
      var mainNav = $('#sticky-header'),
      mainLogo = $('#bigLogoImage'),
      mainNavScrolled = 'sticky',
      header;

      mainNavHeight = mainNav.outerHeight();

      if (showMainNav == 'No' && $(document).width() > 1275) {
        core.addClass('mag-padding');
      }

      $(window).resize(function() {
        mainNavHeight = mainNav.outerHeight();
        header = $('.site-masthead-container').outerHeight();
        core.removeClass('mag-padding');
        if (showMainNav == 'No' && $(document).width() > 1275) {
          core.addClass('mag-padding');
        }
      })
      .resize().scroll(function() {
        //check if window is wide enough to display the bigLogoImage
        if ($(document).width() > 1274){
          //if on an account/paywall page, add 'sticky' class and adjust z-index of mainNav
          if (['my-account-index','my-account-benefits','my-account-e-paper','my-account-newsletter','my-account-subscriptions','activate','subscribe','help-center','password-reset', 'promos', 'promo'].indexOf(sectionPage) >= 0 || showMainNav == 'No') {
            document.getElementById('topNav').style.border='none';
            mainNav.addClass(mainNavScrolled);
            mainNav.css('z-index', 300000); //adjusting z-index to keep mainNav below piano modals
          }
          else if (section == "bison") {
            document.getElementById('topNav').style.border='none';
            mainNav.addClass(mainNavScrolled);
            mainNav.css('z-index', 300000); //adjusting z-index to keep mainNav below piano modals
            core.css('margin-top', mainNavHeight);
          }
           else if ($(this).scrollTop() > header) {
            mainNav.addClass(mainNavScrolled);
            core.css('margin-top', mainNavHeight);
          } else {
            mainNav.removeClass(mainNavScrolled);
            core.attr('style', '');
          }
        }
      })
      .on('load', function() {
        $(this).scroll();
      });
    });

      </script>
</header>
    
          <div class="container">
                              <!---google data layer var -->
<script>
dataLayer.push({ 'page_category': 'story' });
</script>

<div class="trending-news-ticker">
  </div>

<div class="article-story-page-container">
  <div id="bannerOne">
    <div id="banner-1">
  <script>
    googletag.cmd.push(function() {
      googletag.display('banner-1');
    });
    $(window).ready(function() {
      refreshBid('banner-1', 'banner_1');
    });
  </script>
</div>
  </div>

            <div id="topSponsorBanner">
      <div id="template-top-sponsor">
    
                
  </div>
    </div>
  
  <div id="article-section-header"><section>
    <div id="article-header">

      <div class="article-header-title">
        <a href="/sports/basketball/" class="link section-label allCaps">Basketball</a><h1 class="article-headline">
            Somerset celebrates its sharp-shooting champion
    </h1><div class="article-leadtext">Tori Martell, a 2017 Somerset High School graduate, won the Rocket Mortgage Women&#039;s 3-Point Championship during the NCAA Men&#039;s Final Four weekend in Indianapolis April 1.</div>  
        
  
        
  <div class="light-grey byline">
    

          <span itemprop="author" itemscope="" itemtype="http://schema.org/Person" class="mr2 b primary">
      Written By:  <span id="noLink" class="ttu">Bob Burrows</span>
       |
            </span>
        
          

    
    
    <time class="timestamp">
        <meta itemprop="datePublished" content="2021-04-05T20:40:30.000Z">

        3:40 pm, Apr. 5, 2021

    </time>
      </div>
</div>

                          

    </div>
  </section>

</div>

  <div id="article-section-body">
    <div id="top-social-share"><ul class="social-sharing">
  <div class="addthis_inline_share_toolbox"></div>
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ec67b5ab5cb344"></script>
</ul>
</div>
                  
          
                      <div class="article-header-media">
          
                     
  <div class="landscape ">
                               <picture class="image">
                                      <source media="(max-width:768px)" data-srcset="https://www.rivertowns.net/sports/basketball/6969216-b8i2ny-040821.S.SO.ToriMartell.jpg/alternates/LANDSCAPE_768/040821.S.SO.ToriMartell.jpg" />
                <img id="topMedia" class="lazyload" data-src="https://www.rivertowns.net/sports/basketball/6969216-b8i2ny-040821.S.SO.ToriMartell.jpg/alternates/BASE_LANDSCAPE/040821.S.SO.ToriMartell.jpg" alt="Montana State University senior Tori Martell of Somerset is flanked by her parents, Brenda and Bruce, at a surprise celebration for Martell at Bristol Ridge Golf Club two days after the Spartans’ all-time leading scorer won the Rocket Mortgage Women&#039;s 3-Point Championship in Indianapolis during the NCAA Men&#039;s Basketball Final Four weekend celebration. Bob Burrows / RiverTown Multimedia" width="" /> 
        
                  <div class="top-media-modal" id="modal">
  <span class="close-pop" id="close">&times;</span>
  <img class="top-media-image" id="pop-image">
</div>

<script>
  let modal = document.getElementById("modal");
  let close = document.getElementById("close");
  let topImage = document.getElementById("topMedia");
  let modalImage = document.getElementById("pop-image");

  topImage.onclick = () => {
    let imageSource = topImage.src;

    if (imageSource.includes("LANDSCAPE")) {
      updatedImage = imageSource.replace("LANDSCAPE", "FREE");
    } else if (imageSource.includes("PORTRAIT")) {
      updatedImage = imageSource.replace("PORTRAIT", "FREE");
    } else if (imageSource.includes("SQUARE")) {
      updatedImage = imageSource.replace("SQUARE", "FREE");
    } else {
      updatedImage = imageSource;
    }
    modalImage.src = updatedImage;
    modal.style.display = "block";
  }

  close.onclick = () => {
    modal.style.display = "none";
  }
</script>
              </picture>
      </div> 
        <div class="caption">Montana State University senior Tori Martell of Somerset is flanked by her parents, Brenda and Bruce, at a surprise celebration for Martell at Bristol Ridge Golf Club two days after the Spartans’ all-time leading scorer won the Rocket Mortgage Women&#039;s 3-Point Championship in Indianapolis during the NCAA Men&#039;s Basketball Final Four weekend celebration. Bob Burrows / RiverTown Multimedia<span class="credit"></span></div>
          </div>
          
    <div id="piano-inline-container"></div>

    <div class="article-body"><div class="main-body">
      <div class="first-p">                        <p>SOMERSET, Wis.-- Tori Martell thought she’d be playing a round of golf when she showed up at Bristol Ridge Golf Course Saturday morning, April 3. But her friends and family had other ideas.</p></div>    <div id="inline-hardstop"></div>
      <div class="p402_premium">
  <div id="article-mobile-container">
    <div id="article-mobile">
      <script>
        googletag.cmd.push(function() {
            googletag.display('article-mobile');
        });
        // Pass in the slot for the ad
        $(window).on("load", function() {
          $('#article-mobile-container').lazyload('article-mobile');
        });
      </script>
    </div>
  </div>
                        <p>Two nights earlier Martell, a senior at Montana State University, had won the Rocket Mortgage Women&#039;s 3-Point Championship in Indianapolis. The event, televised live on ESPN2, was part of the 32nd annual State Farm College Slam Dunk &amp; 3-Point Championships at Hinkle Fieldhouse on the Butler University campus, and traditionally kicks off the NCAA Men&#039;s Basketball Final Four weekend.</p>                            <p>Martell, Somerset High School’s all-time leading scorer, topped a field of eight of the top college sharpshooters in the country to win the women’s three-point title. She returned to Somerset Friday night and planned a quick round of golf Saturday before heading back to Bozeman Sunday to complete her final semester towards a nursing degree at Montana State.</p>                            <p>But she never even got to the first tee.</p>                            <p>“I had no idea,” she said after finding a throng of friends, family, former teammates and other well-wishers in the Bristol Ridge banquet room. “This is so amazing that they put this together today! It’s so sweet!”</p>    <div class="in-article-container">
  <div id="in-article">
    <script>
      googletag.cmd.push(function() {
        googletag.display('in-article');
      });
      $(window).ready(function() {
        refreshBid('in-article', 'in_article');
      });
    </script>
  </div>
</div>
        <div id="live-and-newsletter"  class="p402_hide">
      
            <div id="newsletterSignup">
          
  
  

  <section class="marketing-newsletter-image">
          <a href="javascript:newsletter();">
          <img class="imgDesktop lazyload" data-src="https://static.forumcomm.com/images/300x50/in-the-game_signup_300x50-web-banner.jpg" alt="Newsletter signup for email alerts"/>
    </a>
  </section>

  <script>
    function newsletter(){
      window.parent.postMessage("click", "*");
    }
  </script>
      </div>
    </div>                        <p>Martell, a 2017 Somerset graduate, is the Spartans’ all-time leading scorer with 1,965 points and holds the career school record for three-pointers made with 240. A four-time All-Middle Border Conference selection, two-time MBC Player of the Year and two-time All-State pick, she averaged over 20 points per game over her four-year high school career and was named the Wisconsin Senior Shooter of the Year in 2017.</p>                            <p>She recently completed her senior season at Montana State, where she led the Big Sky Conference in three-point field-goals per game, three-point field-goals made, three-point field-goals attempted, and three-point field-goal percentage. She averaged 13.3 points per game to earn a spot on the All-Big Sky Conference Second Team. Her 211 career three-pointers is the third best in Montana State history and helped earn her an invite to Indianapolis last week for the Rocket Mortgage Women&#039;s 3-Point Championship.</p>                            <p>Martell got better and better with each round on her way to the title. After putting up 17 points in the first round, she advanced to the semifinals and tied Anna McLeod of Abilene Christian with 19 points before claiming victory in the finals with 22 points. Her 41.3 percent three-point shooting percentage this season was the third-best mark among the women’s participants at the event.</p>                            <p>In the Battle of Champions against the winner of the men’s contest, Martell was perfect on the first and final racks, but came up one point short against Loren Cristian Jackson of Akron, 23-22.</p>                            <p>“It was super fun,” Martell said about competing in the event. “Just getting invited was a great recognition already. I walked out of the airport and had someone holding a sign for me. I&#039;ve never had that before so it was pretty special. And then just getting to be with all the other athletes, like big time athletes too. And to top it all off and win it was a great way to end my career.”</p>    
  <div id="in-article-2-container">
    <div id="in-article-2">
      <script>
        googletag.cmd.push(function() {
            googletag.display('in-article-2');
        });
        // Pass in the slot name for the ad
        $(window).on("load", function() {
          $("#in-article-2-container").lazyload('in_article_2');
        });
      </script>
    </div>
  </div>

  <div id="article-mobile-2-container">
    <div id="article-mobile-2">
      <script>
        googletag.cmd.push(function() {
            googletag.display('article-mobile-2');
        });
        // Pass in the slot name for the ad
        $(window).on("load", function() {
          $("#article-mobile-2-container").lazyload('article-mobile-2');
        });
      </script>
    </div>
  </div>
                        <p>Martell’s high school coach at Somerset, Cory Lindenberg, knew she had a chance.</p>                            <p>“She’s just had a great three-point shot all throughout high school and at Montana State,” he said. “I helped her get ready for the WIAA three-point championship back in the day and she was just one shot away from taking that one. I thought the biggest thing would be the nerves, but when she splashed her third shot and started settling down and put up 17 in the first round I knew she was gonna be alright.”</p>                            <p>Martell admitted she was very nervous, at least at the start.</p>                            <p>“I was surprised how nervous I actually got,” she said. “But then I got a little more calm as the rounds went on.”</p>                            <p>Lindenberg said Martell’s knack for hitting the threes is a result of consistency and practice.</p>    
  <div id="in-article-3-container">
    <div id="in-article-3">
      <script>
        googletag.cmd.push(function() {
            googletag.display('in-article-3');
        });
        // Pass in the slot name for the ad
        $(window).on("load", function() {
          $("#in-article-3-container").lazyload('in_article_3');
        });
      </script>
    </div>
  </div>

  <div id="article-mobile-3-container">
    <div id="article-mobile-3">
      <script>
        googletag.cmd.push(function() {
            googletag.display('article-mobile-3');
        });
        // Pass in the slot name for the ad
        $(window).on("load", function() {
          $("#article-mobile-3-container").lazyload('article-mobile-3');
        });
      </script>
    </div>
  </div>
                        <p>“Her and her dad would be in the gym every single day,” he said. “She would always be sticking around after practice, or her and a couple other kids, and she wouldn’t leave until she made 30 or 50 shots. It&#039;s just the work she puts into that got her to this point.”</p>                            <p>Martell said her dad Bruce was her shooting coach growing up, and mom Brenda would do the rebounding. She said her and her dad would often warm up by playing a round of darts.</p>                            <p>“Yeah, me and my dad would go play darts before every game but it was more just for fun,” she said. “But when you beat your dad every time you feel good going into the game.”</p>                            <p>After all the hoopla of the past week Martell said she was looking forward to getting back to Bozeman and graduating with a nursing degree in May. As for her planned round of golf?</p>                            <p>“I guess that’s not happening today,” she said. “But that’s okay, this is amazing.”</p>    </div></div>
</div>
            
<script type="text/javascript">
  var userStatus = getCookie("_fcc_user_status");
  var liteRid = getCookie("_fcc_lite_rid");

        if (userStatus !== "subscribed" ||
      (liteRid !== -1 && liteRid !== "0" )) {
    try {
      _402_Show();
    } catch(e) {}
  }
</script>
                
    
              </div>

  <div id="article-section-related">
    <div class="related-media"></div>
    <div class = "article-tag-list">
        <h3>Related Topics</h3>
  <div class="tag-item">
      <a href="/tags/STAR-OBSERVER" class="tag-link">STAR-OBSERVER</a>
  </div>
<div class="tag-item">
      <a href="/tags/SOMERSET_SPARTANS" class="tag-link">SOMERSET SPARTANS</a>
  </div>
<div class="tag-item">
      <a href="/tags/WOMEN_S_BASKETBALL" class="tag-link">WOMEN&#039;S BASKETBALL</a>
  </div>
<div class="tag-item">
      <a href="/tags/COLLEGE" class="tag-link">COLLEGE</a>
  </div>
<div class="tag-item">
      <a href="/tags/WISCONSIN" class="tag-link">WISCONSIN</a>
  </div>
    </div>

    <div id="bottom-social-share"><ul class="social-sharing">
  <div class="addthis_inline_share_toolbox"></div>
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ec67b5ab5cb344"></script>
</ul>
</div>
  </div>

  <div id="article-section-footer"><section class="article-footer">
            
  <h2 class="section-header">Suggested Articles</h2>
<section class="related-content">
  <div class="section-three-across">
                
                                                        
                                                                          



                          
                                                              
        
<div class="related-content-teaser-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="article-teaser-image">                      
  <div class="landscape ">
                        
      <a href="/sports/basketball/6953199-The-WBCA-All-Star-picks-are-in-Here%E2%80%99s-who-made-it-from-this-area" title="The WBCA All-Star picks are in: Here’s who made it from this area" target="_self">
        <picture class="image">
                                              <source media="(max-width:1000px)" data-srcset="https://www.rivertowns.net/sports/basketball/6953030-y7lrkm-040121.S.SO.AllStarHealy.jpg/alternates/BASE_LANDSCAPE/040121.S.SO.AllStarHealy.jpg" />
                    <img class="lazyload" data-src="https://www.rivertowns.net/sports/basketball/6953030-y7lrkm-040121.S.SO.AllStarHealy.jpg/alternates/LANDSCAPE_768/040121.S.SO.AllStarHealy.jpg" alt="Hudson’s Luke Healy is one of eight area players selected to play in the Wisconsin Basketball Coaches Association All-Star Games in July. Bob Burrows / Star-Observer photo" width="" /> 
                  </picture>
      </a>
      </div> 
                </div>       <div class="article-teaser">
                              <div class="section-time">
  
      <a href="/sports/basketball/" class="link section-label allCaps">Basketball</a>  
  </div>
                    <h3 class="article-headline"><a href="/sports/basketball/6953199-The-WBCA-All-Star-picks-are-in-Here%E2%80%99s-who-made-it-from-this-area">The WBCA All-Star picks are in: Here’s who made it from this area</a></h3>
              </div>
    </div>
  </div>
</div>              
                                                        
                                                                          



                          
                                                              
        
<div class="related-content-teaser-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="article-teaser-image">                      
  <div class="landscape ">
                        
      <a href="/sports/basketball/6948725-Area-boys-basketball-Stewartville-ends-Lake-City%E2%80%99s-season-in-Section-1AA-semifinals" title="Area boys basketball: Stewartville ends Lake City’s season in Section 1AA semifinals" target="_self">
        <picture class="image">
                                              <source media="(max-width:1000px)" data-srcset="https://www.rivertowns.net/incoming/6843899-uito39-Lake-City-Tigers-logo-RTSA.jpg/alternates/BASE_LANDSCAPE/Lake%20City%20Tigers%20logo%20RTSA.jpg" />
                    <img class="lazyload" data-src="https://www.rivertowns.net/incoming/6843899-uito39-Lake-City-Tigers-logo-RTSA.jpg/alternates/LANDSCAPE_768/Lake%20City%20Tigers%20logo%20RTSA.jpg" alt="" width="" /> 
                  </picture>
      </a>
      </div> 
                </div>       <div class="article-teaser">
                              <div class="section-time">
  
      <a href="/sports/basketball/" class="link section-label allCaps">Basketball</a>  
  </div>
                    <h3 class="article-headline"><a href="/sports/basketball/6948725-Area-boys-basketball-Stewartville-ends-Lake-City%E2%80%99s-season-in-Section-1AA-semifinals">Area boys basketball: Stewartville ends Lake City’s season in Section 1AA semifinals</a></h3>
              </div>
    </div>
  </div>
</div>              
                                                        
                                                                          



                          
                                                              
        
<div class="related-content-teaser-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="article-teaser-image">                      
  <div class="landscape ">
                        
      <a href="/sports/basketball/6943088-Area-girls-basketball-Lake-City-moves-on-while-Z-M-is-finished-in-Section-1AA-playoffs" title="Area girls basketball: Lake City moves on while Z-M is finished in Section 1AA playoffs" target="_self">
        <picture class="image">
                                              <source media="(max-width:1000px)" data-srcset="https://www.rivertowns.net/incoming/6934286-slrv97-LakeCityZMLogos.jpg/alternates/BASE_LANDSCAPE/LakeCityZMLogos.jpg" />
                    <img class="lazyload" data-src="https://www.rivertowns.net/incoming/6934286-slrv97-LakeCityZMLogos.jpg/alternates/LANDSCAPE_768/LakeCityZMLogos.jpg" alt="" width="" /> 
                  </picture>
      </a>
      </div> 
                </div>       <div class="article-teaser">
                              <div class="section-time">
  
      <a href="/sports/basketball/" class="link section-label allCaps">Basketball</a>  
  </div>
                    <h3 class="article-headline"><a href="/sports/basketball/6943088-Area-girls-basketball-Lake-City-moves-on-while-Z-M-is-finished-in-Section-1AA-playoffs">Area girls basketball: Lake City moves on while Z-M is finished in Section 1AA playoffs</a></h3>
              </div>
    </div>
  </div>
</div>              
                                </div>
        <div class="section-three-across">
                                      
                                                                          



                          
                                                              
        
<div class="related-content-teaser-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="article-teaser-image">                      
  <div class="landscape ">
                        
      <a href="/sports/basketball/6936539-SCC%E2%80%99s-Siler-headlines-MBC%E2%80%99s-all-state-picks-Pettit-Campbell-Medina-Ortiz-also-honored" title="SCC’s Siler headlines MBC’s all-state picks: Pettit, Campbell, Medina-Ortiz also honored" target="_self">
        <picture class="image">
                                              <source media="(max-width:1000px)" data-srcset="https://www.rivertowns.net/sports/basketball/6936541-tctc9f-031821.S.SO.D2AllState.jpg/alternates/BASE_LANDSCAPE/031821.S.SO.D2AllState.jpg" />
                    <img class="lazyload" data-src="https://www.rivertowns.net/sports/basketball/6936541-tctc9f-031821.S.SO.D2AllState.jpg/alternates/LANDSCAPE_768/031821.S.SO.D2AllState.jpg" alt="St. Croix Central senior guard Gabe Siler (23) earned a spot on the Wisconsin Basketball Coaches Association Division 3 All-State First Team after being named the Middle Border Conference Player of the Year this season. Bob Burrows / RiverTown Multimedia" width="" /> 
                  </picture>
      </a>
      </div> 
                </div>       <div class="article-teaser">
                              <div class="section-time">
  
      <a href="/sports/basketball/" class="link section-label allCaps">Basketball</a>  
  </div>
                    <h3 class="article-headline"><a href="/sports/basketball/6936539-SCC%E2%80%99s-Siler-headlines-MBC%E2%80%99s-all-state-picks-Pettit-Campbell-Medina-Ortiz-also-honored">SCC’s Siler headlines MBC’s all-state picks: Pettit, Campbell, Medina-Ortiz also honored</a></h3>
              </div>
    </div>
  </div>
</div>              
                                                        
                                                                          



                          
                                                              
        
<div class="related-content-teaser-item">
  <div class="article-teaser-container">
    <div class="article-teaser-content">
                          <div class="article-teaser-image">                      
  <div class="landscape ">
                        
      <a href="/sports/basketball/6936058-Hudson%E2%80%99s-Healy-RF%E2%80%99s-Johnson-repeat-all-state-all-conference" title="Hudson’s Healy, RF’s Johnson repeat all-state, all-conference" target="_self">
        <picture class="image">
                                              <source media="(max-width:1000px)" data-srcset="https://www.rivertowns.net/sports/basketball/6936062-xrsbft-031821.S.SO.BRCBoysHoops01.jpg/alternates/BASE_LANDSCAPE/031821.S.SO.BRCBoysHoops01.jpg" />
                    <img class="lazyload" data-src="https://www.rivertowns.net/sports/basketball/6936062-xrsbft-031821.S.SO.BRCBoysHoops01.jpg/alternates/LANDSCAPE_768/031821.S.SO.BRCBoysHoops01.jpg" alt="River Falls’ senior Zac Johnson (23) earned a spot on the Wisconsin Basketball Coaches Association All-State First Team for the second straight season and was named to the All-Big Rivers Conference First Team for the third straight year after averaging 23.6 points on his way to becoming River Falls’ all-time leading scorer and helping the Wildcats to a BRC championship and state tournament berth in 2020-21. Bob Burrows / RiverTown Multimedia" width="" /> 
                  </picture>
      </a>
      </div> 
                </div>       <div class="article-teaser">
                              <div class="section-time">
  
      <a href="/sports/basketball/" class="link section-label allCaps">Basketball</a>  
  </div>
                    <h3 class="article-headline"><a href="/sports/basketball/6936058-Hudson%E2%80%99s-Healy-RF%E2%80%99s-Johnson-repeat-all-state-all-conference">Hudson’s Healy, RF’s Johnson repeat all-state, all-conference</a></h3>
              </div>
    </div>
  </div>
</div>              
                            
        
      <div id="nativo-sponsored-content-article"></div>
    </div>
</section>

    <div id="marketing-1-footer"></div>
</section>
    
  <div id="marketing-1-mobile-container">
    <div id="marketing-1-mobile">
      <script>
        googletag.cmd.push(function() {
          googletag.display('marketing-1-mobile');
        });
        $(window).on("load", function() {
          $('#marketing-1-mobile-container').lazyload('marketing-1-mobile');
        });
      </script>
    </div>
  </div>

    <div class="mobile-origami">
  <div id="origami-ad-container"></div>
  <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="e73a44c7-bde3-463f-9611-d6f0e0a819c7"></script>
</div>
  </div>

  <div id="aside">
    <div class="sidebar tablet-1"><div id="article-tablet-container">
  <div id="article-tablet">
      <script>
      googletag.cmd.push(function() {
          googletag.display('article-tablet');
      });
      // Pass in the slot for the ad
      $(window).on("load", function() {
        $('#article-tablet-container').lazyload('article-tablet');
      });
    </script>
    </div>
</div>
</div>
    <div class="sidebar jobs">
  <div id="jobsHQ-hotjobs-desktop" class="jobsWidget"></div>
  <div id="jobsHQ-hotjobs-list" class="jobsWidget"></div>
  <div id="jobsHQ-hotjobs-single" class="jobsWidget"></div>
  <script async src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
  <script>
    window.onload = function () {
      if ($(window).width() > 1060) {
        loadJobsHQ.desktop('jobsHQ-hotjobs-desktop', 28);
      }
      else if ($(window).width() > 767 && ($('.section-page-container').length > 0 || $('.article-story-page-container').length > 0) ) {
        loadJobsHQ.desktop('jobsHQ-hotjobs-desktop', 28);
      }
      else if ($(window).width() > 767) {
        loadJobsHQ.block('jobsHQ-hotjobs-list', 28);
      }
      else {
        loadJobsHQ.singles(['jobsHQ-hotjobs-single'], 28);
      }
    };
  </script>
</div>
    <div class="sidebar newsletter">
            <div id="live-and-newsletter">
        
                <div id="newsletterSignup">
            
  
  

  <section class="marketing-newsletter-image">
          <a href="javascript:newsletter();">
          <img class="imgDesktop lazyload" data-src="https://static.forumcomm.com/images/300x50/in-the-game_signup_300x50-web-banner.jpg" alt="Newsletter signup for email alerts"/>
    </a>
  </section>

  <script>
    function newsletter(){
      window.parent.postMessage("click", "*");
    }
  </script>
        </div>
      </div>
    </div>
    <div class="sidebar sidebar-mid"><div id="article-sidebar-container">
  <div id="article-sidebar">
      <script>
      googletag.cmd.push(function() {
          googletag.display('article-sidebar');
      });
      // Pass in the slot for the ad
      $(window).on("load", function() {
        $('#article-sidebar-container').lazyload('article-sidebar');
      });
    </script>
    </div>
</div>
</div>
    <div class="sidebar market-1">
      
  <div id="marketing-1-container">
    <div id="marketing-1">
      <script>
        googletag.cmd.push(function() {
          googletag.display('marketing-1');
        });
        $(window).on("load", function() {
          $('#marketing-1-container').lazyload('marketing-1');
        });
      </script>
    </div>
  </div>
</div>
    <div class="sidebar origami">
  <div id="origami-ad-container"></div>
  <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="e73a44c7-bde3-463f-9611-d6f0e0a819c7"></script>
</div>
          <div class="sidebar search-marketplace-widget">
        
  <div id="search-marketplace-widget-container">
    <div id="search-marketplace-widget">
      <script>
        googletag.cmd.push(function() {
          googletag.display('search-marketplace-widget');
        });
        $(window).on("load", function() {
          $('#search-marketplace-widget-container').lazyload('search-marketplace-widget');
        });
      </script>
    </div>
  </div>
      </div>
        <div class="sidebar tablet-2"><div id="article-tablet-2-container">
  <div id="article-tablet-2">
      <script>
      googletag.cmd.push(function() {
          googletag.display('article-tablet-2');
      });
      // Pass in the slot for the ad
      $(window).on("load", function() {
        $('#article-tablet-2-container').lazyload('article-tablet-2');
      });
    </script>
    </div>
</div>
</div>
    <div class="sidebar schema">        
          
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                              
    <div itemscope itemtype='http://schema.org/NewsArticle'>
    <meta itemprop='articleSection' content="Basketball">
        <meta itemprop='dateline' content="Fargo,ND 55066">
    <meta itemprop='articleBody' content=" &lt;p&gt; SOMERSET, Wis.-- Tori Martell thought she’d be playing a round of golf when she showed up at Bristol Ridge Golf Course Saturday morning, April 3. But her friends and family had other ideas. &lt;/p&gt; &lt;p&gt; Two nights earlier Martell, a senior at Montana State University, had won the Rocket Mortgage Women&#039;s 3-Point Championship in Indianapolis. The event, televised live on ESPN2, was part of the 32nd annual State Farm College Slam Dunk &amp; 3-Point Championships at Hinkle Fieldhouse on the Butler University campus, and traditionally kicks off the NCAA Men&#039;s Basketball Final Four weekend. &lt;/p&gt; &lt;p&gt; Martell, Somerset High School’s all-time leading scorer, topped a field of eight of the top college sharpshooters in the country to win the women’s three-point title. She returned to Somerset Friday night and planned a quick round of golf Saturday before heading back to Bozeman Sunday to complete her final semester towards a nursing degree at Montana State. &lt;/p&gt; &lt;p&gt; But she never even got to the first tee. &lt;/p&gt; &lt;p&gt; “I had no idea,” she said after finding a throng of friends, family, former teammates and other well-wishers in the Bristol Ridge banquet room. “This is so amazing that they put this together today! It’s so sweet!” &lt;/p&gt; &lt;p&gt; Martell, a 2017 Somerset graduate, is the Spartans’ all-time leading scorer with 1,965 points and holds the career school record for three-pointers made with 240. A four-time All-Middle Border Conference selection, two-time MBC Player of the Year and two-time All-State pick, she averaged over 20 points per game over her four-year high school career and was named the Wisconsin Senior Shooter of the Year in 2017. &lt;/p&gt; &lt;p&gt; She recently completed her senior season at Montana State, where she led the Big Sky Conference in three-point field-goals per game, three-point field-goals made, three-point field-goals attempted, and three-point field-goal percentage. She averaged 13.3 points per game to earn a spot on the All-Big Sky Conference Second Team. Her 211 career three-pointers is the third best in Montana State history and helped earn her an invite to Indianapolis last week for the Rocket Mortgage Women&#039;s 3-Point Championship. &lt;/p&gt; &lt;p&gt; Martell got better and better with each round on her way to the title. After putting up 17 points in the first round, she advanced to the semifinals and tied Anna McLeod of Abilene Christian with 19 points before claiming victory in the finals with 22 points. Her 41.3 percent three-point shooting percentage this season was the third-best mark among the women’s participants at the event. &lt;/p&gt; &lt;p&gt; In the Battle of Champions against the winner of the men’s contest, Martell was perfect on the first and final racks, but came up one point short against Loren Cristian Jackson of Akron, 23-22. &lt;/p&gt; &lt;p&gt; “It was super fun,” Martell said about competing in the event. “Just getting invited was a great recognition already. I walked out of the airport and had someone holding a sign for me. I&#039;ve never had that before so it was pretty special. And then just getting to be with all the other athletes, like big time athletes too. And to top it all off and win it was a great way to end my career.” &lt;/p&gt; &lt;p&gt; Martell’s high school coach at Somerset, Cory Lindenberg, knew she had a chance. &lt;/p&gt; &lt;p&gt; “She’s just had a great three-point shot all throughout high school and at Montana State,” he said. “I helped her get ready for the WIAA three-point championship back in the day and she was just one shot away from taking that one. I thought the biggest thing would be the nerves, but when she splashed her third shot and started settling down and put up 17 in the first round I knew she was gonna be alright.” &lt;/p&gt; &lt;p&gt; Martell admitted she was very nervous, at least at the start. &lt;/p&gt; &lt;p&gt; “I was surprised how nervous I actually got,” she said. “But then I got a little more calm as the rounds went on.” &lt;/p&gt; &lt;p&gt; Lindenberg said Martell’s knack for hitting the threes is a result of consistency and practice. &lt;/p&gt; &lt;p&gt; “Her and her dad would be in the gym every single day,” he said. “She would always be sticking around after practice, or her and a couple other kids, and she wouldn’t leave until she made 30 or 50 shots. It&#039;s just the work she puts into that got her to this point.” &lt;/p&gt; &lt;p&gt; Martell said her dad Bruce was her shooting coach growing up, and mom Brenda would do the rebounding. She said her and her dad would often warm up by playing a round of darts. &lt;/p&gt; &lt;p&gt; “Yeah, me and my dad would go play darts before every game but it was more just for fun,” she said. “But when you beat your dad every time you feel good going into the game.” &lt;/p&gt; &lt;p&gt; After all the hoopla of the past week Martell said she was looking forward to getting back to Bozeman and graduating with a nursing degree in May. As for her planned round of golf? &lt;/p&gt; &lt;p&gt; “I guess that’s not happening today,” she said. “But that’s okay, this is amazing.” &lt;/p&gt;">
    <span itemprop='headline'>
      <meta itemprop='headline' content="Somerset celebrates its sharp-shooting champion">
      <meta itemprop='author' content="Bob Burrows">
      <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="/theme/images/social_default_image.png">
          <meta itemprop="width" content="128">
          <meta itemprop="height" content="128">
        </div>
        <meta itemprop="name" content="rivertowns">
      </div>
      <meta itemprop='datePublished' content="2021-04-05T20:33:41.000Z">
      <meta itemprop='dateModified' content="2021-04-05T20:40:30.000Z">
      <link itemprop='mainEntityOfPage' content="/sports/basketball/6969203-Somerset-celebrates-its-sharp-shooting-champion">
    </span>
          <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="https://www.rivertowns.net/sports/basketball/6969216-b8i2ny-040821.S.SO.ToriMartell.jpg/alternates/BASE_LANDSCAPE/040821.S.SO.ToriMartell.jpg">
        <meta itemprop="width" content="1140">
        <meta itemprop="height" content="712">
      </span>
        <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'>
      <meta itemprop='author' content="Bob Burrows">
    </div>
    <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'>
      <meta itemprop='name' content="Somerset celebrates its sharp-shooting champion">
    </div>
        <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'>
      <meta itemprop='addressLocality' content="Red Wing">
      <meta itemprop='addressRegion' content="MN">
      <meta itemprop='streetAddress' content="2760 N Service Drive">
      <meta itemprop='postalCode' content="55066">
    </div>
  </div>
  </div>

        <div id="friends-2-follow-widget">
      
  
  <div id="friends-2-follow-container">
    <div id="friends-2-follow">
      <script>
        googletag.cmd.push(function() {
            googletag.display('friends-2-follow');
        });
        $(window).ready(function() {
          refreshBid('friends-2-follow', 'friends_2_follow');
        });
      </script>
    </div>
  </div>
    </div>

  </div>

</div>  
<div id="newscycle-popup-container">
  <iframe id="newscycle-lightbox"></iframe>
</div>

<script>
  var offerId;
  var offerType;
  var zip;
  var campaignGroup;
  var buttonPressed = false;
  var userStatus = getCookie('_fcc_user_status');

  function pushOfferId(buttonOfferId, offerTypeFromPiano, zipFromPiano, campaignGroupFromPiano){
    //This function is called from piano to save the offerId and offer type
    //And saves it global to this twig
    offerId = buttonOfferId;
    offerType = offerTypeFromPiano;
    zip = zipFromPiano;
    campaignGroup = campaignGroupFromPiano;
    //This is used to signal an offer button was pressed
    //and we're only responding to the login from clicking an offer.
    buttonPressed = true;
  }
  function newscyclePopup(offerId, zip) {
    var host = window.location.hostname;

    if(host.indexOf(".cloud") !== -1 || host.indexOf(".local") !== -1 || host.indexOf(".pull-request") !== -1) {
      $('#newscycle-lightbox').attr("src","https://fcctestiservices.newscyclecloud.com/cmo_fcc-c-cmdbtst-01/subscriber/web/startoffers.html?siteId=" + "RRT" + "&mode=portal&campaign=" + offerId +"&skipZipCode=yes&showOfferCode=no&jwt=" + tp.pianoId.getToken());
    }
    else {
      $('#newscycle-lightbox').attr("src","https://fcciservices.newscyclecloud.com/cmo_fcc-c-cmdb-01/subscriber/web/startoffers.html?siteId=" + "RRT" + "&mode=portal&campaign=" + offerId +"&skipZipCode=yes&showOfferCode=no&jwt=" + tp.pianoId.getToken());
    }

    $.featherlight($('#newscycle-lightbox'), {
      afterOpen: function(event) {
  	    iFrameResize({}, '#newscycle-lightbox');
        window.addEventListener('message', function(event) {
          // detect the 'transactionCompleted' event that happens after subscribe and show article to new subscriber
          if(JSON.parse(event.data).event && JSON.parse(event.data).event == 'transactionCompleted') {
            showArticle();
          }
        });
      }
    });
  }
  function newscyclePopupWithZip(offerId, zip, campaignGroup) {
    var host = window.location.hostname;

    if(host.indexOf(".cloud") !== -1 || host.indexOf(".local") !== -1 || host.indexOf(".pull-request") !== -1) {
      $('#newscycle-lightbox').attr("src","https://fcctestiservices.newscyclecloud.com/cmo_fcc-c-cmdbtst-01/subscriber/web/startoffers.html?siteId=" + "RRT" + "&mode=portal&campaignGroup=" + campaignGroup + "&campaign=" + offerId + "&zipCode=" + zip + "&skipZipCode=no&showOfferCode=yes&jwt=" + tp.pianoId.getToken());
    }
    else {
      $('#newscycle-lightbox').attr("src","https://fcciservices.newscyclecloud.com/cmo_fcc-c-cmdb-01/subscriber/web/startoffers.html?siteId=" + "RRT" + "&mode=portal&campaignGroup=" + campaignGroup + "&campaign=" + offerId + "&zipCode=" + zip + "&skipZipCode=noo&showOfferCode=yes&jwt=" + tp.pianoId.getToken());
    }

    $.featherlight($('#newscycle-lightbox'), {
      afterOpen: function(event) {
  	    iFrameResize({}, '#newscycle-lightbox');
        window.addEventListener('message', function(event) {
          // detect the 'transactionCompleted' event that happens after subscribe and show article to new subscriber
          if(JSON.parse(event.data).event && JSON.parse(event.data).event == 'transactionCompleted') {
            showArticle();
          }
        });
      }
    });
  }

  if (userStatus === 'subscribed') {
        var liteRid = getCookie("_fcc_lite_rid");

    if (liteRid === -1 || liteRid === "0") {
            showArticle();
    } else if (liteRid !== "0") {
            pianoInitRunStack.push(waitForPianoInitNewscyclePopup);
    }
  } else {
    pianoInitRunStack.push(waitForPianoInitNewscyclePopup);
  }

  function waitForPianoInitNewscyclePopup() {
    if(buttonPressed) {
      if(offerType == "print") {
        newscyclePopupWithZip(offerId, zip, campaignGroup);
      } else {
        newscyclePopup(offerId, zip);
      }
    }
  }

  function showArticle() {
    $('#inline-hardstop').hide();
    $('.fade').hide();
    $('.p402_premium').show();
  }

</script>
<script>
    $(".inline-element img").each(function () {
        if (!$(this).parents().hasClass("landscape")) {
      $(this).on('load', function () {
        let imgWidth = $(this).width();
        $(this).parents().filter(".image").css({'width': (imgWidth + 'px')});
      });
    }
  });
</script>
                        </div>
    
    
  <div id="banner-3-container">
  <div id="banner-3">
      <script>
      googletag.cmd.push(function() {
          googletag.display('banner-3');
      });
      // Pass in the slot name for the ad
      $(window).on("load", function() {
        $("#banner-3-container").lazyload('banner-3');
      });
    </script>
    </div>
</div>
  
<div id="in-page">
      <script>
      googletag.cmd.push(function() {
        googletag.display('in-page');
      });
      $(window).ready(function() {
        // refreshBid('in-page', 'in_page');
        googletag.pubads().refresh([window['in_page']]);
      });
    </script>
  </div>
  

<footer class="footer white">
  <div class="footer-block">
      
  
  
  

        
  
<div class="footer nav-group">
      <div class="footer nav-block">
      <h3 class="white-header" title="Account">Account</h3>      <ul>
                  <li><a class="white-link" href="/privacy/" title="Privacy Policy" target="_self" tabindex="0">Privacy Policy</a>
</li>
                  <li><a class="white-link" href="/terms/" title="Terms and Conditions" target="_self" tabindex="0">Terms and Conditions</a>
</li>
                          <li id="ccpa-link"></li>
              </ul>
    </div>
      <div class="footer nav-block">
      <h3 class="white-header" title="News">News</h3>      <ul>
                  <li><a class="white-link" href="/newsletter" title="Email Newsletters" target="_self" tabindex="0">Email Newsletters</a>
</li>
                  <li><a class="white-link" href="https://www.rivertowns.net/rivertowns-epaper" title="E-Paper" target="_self" tabindex="0">E-Paper</a>
</li>
                  <li><a class="white-link" href="/news-network" title="Our News Network" target="_self" tabindex="0">Our News Network</a>
</li>
                      </ul>
    </div>
      <div class="footer nav-block">
      <h3 class="white-header" title="Contact">Contact</h3>      <ul>
                  <li><a class="white-link" href="mailto:memberservices@rivertowns.net" title="Get Help" target="_self" tabindex="0">Get Help</a>
</li>
                  <li><a class="white-link" href="/rivertowns-contact-us" title="News" target="_self" tabindex="0">News</a>
</li>
                  <li><a class="white-link" href="/rivertowns-contact-us" title="Advertising" target="_self" tabindex="0">Advertising</a>
</li>
                  <li><a class="white-link" href="http://www.forumcomm.com/careers" title="Work with Us" target="_blank" tabindex="0">Work with Us</a>
</li>
                      </ul>
    </div>
      <div class="footer nav-block">
      <h3 class="white-header" title="More">More</h3>      <ul>
                  <li><a class="white-link" href="https://www.jobshq.com" title="JobsHQ" target="_blank" tabindex="0">JobsHQ</a>
</li>
                  <li><a class="white-link" href="https://motors.rivertowns.net" title="Motors" target="_blank" tabindex="0">Motors</a>
</li>
                  <li><a class="white-link" href="https://www.homeshq.com/fargo-nd" title="HomesHQ" target="_blank" tabindex="0">HomesHQ</a>
</li>
                  <li><a class="white-link" href="https://shop.forumcomm.com" title="Shop" target="_blank" tabindex="0">Shop</a>
</li>
                      </ul>
    </div>
  </div>

<script>
  function footerNewsletter(){
    window.parent.postMessage("footerClick", "*");
  }
</script>

      
<div class="footer nav-block social">
    <h3 class="white-header" title="Social">Social</h3>
    <ul class="social">
                          <li class="twitter"> <a href="https://twitter.com/RiverTown_News" class="link secondary" title="Find us on Twitter" target="_blank">
  <svg class="icon-twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 32">
    <path d="M29.5 6.875c-.813 1.25-1.813 2.25-3 3.125v.75c0 8-6.125 17.25-17.25 17.25-3.438 0-6.563-1-9.25-2.75.5.063.938.125 1.438.125 2.813 0 5.438-1 7.5-2.625-2.625-.063-4.875-1.813-5.625-4.188.375.063.75.125 1.125.125.563 0 1.125-.125 1.625-.25-2.75-.563-4.875-3-4.875-5.938v-.063c.813.438 1.75.75 2.75.75-1.625-1.063-2.688-2.938-2.688-5.063 0-1.125.313-2.125.813-3 3 3.688 7.438 6.063 12.438 6.313-.125-.438-.125-.875-.125-1.375a6.03 6.03 0 0 1 6.063-6.063c1.75 0 3.25.75 4.375 1.938 1.375-.25 2.688-.813 3.875-1.5-.438 1.438-1.438 2.625-2.688 3.375 1.25-.125 2.438-.438 3.5-.938z"></path>
</svg></a>
 </li>
                          <li class="facebook"> <a href="https://www.facebook.com/RiverTownsnet-170276059664268/" class="link secondary" title="Find us on Facebook" target="_blank">
  <svg class="icon-facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12 32">
    <path d="M8 12h4l-.5 4H8v12H2.812V16H-.001v-4h2.813V9.312c0-3.375 1.438-5.313 5.688-5.313H12v4H9.875C8.187 7.999 8 8.562 8 9.624v2.375z"></path>
</svg></a>
 </li>
                <li class="rss"> 
<a href="/latest/rss/" class="link secondary" title="Our rss feed" target="_blank">
  <svg class="icon-rss" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M4.259 23.467A4.265 4.265 0 0 0 0 27.719a4.25 4.25 0 0 0 4.259 4.244 4.25 4.25 0 0 0 4.265-4.244 4.265 4.265 0 0 0-4.265-4.252zM.005 10.873v6.133c3.993 0 7.749 1.562 10.577 4.391A14.897 14.897 0 0 1 14.966 32h6.16c0-11.651-9.478-21.127-21.121-21.127zM.012 0v6.136C14.255 6.136 25.848 17.74 25.848 32H32C32 14.36 17.648 0 .012 0z"></path>
</svg></a>
 </li>
    </ul>

</div>
<div class="footer copyright">
    
<div class="footer company">
    © RiverTowns and
    <a class="company" href="http://www.forumcomm.com/" target="_blank">Forum Communications Company</a>
</div>
    <br>
    
<div class="footer company-location">
  <div class="footer company-address">2760 N Service Drive,
                                      Red Wing,
                                      MN
                                      55066</div>
  <div class="footer company-phone">
    <a href="tel:+1-800-535-1660">
      (800) 535-1660
    </a>
  </div>
</div>
</div>  </div>
     <div class="line"></div>
</footer>

    
<link rel="stylesheet" href="https://static.forumcomm.com/css/all.css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.22.2/moment.min.js"></script>
<script src="https://cdn.jwplayer.com/libraries/sm0dWOKa.js"></script>
<script src="/theme/js/jquery.oembed.min.js"></script>
<script src="/theme/js/main.js"></script>
<script src="/theme/js/poll.js"></script>
<script src="/theme/js/owl.carousel.min.js"></script>



        <!-- Piano Implementation -->






  
                        
        
        
  <script>
    //check url for newsletter_subscribed utm and add cookie
    $(document).ready(function () {
      if(window.location.href.indexOf("?utm_sub=newsletter_subscribed") > -1) {
        var exdays = 90;
        var d = new Date();
        d.setTime(d.getTime() + (exdays*24*60*60*1000));
        var cookieName = "_pc_rivertowns_newsletter=signedup;";
        var expires = "expires=" + d.toUTCString() + ";";
        document.cookie = cookieName + expires + " path=/";
      }
    });
  </script>


    <script type="text/javascript">
      function pushPianoObj(pianoUserId, pianoApplicationId, pianoGuestStatus) {
        
                if (typeof pianoApplicationId === 'undefined') pianoApplicationId = "";
        if (typeof pianoGuestStatus === 'undefined') pianoGuestStatus = "";

        var piano_obj = {
          "pianoApplicationId": pianoApplicationId,
          "pianoGuestStatus": pianoGuestStatus
        };

                if (typeof pianoUserId !== 'undefined' && pianoUserId !== '') piano_obj['pianoUserId'] = pianoUserId;

                dataLayer.push(piano_obj);
      }
  </script>

  <script>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</script>


      <script>console.log("Production Environment");</script>
  
    <script type="text/javascript">
      var data_layer_obj = {
        "cueArticleID": "6969203",
        "cueArticleTitle": "Somerset celebrates its sharp-shooting champion | RiverTowns",
        "cueImage": "https://www.rivertowns.net/sports/basketball/6969216-b8i2ny-040821.S.SO.ToriMartell.jpg/alternates/BASE_LANDSCAPE/040821.S.SO.ToriMartell.jpg",
        "cuePageDescription": "Tori Martell, a 2017 Somerset High School graduate, won the Rocket Mortgage Women&#039;s 3-Point Championship during the NCAA Men&#039;s Final Four weekend in Indianapolis April 1.",
        "cueSite": "RiverTowns",
        "cueTags": js_tags,
        "cueURL": "/sports/basketball/6969203-Somerset-celebrates-its-sharp-shooting-champion",
        "cueVideo": "",
        "fbAppId": "183850698474489"
      };
      if(typeof _sf_async_config !== 'undefined') {
        data_layer_obj["cueAuthors"] = _sf_async_config.authors;
        data_layer_obj["cueSections"] = _sf_async_config.sections;
      };


      dataLayer.push(data_layer_obj);
    </script>
  </body>
</html>
