<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  
<link rel="icon"
      type="image/x-icon"
      href="/theme/images/favicon/rivertowns.ico" />

  <meta name="viewport" content="width=device-width, initial-scale=1">
  
  <meta name="robots" content="index, follow" />

  

  <script>
    // global_data_tags is a global variable of article tags used in googletag.js
    // and global_domain is the domain for the page
    var global_data_tags = [{"name":"STAR-OBSERVER","uri":"tags\/STAR-OBSERVER"},{"name":"Football","uri":"tags\/football"},{"name":"river falls high school","uri":"tags\/river_falls_high_school"}];
    var global_domain = "rivertowns";
  </script>
        
                  
        
  
  
                          
    
            
                                              
                
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta property="description" content="The Wildcat football team not only clinched a WIAA playoff berth for the second straight season, it also moved into a three-way tie for first place in the Big Rivers Conference with a 37-20 victory over Chippewa Falls Friday night." />
    <meta property="fb:app_id" content="183850698474489" />
    <meta property="og:title" content="River Falls moves into three-way tie for first in BRC | RiverTowns" />
    <meta property="og:url" content="/sports/football/4707555-River-Falls-moves-into-three-way-tie-for-first-in-BRC" />
    <meta property="og:type" content="website" />
    <meta property="og:site_name" content="RiverTowns" />
    <meta property="og:description" content="The Wildcat football team not only clinched a WIAA playoff berth for the second straight season, it also moved into a three-way tie for first place in the Big Rivers Conference with a 37-20 victory over Chippewa Falls Friday night." />
    <meta property="og:image" content="https://www.rivertowns.net/sports/football/4707557-v0j8of-101019.S.HSO.RFFootball01.jpg/alternates/BASE_LANDSCAPE/101019.S.HSO.RFFootball01.jpg" />
    <meta property="og:image:height" content="1140" />
    <meta property="og:image:width" content="712" />
    <meta property="og:video" content="" />
    <meta property="og:video:width" content="" />
    <meta property="og:video:height" content="" />
    <meta property="twitter:image" content="https://www.rivertowns.net/sports/football/4707557-v0j8of-101019.S.HSO.RFFootball01.jpg/alternates/BASE_LANDSCAPE/101019.S.HSO.RFFootball01.jpg" />
    <meta property="twitter:url" content="/sports/football/4707555-River-Falls-moves-into-three-way-tie-for-first-in-BRC" />
    <meta property="twitter:title" content="River Falls moves into three-way tie for first in BRC | RiverTowns" />
    <meta property="twitter:site" content="RiverTowns" />
    <meta property="twitter:card" content="summary_large_image" />
  
    <title>River Falls moves into three-way tie for first in BRC | RiverTowns</title>

    <link rel='canonical' href="/sports/football/4707555-River-Falls-moves-into-three-way-tie-for-first-in-BRC" />

    <!-- Piano -->
<script>
  document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
  var setNptTechAdblockerCookie = function(adblocker) {
      var d = new Date();
      d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
      document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
  };
  var script = document.createElement("script");
  script.setAttribute("async", true);
  script.setAttribute("src", "//www.npttech.com/advertising.js");
  script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
  document.getElementsByTagName("head")[0].appendChild(script);
</script>
<script src="https://code.jquery.com/jquery-3.3.1.min.js" integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8=" crossorigin="anonymous"></script>
<!-- Load Custom Modernizr to detect CSS Grid feature -->
<script type="text/javascript" src="/theme/js/modernizr.grid.min.js"></script>
<!-- Load Custom lazyload plugin -->
<script type="text/javascript" src="/theme/js/jquery.lazyload.js"></script>
<!-- Load Custom slider plugin -->
<script type="text/javascript" src="/theme/js/jquery.fcc_slider.js"></script>
<!-- Load JW Player -->
<script type="text/javascript" src="/theme/js/jwplayer/jwplayer.js"></script>
<script type="text/javascript">jwplayer.key="DVZLaA/7aF2XVZKVNeDg9YvndeF1lTr2lO51IYwmkiYRLuEg";</script>
<!-- WSI Weather -->
<script type="text/javascript" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=315354512"></script>
<!-- Load sha1 encoder -->
<script type="text/javascript" src="/theme/js/sha1.js"></script>


<!-- Google Tag Manager -->
<script>
  // dataLayer needs to be above any google tag code on the page
  // https://developers.google.com/tag-manager/devguide#datalayer
  dataLayer = [{
    'page_category': ''
  }];

  (function(w, d, s, l, i) {
    w[l] = w[l] || [];
    w[l].push({'gtm.start': new Date().getTime(), event: 'gtm.js'});
    var f = d.getElementsByTagName(s)[0],
      j = d.createElement(s),
      dl = l != 'dataLayer'
        ? '&l=' + l
        : '';
    j.async = true;
    j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
    f.parentNode.insertBefore(j, f);
  })(window, document, 'script', 'dataLayer', 'GTM-5GVGN9S');
</script>
<!-- End Google Tag Manager -->

    <!-- Load GPT code -->
  <script src="//www.googletagservices.com/tag/js/gpt.js"></script>
  <!-- Load Prebid -->
  <script src="/theme/js/prebid.min.js"></script>
  <!-- DFP tags -->
  <script type="text/javascript" src="/theme/js/googletag-prebid.js"></script>

  <!-- ChartBeat -->
                                    
           
  <script type='text/javascript'>
    (function() {
      /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      let domain = window.location.hostname;
      _sf_async_config.uid = 63431;
      _sf_async_config.domain = domain;
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.sections = 'Football';
      _sf_async_config.authors = 'Bob Burrows';
      _sf_async_config.type = 'article';
      /** CONFIGURATION END **/
      function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat_video.js';
        n.parentNode.insertBefore(e, n);
      }
      loadChartbeat();
    })();
  </script>
  <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
  <!-- End ChartBeat -->

  <!-- Nativo -->
  <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
  <!-- End Nativo -->

  <!-- DFP Pixels -->
  

      
<script type='text/javascript'>
    var axel = Math.random() + '';
    var a = axel * 10000000000000;
    document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/7021/DFPAudiencePixel;ord=' + a + ';dc_seg=757967826?" style="float:left;" width=1 height=1 border=0/>');
</script>

<noscript>
  <img src="https://pubads.g.doubleclick.net/activity;dc_iu=/7021/DFPAudiencePixel;ord=1;dc_seg=757967826?" style="float:left;" width=1 height=1 border=0/>
</noscript>
  <!-- End of DFP Pixels -->

<!-- Sailthru Personalization Engine -->
  <script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
  <script>Sailthru.init({ customerId: '606bb09ea3b77f2d603ee5d5e588ed64' });</script>
<!-- End Sailthru Personalization Engine -->

<!-- Sublink iframe scrolling -->
<script type="text/javascript">
window.onload = function() {

    window.addEventListener('message', function(event) {
        if (!event.origin.includes('newscyclecloud.com')) return;
        window.scrollTo(0, 0);
    }, false);
};
</script>
<!-- End Sublink iframe scrolling -->
    <link rel="stylesheet" type="text/css" href="/theme/css/weekly.css">
<link rel="stylesheet" type="text/css" href="/theme/css/owl.carousel.min.css">
    
   </head>
   <body>
            <!-- Google Tag Manager (noscript) -->
       <noscript>
         <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5GVGN9S" height="0" width="0" style="display:none;visibility:hidden"></iframe>
       </noscript>
       <!-- End Google Tag Manager (noscript) -->
     
           <!-- Google Consumer Survey -->
            <script type="text/javascript">
          // Google Consumer Survey
          (function () {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                      '<scr' + 'ipt ' +
                      'src="//survey.g.doubleclick.net/survey?site=_gcnfumnktkq2nskptuv73ljuba' +
                      '&url=' + encodeURIComponent(ARTICLE_URL) +
                      (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                      '&random=' + (new Date).getTime() +
                      '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
          })();
      </script>
      <!-- Google Consumer Survey -->
    
    
          <header class="main-header" role="banner">
  <div id="bigLogo" class="site-masthead-container">
      <div id="marquee-1-container">
    <div id="marquee-1">
      <script>
        googletag.cmd.push(function() {
          googletag.display('marquee-1');
        });
        $(window).ready(function() {
          refreshBid('marquee-1', 'marquee_1');
        });
      </script>
    </div>
  </div>
      <div id="marquee-2-container">
    <div id="marquee-2">
      <script>
        googletag.cmd.push(function() {
          googletag.display('marquee-2');
        });
        $(window).ready(function() {
          refreshBid('marquee-2', 'marquee_2');
        });
      </script>
    </div>
  </div>
    <div class="site-masthead">
      <a href="/" class="logo-link" tabindex="1">
    <img id="bigLogoImage" src="https://static.forumcomm.com/images/620x220/rivertowns.png" onError="this.onerror=null;this.src='/theme/images/logos/logo_pngs/rivertowns.png';" alt="rivertowns logo">
  </a>
</div>
  </div>
  <div id="sticky-header" class="sticky-mobile">
    

<div id="topNav" class="top-nav">
  <div class="top-wrapper">

    <div class="current-weather">
      <a href="/news/weather/" tabindex="3">
        
<div class="header-weather-widget">
  <wx-config language="en" latitude="44.567610" longitude="-92.574351" header="false" group="true" icast="true"></wx-config>
  <wx-widget type="current-conditions" icast="true"></wx-widget>
</div>
      </a>
    </div>

    <div class="weather">
  <div class="header-weather">
    <!-- The "Weather Notifications" label is "display: none" by default and will only be shown if:
         1. There is a weatherAlertCount OR
         2. there is a weather announcement count greater than zero AND
         3. it is not already being shown in the weatherAlertCount block -->
    <a href="/news/weather/" class="weather-notifications-text" style="display: none;"></a>

        
      <!-- If there are weather announcements show this block in the nav -->
      <div class="weather-announcements" style="display: none;">
        <a href="/severe-weather">
          <div class="blue-circle announcements-count">0</div>
          <h5>Announcements</h5>
        </a>
      </div>

  </div>

  <script>

    $(document).ready(function(){

      getCountAJAX();

      function displayAnnouncementCount(announcementCount){
        // if announcement count greater than zero, display it on pages
        if(announcementCount > 0){
          $('.weather-announcements').show();
          $('.announcements-count').text(announcementCount);
          // Make sure we are showing the "Weather Notifications" label
          let weatherNotificationsText = $('.weather-notifications-text').text();
          if(weatherNotificationsText != "Weather Notifications"){
            // If "Weather Notifications" is not already showing from the weatherAlertCount block
            $('.weather-notifications-text').show();
            $('.weather-notifications-text').text("Weather Notifications");
          }
        }
        else{
          $('.current-weather').css('display','block');
        }
      }

      function getCountAJAX(){
        // Use ajax to get the number of weather announcements
        // For testing of getting all results in one request, use this URL:
        // 'https://enrichmentservices.fccinteractive.com/weather-announcements-all.php?publication=inforum&format=json&test_all=true',
        let feedCount = 0;
        $.ajax({
          type: "GET",
          url: 'https://enrichmentservices.fccinteractive.com/weather-announcements-all.php?publication=rivertowns&format=json&group=all',
          dataType: "json",
          success: (result) => {
            // console.log("weather ajax SUCCESS!:", result);
            for(i = 0; i < result.length; i++){
              closingList = result[i].closingGroup.closingList;
              feedCount += closingList.length;
            }
            displayAnnouncementCount(feedCount);
          },
          error: (error) => {
            console.log("weather announcements ajax FAILED", error);
          }
        });
      }
    });

  </script>

</div>

    
    <div class="search-menu" tabindex="3">
      <a class="link search-icon" title="search" target="_self">
  <span class="search-label">Search</span> <svg class="icon-search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M31.008 27.231l-7.58-6.447c-.784-.705-1.622-1.029-2.299-.998a11.954 11.954 0 0 0 2.87-7.787c0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-.031.677.293 1.515.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007.23s.997-2.903-.23-4.007zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z"></path>
</svg> 
</a>
    </div>

    <div id="search-popup">
  <div class="arrow-up-background"></div>
  <div class="arrow-up"></div>
  <div class="search-body">
    <form action="">
      <input type="text" placeholder="Search rivertowns" />
      <span class="input-search-icon"><svg class="icon-search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M31.008 27.231l-7.58-6.447c-.784-.705-1.622-1.029-2.299-.998a11.954 11.954 0 0 0 2.87-7.787c0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-.031.677.293 1.515.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007.23s.997-2.903-.23-4.007zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z"></path>
</svg></span>
    </form>
  </div>
</div>

<script>
  var once = true;
  $('.search-menu').on('click', function(){
    $('#search-popup').fadeToggle("fast");
    $('.search-body input').focus();
    if ($('#search-popup').is(":visible")) {
        clickAwayEvent();
    }
  });

  function clickAwayEvent() {
    if (once) {
      once = false;
      $('.container, .site-masthead-container, .header').on('click.clickAway', function() {
        $('.container,  .site-masthead-container, .header').off('click.clickAway');
        if ($('#search-popup').is(":visible")) {
            console.log("test");
            $('#search-popup').fadeToggle("fast");
            once = true;
        }
      });
    }
  }

  // Sanitizes the search input
  function searchFormSubmit(search_input) {
    if (search_input.val().length > 1) {
      let sanitizedSearchTerm = search_input.val().replace(/[^a-zA-Z0-9 ]/g, "")
      window.location.href = "/search/?q=" + encodeURIComponent(sanitizedSearchTerm);
    } else {
      alert("Please type in something to search");
      search_input.focus();
    }
  }

  // Desktop form
  $( "#search-popup form" ).submit(function( event ) {
    var search_input = $('#search-popup input');
    searchFormSubmit(search_input);
    event.preventDefault();
  });

  // Desktop/mobile form submit when clicking icon
  $( "form > .input-search-icon" ).on("click", function(event) {
    var search_input = $('#search-popup input');
    if (search_input.val().length < 1) { search_input = $('#search-popup-mobile input'); }
    searchFormSubmit(search_input);
    event.preventDefault();
  });
  </script>
  </div>
</div>

    <nav class="header">
  <div class="main-wrapper">

    <input class="menu-btn" type="checkbox" id="menu-btn" />
    <label class="menu-icon" for="menu-btn" tabindex="0"><span class="navicon"></span><span class="menu-label">Menu</span></label>

    <div class="home-logo">
      
<a href="/" class="logo-link" tabindex="1">

  <img src="https://static.forumcomm.com/images/300x86/rivertowns.png" onError="this.onerror=null;this.src='/theme/images/logos/logo_pngs/logo-small/rivertowns.png';" alt="rivertowns logo">

</a>
    </div>

    <div class="menu-outer">
      <ul class="menu">
                <div id="search-popup-mobile">
          <div class="search-body search-body-mobile">
            <form action="">
              <input type="text" placeholder="Search rivertowns" />
              <span class="input-search-icon"><svg class="icon-search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M31.008 27.231l-7.58-6.447c-.784-.705-1.622-1.029-2.299-.998a11.954 11.954 0 0 0 2.87-7.787c0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-.031.677.293 1.515.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007.23s.997-2.903-.23-4.007zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z"></path>
</svg></span>
            </form>
          </div>
        </div>
                          <li class="main-nav-item">
            <a href="https://www.rivertowns.net/news/"  title="News" target="_self" tabindex=1>News</a>          </li>
                  <li class="main-nav-item">
            <a href="https://www.rivertowns.net/sports/"  title="Sports" target="_self" tabindex=1>Sports</a>          </li>
                  <li class="main-nav-item">
            <a href="https://www.rivertowns.net/opinion/"  title="Opinion" target="_self" tabindex=1>Opinion</a>          </li>
                  <li class="main-nav-item">
            <a href="https://www.rivertowns.net/videos/"  title="Videos" target="_self" tabindex=1>Videos</a>          </li>
                  <li class="main-nav-item">
            <a href="https://www.rivertowns.net/news/weather/"  title="Weather" target="_self" tabindex=1>Weather</a>          </li>
                  <li class="main-nav-item">
            <a href="https://www.rivertowns.net/business/"  title="Business" target="_self" tabindex=1>Business</a>          </li>
                  <li class="main-nav-item">
            <a href="https://www.rivertowns.net/obituaries/"  title="Obituaries" target="_self" tabindex=1>Obituaries</a>          </li>
        
        <li class="dropdown-list-item">
          <button class="header-more" tabindex="2">
            <div class="more-sections-button">
              Sections<span class="navicon top-navicon"> &#9660;</span>
            </div>
          </button>
          <ul class="dropdown-nav">
                          <li class="main-nav-item">
                <a href="https://www.rivertowns.net/entertainment/"  title="Entertainment" target="_self" tabindex=1>Entertainment</a>              </li>
                          <li class="main-nav-item">
                <a href="https://www.rivertowns.net/lifestyle/"  title="Lifestyle" target="_self" tabindex=1>Lifestyle</a>              </li>
                          <li class="main-nav-item">
                <a href="https://www.rivertowns.net/milestones/"  title="Milestones" target="_self" tabindex=1>Milestones</a>              </li>
                          <li class="main-nav-item">
                <a href="https://www.rivertowns.net/community/"  title="Community" target="_self" tabindex=1>Community</a>              </li>
                        <li>


<ul class="hq-nav main-nav-item">
      <li class="main-nav-item" ><a class="white-link" href="http://www.carshq.com" title="Motors" target="_blank" tabindex="1">Motors</a></li>
      <li class="main-nav-item" ><a class="white-link" href="https://www.jobshq.com" title="JobsHQ" target="_blank" tabindex="1">JobsHQ</a></li>
      <li class="main-nav-item" ><a class="white-link" href="https://www.homeshq.com" title="HomesHQ" target="_blank" tabindex="1">HomesHQ</a></li>
      <li class="main-nav-item" ><a class="white-link" href="http://www.apartmentshq.com" title="ApartmentsHQ" target="_blank" tabindex="1">ApartmentsHQ</a></li>
      <li class="main-nav-item" ><a class="white-link" href="/classifieds" title="Classifieds" target="_self" tabindex="1">Classifieds</a></li>
      <li class="main-nav-item" ><a class="white-link" href="https://searchmarketplaces.com/marketplace/rivertowns" title="Marketplace" target="_blank" tabindex="1">Marketplace</a></li>
  </ul>
</li>
          </ul>
        </li>
      </ul>
    </div>

    <div class="header-buttons">
      <div class="login">
        <a id="epaperLink" class="epaper-link-no-paywall" href="http://www.forumnewspaper.com/rivertown/" target="_blank" >
  <span class="epaper">e-paper</span>
</a>
      </div>

      <div class="subscribe">
          <a id="myAccountLink" class="subscribe-btn-no-paywall" href="http://www.forumnewspaper.com/rivertown/" target="_blank">
    <span class="my-account">my account</span>
  </a>
      </div>
    </div>



      <script>
      // Mobile form submit when clicking icon
      $( "form > .input-search-icon" ).on("click", function(event) {
        var search_input = $('#search-popup input');
        if (search_input.val().length < 1) { search_input = $('#search-popup-mobile input'); }
        searchFormSubmit(search_input);
        event.preventDefault();
      });
      // Mobile Form
      $( "#search-popup-mobile form" ).submit(function( event ) {
        var search_input = $('#search-popup-mobile input');
        searchFormSubmit(search_input);
        event.preventDefault();
      });
          </script>
  </div>
</nav>

<script>
  function login(){
    window.parent.postMessage("login", "*");
  }

  </script>
  </div>

    <script>
    document.addEventListener('DOMContentLoaded', function() {
      var sectionPage = null;
      var section = null;
      var mainNav = $('#sticky-header'),
      mainLogo = $('#bigLogoImage'),
      core = $('.container').eq(0),
      mainNavScrolled = 'sticky',
      mainNavHeight, header;

      $(window).resize(function() {
        mainNavHeight = mainNav.outerHeight();
        header = $('.site-masthead-container').outerHeight();
      })

      .resize().scroll(function() {
        //check if window is wide enough to display the bigLogoImage
        if ($(document).width() > 1275){
          //if on an account/paywall page, add 'sticky' class and adjust z-index of mainNav
          if (['my-account-index','my-account-benefits','my-account-e-paper','my-account-newsletter','my-account-subscriptions','activate','subscribe','help-center','password-reset'].indexOf(sectionPage) >= 0) {
            document.getElementById('topNav').style.border='none';
            mainNav.addClass(mainNavScrolled);
            mainNav.css('z-index', 300000); //adjusting z-index to keep mainNav below piano modals
          }
          else if (section == "bison") {
            document.getElementById('topNav').style.border='none';
            mainNav.addClass(mainNavScrolled);
            mainNav.css('z-index', 300000); //adjusting z-index to keep mainNav below piano modals
            core.css('margin-top', mainNavHeight);
          }
           else if ($(this).scrollTop() > header) {
            mainNav.addClass(mainNavScrolled);
            core.css('margin-top', mainNavHeight);
          } else {
            mainNav.removeClass(mainNavScrolled);
            core.attr('style', '');
          }
        }
      })
      .on('load', function() {
        $(this).scroll();
      })
    });
  </script>
</header>
    
          <div class="container">
                                    <!---google data layer var -->
<script>
dataLayer.push({ 'page_category': 'story' });
</script>
<div class="trending-news-ticker">
  </div>

<div class="article-story-page-container">
  <div id="bannerOne">
    <div id="banner-1">
  <script>
    googletag.cmd.push(function() {
      googletag.display('banner-1');
    });
    $(window).ready(function() {
      refreshBid('banner-1', 'banner_1');
    });
  </script>
</div>
  </div>

    
  <div id="article-section-header"><section>
    <div id="article-header">

      <div class="article-header-title">
        <a href="/sports/football/" class="link section-label allCaps">Football</a><h1 class="article-headline">
            River Falls moves into three-way tie for first in BRC
    </h1><div class="article-leadtext">The Wildcat football team not only clinched a WIAA playoff berth for the second straight season, it also moved into a three-way tie for first place in the Big Rivers Conference with a 37-20 victory over Chippewa Falls Friday night.</div>  
        
  
        
  <div class="light-grey byline">
    

          <span itemprop="author" itemscope="" itemtype="http://schema.org/Person" class="mr2 b primary">
      Written By:  <span id="noLink" class="ttu">Bob Burrows</span>
       |
            </span>
        


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2019-10-05T15:00:13.000Z">

        Oct 5th 2019 - 10am.

    </time>
      </div>
</div>

                          

    </div>
  </section>

</div>

  <div id="article-section-body">
    <div id="top-social-share"><ul class="social-sharing">
  <div class="addthis_inline_share_toolbox"></div>
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ec67b5ab5cb344"></script>
</ul>
</div>
                  
              <div class="article-header-media">
                   
      <div class="image">   
          <img src="https://www.rivertowns.net/sports/football/4707557-v0j8of-101019.S.HSO.RFFootball01.jpg/alternates/BASE_LANDSCAPE/101019.S.HSO.RFFootball01.jpg" alt="River Falls’ Logan Zyduck (18) wins the battle in the air with Chippewa Falls’ Landon Iverson for an interception on the last play of the game to seal the Wildcat’s 37-20 victory over the Cardinals Friday night, Oct. 4, at David Smith Stadium in River Falls. Bob Burrows / RiverTown Multimedia" width="" srcset=""/>
            </div> 
	<div class="caption">River Falls’ Logan Zyduck (18) wins the battle in the air with Chippewa Falls’ Landon Iverson for an interception on the last play of the game to seal the Wildcat’s 37-20 victory over the Cardinals Friday night, Oct. 4, at David Smith Stadium in River Falls. Bob Burrows / RiverTown Multimedia<span class="credit"></span></div>
      </div>
    
        
    <div class="article-body"><div class="main-body">
      <div class="first-p">                        <p>RIVER FALLS-- Friday night’s 37-20 Wildcat victory over Chippewa Falls was big on a lot of fronts.</p></div>    <div class="p402_premium"><div id="article-mobile-container">
  <div id="article-mobile">
    <script>
      googletag.cmd.push(function() {
          googletag.display('article-mobile');
      });
      // Pass in the slot for the ad
      $(window).on("load", function() {
        $('#article-mobile-container').lazyload('article-mobile');
      });
    </script>
  </div>
</div>
                        <p>Not only did it come on River Falls’ homecoming, it put the Wildcats into the playoffs for the second straight year. And thanks to Superior’s 14-13 victory over Menomonie, moved the Wildcats into a three-way tie for first place in the Big Rivers Conference with the Spartans and Mustangs with two weeks remaining in the regular season.</p>                            <p>It’s the first time River Falls has qualified for the WIAA playoffs in back-to-back years since 1994-95 and sets up a showdown with Superior next week at home.</p>                            <p>The magnitude of Friday night’s victory was not lost on Wildcat co-captain Austin Muller.</p>                            <p>“We had the opportunity to make history today and we did,” he said. “Now next week we have a chance of taking control in the conference. We really have to focus right now. Superior is a good team and they’re going to bring it.”</p>    <div class="in-article-container"><div id="in-article">
  <script>
    googletag.cmd.push(function() {
      googletag.display('in-article');
    });
    $(window).ready(function() {
      refreshBid('in-article', 'in_article');
    });
  </script>
</div></div>
        <div id="live-and-newsletter">
      
            <div id="newsletterSignup">
        
<section class="marketing-newsletter-image">
      <a href="javascript:newsletter();">
      <img class="imgDesktop" src="/theme/images/newsletter_signup.png" />
    </a></section>

<script>
function newsletter(){
window.parent.postMessage("click", "*");
}
</script>
      </div>
    </div>                        <p>The Wildcats, Spartans and Mustangs are all 4-1 in the BRC with two games left. River Falls’ only loss was to Menomonie, so a win over Superior would go a long way toward giving the Cats at least a share of their second straight BRC title. Then end the regular season at winless Eau Claire North the following week.</p>                            <p>But River Falls coach David Crail isn’t looking that far ahead.</p>                            <p>“We’ve got a big one next week against a really good Superior team,” he said. “Obviously they want to keep things rolling. They won tonight so they’re going to come here with a three-way tie for first place in the conference so it’s a big one for us. They’ve got some good players so we’re going to have our work cut out for us. But we’ll be ready.</p>                            <p>The Wildcats were certainly ready against Chippewa with four different players finding the end zone, including Michael Kruger twice. Krueger capped the Cat’s opening drive with a 36-yard touchdown run five minutes in and scored on a one-yard plunge four minutes into the fourth quarter to make it a 30-13 game.</p>                            <p>Chippewa answered Krueger’s opening touchdown with one of their own but missed the extra point before Jaden Schwantz went nine yards around end and Stefan Klechefski drilled the kick to extend River Falls’ lead to 14-6.</p>    <div id="in-article-2-container">
  <div id="in-article-2">
    <script>
      googletag.cmd.push(function() {
          googletag.display('in-article-2');
      });
      // Pass in the slot name for the ad
      $(window).on("load", function() {
        $("#in-article-2-container").lazyload('in_article_2');
      });
    </script>
  </div>
</div>
<div id="article-mobile-2-container">
  <div id="article-mobile-2">
    <script>
      googletag.cmd.push(function() {
          googletag.display('article-mobile-2');
      });
      // Pass in the slot name for the ad
      $(window).on("load", function() {
        $("#article-mobile-2-container").lazyload('article-mobile-2');
      });
    </script>
  </div>
</div>
                        <p>The Wildcat defense came up with a huge fourth-down stop at their own 20 with just under two minutes remaining in the half and the offense worked the two-minute drill to perfection with quarterback Peter Noreen hitting Payton Flood for a long gain before finding Isaiah Gray in the end zone from eight yards out to give the Cats a 20-6 lead at the break.</p>                            <p>The Cardinals made it a one-score game on their first possession of the second half but a 32-yard field goal by Klechefski widened the gap to 23-13 with four minutes left in the third quarter.</p>                            <p>Krueger’s second touchdown early in the fourth quarter was matched by a Chippewa score with six minutes remaining to keep the gap at 10 and the Cardinals went to the air to try and catch up before Payton Flood picked off a pass at the Chippewa 33-yard line with 1:35 remaining and raced untouched down the sideline to make the final 37-20.</p>                            <p>Riley Zyduck picked off a Cardinal desperation pass on the final play of the game and the celebration was on.</p>                            <p>“It’s all that I can ask for,” Mueller said among a throng of classmates after the game. “It was the main focus this week so it’s always good to go out and get a win on homecoming Friday night. It feels great.”</p>    <div id="in-article-3-container">
  <div id="in-article-3">
    <script>
      googletag.cmd.push(function() {
          googletag.display('in-article-3');
      });
      // Pass in the slot name for the ad
      $(window).on("load", function() {
        $("#in-article-3-container").lazyload('in_article_3');
      });
    </script>
  </div>
</div>
<div id="article-mobile-3-container">
  <div id="article-mobile-3">
    <script>
      googletag.cmd.push(function() {
          googletag.display('article-mobile-3');
      });
      // Pass in the slot name for the ad
      $(window).on("load", function() {
        $("#article-mobile-3-container").lazyload('article-mobile-3');
      });
    </script>
  </div>
</div>
                        <p>Mueller was part of a Wildcat defense that bent but never broke against Chippewa Falls’ power scrum.</p>                            <p>“They throw so many bodies at you with the pullers,” he said. “They’ve been running that offense for a really long time and they know what they have to do. We struggled with it a little at times but I thought we adjusted well. That fourth down stop right before halftime was important obviously for us to have time to get that touchdown before half. And our defense stepped up when it needed to. They’re going to get their yards and that’s OK. We were able to get the stops when necessary.”</p>                            <p>Mueller said the Wildcats have rallied since losing all-state running back Seth Kohel to a season-ending knee injury three weeks ago.</p>                            <p>“We have come together,” he said. “Instead of relying on Seth as being the River Falls Wildcat offense, now it’s a whole team. We’re spreading the ball around more. It’s not just the running back getting the ball. We’re figuring out different schemes and getting really creative. We’re learning and we’re figuring each other out and it’s coming together really well. We’re still making some mistakes and that’s to be expected when you lose your star player, but I think it’s getting better every week.”</p>                            <p>The Cats will take a three-game winning streak into this Friday night’s matchup with Superior while the Spartan have won two in a row. Crail said it’s just fun to be in the thick of the BRC race again.</p>                            <p>“It’s been fun to close out the game like we did last week, then to come here in front of the homecoming crowd and take care of a scrappy Chipp team this week,” he said. “It’s nice to be in this spot.”</p>    </div><script type="text/javascript">
      try { _402_Show(); } catch(e) {}
    </script></div>
</div>
            
    
                      
                
                                                          
                              
                            
       <div id="bottom-social-share"><ul class="social-sharing">
  <div class="addthis_inline_share_toolbox"></div>
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ec67b5ab5cb344"></script>
</ul>
</div>
    <div id="marketing-1-mobile-container">
  <div id="marketing-1-mobile">
    <script>
      googletag.cmd.push(function() {
        googletag.display('marketing-1-mobile');
      });
      $(window).on("load", function() {
        $('#marketing-1-mobile-container').lazyload('marketing-1-mobile');
      });
    </script>
  </div>
</div>
  </div>

  <div id="article-section-footer">
    <div class="related-media"> 
      <div class="image">   
          <img src="https://www.rivertowns.net/sports/football/4707558-xb2h47-101019.S.HSO.RFFootball02.jpg/alternates/LANDSCAPE_768/101019.S.HSO.RFFootball02.jpg" alt="River Falls quarterback Peter Noreen (16) finds room to run for a first down in the second half of the Wildcat’s 37-20 victory over Chippewa Falls Friday night, Oct. 4, at David Smith Stadium in River Falls. Bob Burrows / RiverTown Multimedia" width="" srcset=""/>
            </div> 
	<div class="caption">River Falls quarterback Peter Noreen (16) finds room to run for a first down in the second half of the Wildcat’s 37-20 victory over Chippewa Falls Friday night, Oct. 4, at David Smith Stadium in River Falls. Bob Burrows / RiverTown Multimedia<span class="credit"></span></div>
</div>
    <div class = "article-tag-list">
        <h3>Related Topics</h3>
  <div class="tag-item">
      <a href="/tags/STAR-OBSERVER" class="tag-link">STAR-OBSERVER</a>
  </div>
<div class="tag-item">
      <a href="/tags/football" class="tag-link">FOOTBALL</a>
  </div>
<div class="tag-item">
      <a href="/tags/river_falls_high_school" class="tag-link">RIVER FALLS HIGH SCHOOL</a>
  </div>
    </div>
    <div class="mobile-origami">  <div id="origami-ad-container"></div>
  <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="e73a44c7-bde3-463f-9611-d6f0e0a819c7"></script>
</div><section class="article-footer">
<div id="marketing-1-footer">
</div>      <h1 class="section-header">Suggested Articles</h1>
<section class="related-content">
    <div class="section-three-across">
                        
                        
                        
                        
                                                  
            <article itemscope itemtype="http://schema.org/Article">
<div class="article-teaser-container">
  <div class="article-teaser-content">
  <div class="article-teaser-image">      
      <div class="image">   
          <a href="/sports/4706375-Lourdes-football-downs-the-Wingers" title="Lourdes football downs the Wingers">
        <img src="https://www.rivertowns.net/incoming/4662343-snh2nl-FSA-Football.jpg/alternates/LANDSCAPE_768/FSA%20Football.jpg" alt="" width="" srcset=""/>

              </a>
      </div> 
  </div> 
  <div class="article-teaser">
          <div class="section-time">
      <a href="/sports/" class="link section-label allCaps">Sports</a>    


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2019-10-05T16:47:57.000Z">

        Oct 5th 2019 - 11am

    </time>
  </div>
      <h3 class="article-headline"><a href="/sports/4706375-Lourdes-football-downs-the-Wingers">Lourdes football downs the Wingers</a></h3>
      </div>
</div>
</div>
</article>
                                                                    
            <div id="nativo-sponsored-content"></div>
    </div>
</section>  </section>
</div>

  <div id="aside">
    <div class="sidebar tablet-1"><div id="article-tablet-container">
  <div id="article-tablet">
    <script>
      googletag.cmd.push(function() {
          googletag.display('article-tablet');
      });
      // Pass in the slot for the ad
      $(window).on("load", function() {
        $('#article-tablet-container').lazyload('article-tablet');
      });
    </script>
  </div>
</div>
</div>
    <div class="sidebar jobs">  <div id="jobsHQ-hotjobs-desktop" class="jobsWidget"></div>
  <div id="jobsHQ-hotjobs-list" class="jobsWidget"></div>
  <div id="jobsHQ-hotjobs-single" class="jobsWidget"></div>
  <script async src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
  <script>
    window.onload = function () {
      if ($(window).width() > 1060) {
        loadJobsHQ.desktop('jobsHQ-hotjobs-desktop', 28);
      }
      else if ($(window).width() > 767 && ($('.section-page-container').length > 0 || $('.article-story-page-container').length > 0) ) {
        loadJobsHQ.desktop('jobsHQ-hotjobs-desktop', 28);
      }
      else if ($(window).width() > 767) {
        loadJobsHQ.block('jobsHQ-hotjobs-list', 28);
      }
      else {
        loadJobsHQ.singles(['jobsHQ-hotjobs-single'], 28);
      }
    };
  </script>
</div>
    <div class="sidebar newsletter">
            <div id="live-and-newsletter">
        
                <div id="newsletterSignup">
          
<section class="marketing-newsletter-image">
      <a href="javascript:newsletter();">
      <img class="imgDesktop" src="/theme/images/newsletter_signup.png" />
    </a></section>

<script>
function newsletter(){
window.parent.postMessage("click", "*");
}
</script>
        </div>
      </div>
    </div>
    <div class="sidebar sidebar-mid"><div id="article-sidebar-container">
  <div id="article-sidebar">
    <script>
      googletag.cmd.push(function() {
          googletag.display('article-sidebar');
      });
      // Pass in the slot for the ad
      $(window).on("load", function() {
        $('#article-sidebar-container').lazyload('article-sidebar');
      });
    </script>
  </div>
</div>
</div>
    <div class="sidebar market-1">
      <div id="marketing-1-container">
  <div id="marketing-1">
    <script>
      googletag.cmd.push(function() {
        googletag.display('marketing-1');
      });
      $(window).on("load", function() {
        $('#marketing-1-container').lazyload('marketing-1');
      });
    </script>
  </div>
</div>
</div>
    <div class="sidebar origami">  <div id="origami-ad-container"></div>
  <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="e73a44c7-bde3-463f-9611-d6f0e0a819c7"></script>
</div>
    <div class="sidebar tablet-2"><div id="article-tablet-2-container">
  <div id="article-tablet-2">
    <script>
      googletag.cmd.push(function() {
          googletag.display('article-tablet-2');
      });
      // Pass in the slot for the ad
      $(window).on("load", function() {
        $('#article-tablet-2-container').lazyload('article-tablet-2');
      });
    </script>
  </div>
</div>
</div>
    <div class="sidebar schema">        
          
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                          
    <div itemscope itemtype='http://schema.org/NewsArticle'>
    <meta itemprop='articleSection' content="Football">
        <meta itemprop='dateline' content="Fargo,ND 55066">
    <meta itemprop='articleBody' content=" &lt;p&gt; RIVER FALLS-- Friday night’s 37-20 Wildcat victory over Chippewa Falls was big on a lot of fronts. &lt;/p&gt; &lt;p&gt; Not only did it come on River Falls’ homecoming, it put the Wildcats into the playoffs for the second straight year. And thanks to Superior’s 14-13 victory over Menomonie, moved the Wildcats into a three-way tie for first place in the Big Rivers Conference with the Spartans and Mustangs with two weeks remaining in the regular season. &lt;/p&gt; &lt;p&gt; It’s the first time River Falls has qualified for the WIAA playoffs in back-to-back years since 1994-95 and sets up a showdown with Superior next week at home. &lt;/p&gt; &lt;p&gt; The magnitude of Friday night’s victory was not lost on Wildcat co-captain Austin Muller. &lt;/p&gt; &lt;p&gt; “We had the opportunity to make history today and we did,” he said. “Now next week we have a chance of taking control in the conference. We really have to focus right now. Superior is a good team and they’re going to bring it.” &lt;/p&gt; &lt;p&gt; The Wildcats, Spartans and Mustangs are all 4-1 in the BRC with two games left. River Falls’ only loss was to Menomonie, so a win over Superior would go a long way toward giving the Cats at least a share of their second straight BRC title. Then end the regular season at winless Eau Claire North the following week. &lt;/p&gt; &lt;p&gt; But River Falls coach David Crail isn’t looking that far ahead. &lt;/p&gt; &lt;p&gt; “We’ve got a big one next week against a really good Superior team,” he said. “Obviously they want to keep things rolling. They won tonight so they’re going to come here with a three-way tie for first place in the conference so it’s a big one for us. They’ve got some good players so we’re going to have our work cut out for us. But we’ll be ready. &lt;/p&gt; &lt;p&gt; The Wildcats were certainly ready against Chippewa with four different players finding the end zone, including Michael Kruger twice. Krueger capped the Cat’s opening drive with a 36-yard touchdown run five minutes in and scored on a one-yard plunge four minutes into the fourth quarter to make it a 30-13 game. &lt;/p&gt; &lt;p&gt; Chippewa answered Krueger’s opening touchdown with one of their own but missed the extra point before Jaden Schwantz went nine yards around end and Stefan Klechefski drilled the kick to extend River Falls’ lead to 14-6. &lt;/p&gt; &lt;p&gt; The Wildcat defense came up with a huge fourth-down stop at their own 20 with just under two minutes remaining in the half and the offense worked the two-minute drill to perfection with quarterback Peter Noreen hitting Payton Flood for a long gain before finding Isaiah Gray in the end zone from eight yards out to give the Cats a 20-6 lead at the break. &lt;/p&gt; &lt;p&gt; The Cardinals made it a one-score game on their first possession of the second half but a 32-yard field goal by Klechefski widened the gap to 23-13 with four minutes left in the third quarter. &lt;/p&gt; &lt;p&gt; Krueger’s second touchdown early in the fourth quarter was matched by a Chippewa score with six minutes remaining to keep the gap at 10 and the Cardinals went to the air to try and catch up before Payton Flood picked off a pass at the Chippewa 33-yard line with 1:35 remaining and raced untouched down the sideline to make the final 37-20. &lt;/p&gt; &lt;p&gt; Riley Zyduck picked off a Cardinal desperation pass on the final play of the game and the celebration was on. &lt;/p&gt; &lt;p&gt; “It’s all that I can ask for,” Mueller said among a throng of classmates after the game. “It was the main focus this week so it’s always good to go out and get a win on homecoming Friday night. It feels great.” &lt;/p&gt; &lt;p&gt; Mueller was part of a Wildcat defense that bent but never broke against Chippewa Falls’ power scrum. &lt;/p&gt; &lt;p&gt; “They throw so many bodies at you with the pullers,” he said. “They’ve been running that offense for a really long time and they know what they have to do. We struggled with it a little at times but I thought we adjusted well. That fourth down stop right before halftime was important obviously for us to have time to get that touchdown before half. And our defense stepped up when it needed to. They’re going to get their yards and that’s OK. We were able to get the stops when necessary.” &lt;/p&gt; &lt;p&gt; Mueller said the Wildcats have rallied since losing all-state running back Seth Kohel to a season-ending knee injury three weeks ago. &lt;/p&gt; &lt;p&gt; “We have come together,” he said. “Instead of relying on Seth as being the River Falls Wildcat offense, now it’s a whole team. We’re spreading the ball around more. It’s not just the running back getting the ball. We’re figuring out different schemes and getting really creative. We’re learning and we’re figuring each other out and it’s coming together really well. We’re still making some mistakes and that’s to be expected when you lose your star player, but I think it’s getting better every week.” &lt;/p&gt; &lt;p&gt; The Cats will take a three-game winning streak into this Friday night’s matchup with Superior while the Spartan have won two in a row. Crail said it’s just fun to be in the thick of the BRC race again. &lt;/p&gt; &lt;p&gt; “It’s been fun to close out the game like we did last week, then to come here in front of the homecoming crowd and take care of a scrappy Chipp team this week,” he said. “It’s nice to be in this spot.” &lt;/p&gt;">
    <span itemprop='headline'>
      <meta itemprop='headline' content="River Falls moves into three-way tie for first in BRC">
      <meta itemprop='author' content="Bob Burrows">
      <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="/theme/images/social_default_image.png">
          <meta itemprop="width" content="128">
          <meta itemprop="height" content="128">
        </div>
        <meta itemprop="name" content="rivertowns">
      </div>
      <meta itemprop='datePublished' content="2019-10-05T14:54:02.000Z">
      <meta itemprop='dateModified' content="2019-10-05T15:00:13.000Z">
      <link itemprop='mainEntityOfPage' content="/sports/football/4707555-River-Falls-moves-into-three-way-tie-for-first-in-BRC">
    </span>
          <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="https://www.rivertowns.net/sports/football/4707557-v0j8of-101019.S.HSO.RFFootball01.jpg/alternates/BASE_LANDSCAPE/101019.S.HSO.RFFootball01.jpg">
        <meta itemprop="width" content="1140">
        <meta itemprop="height" content="712">
      </span>
        <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'>
      <meta itemprop='author' content="Bob Burrows">
    </div>
    <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'>
      <meta itemprop='name' content="River Falls moves into three-way tie for first in BRC">
    </div>
        <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'>
      <meta itemprop='addressLocality' content="Red Wing">
      <meta itemprop='addressRegion' content="MN">
      <meta itemprop='streetAddress' content="2760 N Service Drive">
      <meta itemprop='postalCode' content="55066">
    </div>
  </div>
  </div>
  </div>

</div>
                            </div>
    
      <div id="banner-3-container">
  <div id="banner-3">
    <script>
      googletag.cmd.push(function() {
          googletag.display('banner-3');
      });
      // Pass in the slot name for the ad
      $(window).on("load", function() {
        $("#banner-3-container").lazyload('banner-3');
      });
    </script>
  </div>
</div>
  <div id="in-page">
  <script>
    googletag.cmd.push(function() {
      googletag.display('in-page');
    });
    $(window).ready(function() {
      // refreshBid('in-page', 'in_page');
      googletag.pubads().refresh([window['in_page']]);
    });
  </script>
</div>
  
<footer class="footer white">
  <div class="footer-block">
      

                

<div class="footer nav-group">
      <div class="footer nav-block">
      <h3 class="white-header" title="Account">Account</h3>      <ul>
                  <li><a class="white-link" href="http://www.forumnewspaper.com/rivertown/" title="Manage My Account" target="_self" tabindex="1">Manage My Account</a></li>
                  <li><a class="white-link" href="/privacy/" title="Privacy Policy" target="_self" tabindex="1">Privacy Policy</a></li>
                  <li><a class="white-link" href="/terms/" title="Terms and Conditions" target="_self" tabindex="1">Terms and Conditions</a></li>
              </ul>
    </div>
      <div class="footer nav-block">
      <h3 class="white-header" title="Newspaper">Newspaper</h3>      <ul>
                  <li><a class="white-link" href="http://www.forumnewspaper.com/rivertown/" title="Subscribe to the Paper" target="_self" tabindex="1">Subscribe to the Paper</a></li>
                  <li><a class="white-link" href="http://www.forumnewspaper.com/rivertown/" title="Access E-Paper" target="_blank" tabindex="1">Access E-Paper</a></li>
                  <li><a class="white-link" href="javascript:footerNewsletter();" title="Sign Up for E-Newsletters" target="_self" tabindex="1">Sign Up for E-Newsletters</a></li>
              </ul>
    </div>
      <div class="footer nav-block">
      <h3 class="white-header" title="Contact">Contact</h3>      <ul>
                  <li><a class="white-link" href="/rivertowns-contact-us" title="Contact Us" target="_self" tabindex="1">Contact Us</a></li>
                  <li><a class="white-link" href="mailto:memberservices@rivertowns.net" title="Get Website Help" target="_self" tabindex="1">Get Website Help</a></li>
                  <li><a class="white-link" href="http://www.forumcomm.com/careers" title="Work with Us" target="_blank" tabindex="1">Work with Us</a></li>
              </ul>
    </div>
      <div class="footer nav-block">
      <h3 class="white-header" title="More">More</h3>      <ul>
                  <li><a class="white-link" href="https://www.jobshq.com" title="JobsHQ" target="_blank" tabindex="1">JobsHQ</a></li>
                  <li><a class="white-link" href="http://www.carshq.com" title="Motors" target="_blank" tabindex="1">Motors</a></li>
                  <li><a class="white-link" href="https://www.homeshq.com/fargo-nd" title="HomesHQ" target="_blank" tabindex="1">HomesHQ</a></li>
                  <li><a class="white-link" href="http://www.northlandoutdoors.com" title="Northland Outdoors" target="_blank" tabindex="1">Northland Outdoors</a></li>
                  <li><a class="white-link" href="https://www.agweek.com" title="Agweek" target="_blank" tabindex="1">Agweek</a></li>
                  <li><a class="white-link" href="http://impact.areavoices.com" title="Impact Magazine" target="_blank" tabindex="1">Impact Magazine</a></li>
              </ul>
    </div>
  </div>

<script>
  function footerNewsletter(){
    window.parent.postMessage("footerClick", "*");
  }
</script>

      
<div class="footer nav-block social">
    <h3 class="white-header" title="Social">Social</h3>
    <ul class="social">
                          <li class="twitter"> <a href="https://twitter.com/RiverTown_News" class="link secondary" title="Find us on Twitter" target="_blank">
  <svg class="icon-twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 32">
    <path d="M29.5 6.875c-.813 1.25-1.813 2.25-3 3.125v.75c0 8-6.125 17.25-17.25 17.25-3.438 0-6.563-1-9.25-2.75.5.063.938.125 1.438.125 2.813 0 5.438-1 7.5-2.625-2.625-.063-4.875-1.813-5.625-4.188.375.063.75.125 1.125.125.563 0 1.125-.125 1.625-.25-2.75-.563-4.875-3-4.875-5.938v-.063c.813.438 1.75.75 2.75.75-1.625-1.063-2.688-2.938-2.688-5.063 0-1.125.313-2.125.813-3 3 3.688 7.438 6.063 12.438 6.313-.125-.438-.125-.875-.125-1.375a6.03 6.03 0 0 1 6.063-6.063c1.75 0 3.25.75 4.375 1.938 1.375-.25 2.688-.813 3.875-1.5-.438 1.438-1.438 2.625-2.688 3.375 1.25-.125 2.438-.438 3.5-.938z"></path>
</svg></a>
 </li>
                          <li class="facebook"> <a href="https://www.facebook.com/RiverTownsnet-170276059664268/" class="link secondary" title="Find us on Facebook" target="_blank">
  <svg class="icon-facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12 32">
    <path d="M8 12h4l-.5 4H8v12H2.812V16H-.001v-4h2.813V9.312c0-3.375 1.438-5.313 5.688-5.313H12v4H9.875C8.187 7.999 8 8.562 8 9.624v2.375z"></path>
</svg></a>
 </li>
                <li class="rss"> 
<a href="/latest/rss/" class="link secondary" title="Our rss feed" target="_blank">
  <svg class="icon-rss" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M4.259 23.467A4.265 4.265 0 0 0 0 27.719a4.25 4.25 0 0 0 4.259 4.244 4.25 4.25 0 0 0 4.265-4.244 4.265 4.265 0 0 0-4.265-4.252zM.005 10.873v6.133c3.993 0 7.749 1.562 10.577 4.391A14.897 14.897 0 0 1 14.966 32h6.16c0-11.651-9.478-21.127-21.121-21.127zM.012 0v6.136C14.255 6.136 25.848 17.74 25.848 32H32C32 14.36 17.648 0 .012 0z"></path>
</svg></a>
 </li>
    </ul>

</div>

      <div class="footer copyright">
    
<div class="footer company">
    © RiverTowns and
    <a class="company" href="http://www.forumcomm.com/" target="_blank">Forum Communications Company</a>
</div>
    <br>
    
<div class="footer company-location">
  <div class="footer company-address">2760 N Service Drive,
                                      Red Wing,
                                      MN
                                      55066</div>
  <div class="footer company-phone">(800) 535-1660</div>
</div>
</div>  </div>
     <div class="line"></div>
</footer>

    
<link rel="stylesheet" href="https://static.forumcomm.com/css/all.css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.22.2/moment.min.js"></script>
<script src="/theme/js/jwplayer/jwplayer.js"></script>
<script src="/theme/js/sss.min.js"></script>
<script src="/theme/js/jquery.oembed.js"></script>
<script src="/theme/js/main.js"></script>
<script src="/theme/js/embed-card.js"></script>
<script src="/theme/js/poll.js"></script>
<script src="/theme/js/owl.carousel.min.js"></script>



        <!-- Piano Implementation -->


  
                
  <script>
  //check url for newsletter_subscribed utm and add cookie
  $(document).ready(function () {
    if(window.location.href.indexOf("?utm_sub=newsletter_subscribed") > -1) {
          var exdays = 90;
          var d = new Date();
          d.setTime(d.getTime() + (exdays*24*60*60*1000));
          var cookieName = "_pc_rivertowns_newsletter=signedup;";
          var expires = "expires=" + d.toUTCString() + ";";
          document.cookie = cookieName + expires + " path=/";
    }
  });
  </script>

    <script>
    (function(src) {
      var a = document.createElement("script");
      a.type = "text/javascript";
      a.async = true;
      a.src = src;
      var b = document.getElementsByTagName("script")[0];
      b.parentNode.insertBefore(a, b)
    })("//experience.tinypass.com/xbuilder/experience/load?aid=tzWJplhGys");
  </script>

    <script>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</script>

    <script>tp.push(["setUsePianoIdUserProvider", true ]);</script>

      <script>console.log("Production Environment");</script>
  
  </body>
</html>
